
		

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			
			
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="The ship, which is the first in MSC Cruises&#39; new Seaside EVO Class, was purpose-built for the American market">
				<meta name="keywords" content="MSC Seashore, MSC Cruises, Cruising, Cruise Travel">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				
				
					
					
					
					<meta name="pocket-site-verification" content="eed67f69a73709876e24e0c7bc9be9" />
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="The ship, which is the first in MSC Cruises&#39; new Seaside EVO Class, was purpose-built for the American market." />
					
				
					<meta property="og:title" content="Sailing on the New MSC Seashore" />
					
				
					<meta property="og:url" content="https://www.travelpulse.com/articles/cruise/sailing-on-the-new-msc-seashore.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/af159d51-e750-0763-e421-098f82ce3d3a/600x400.jpg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Sailing on the New MSC Seashore | TravelPulse</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://www.travelpulse.com/images/12463/favicon.ico" />
								
				<link defer rel="stylesheet" href="https://www.travelpulse.com/css/styles_1252185333.css" type="text/css" />
				<link defer rel="stylesheet" href="https://www.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://www.travelpulse.com/articles/cruise/sailing-on-the-new-msc-seashore.html">

				
				
				
				
					<link rel="amphtml" href="https://www.travelpulse.com/articles/cruise/sailing-on-the-new-msc-seashore.amp">
				

				
				
				<script src="https://www.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://www.travelpulse.com/js/simple-modal_1227424609.js" language="javascript"></script>

				
				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
								_gaq.push(['_setAccount', 'UA-2784177-1']);
							
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' defer src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				
						<script data-ad-client="ca-pub-7155977970982159" async defer src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-5HN587X');</script>
					<!-- End Google Tag Manager -->
				

				<link rel="preload" href="/images/fonts/robotoslab_light/robotoslab-light-webfont.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="/images/fonts/droidserif/droidserif-webfont.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="/images/fonts/droidserif_bold_macroman/DroidSerif-Bold-webfont.woff" as="font" type="font/woff" crossorigin>

			</head>
			
			
				<body id="body" class="us_edition">
			
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5HN587X"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				
				
				
				

				<header class="primary">
					
					
					
					
					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
						
										<span><a href="https://www.travelpulse.com/trending/">Trending In Travel</a></span>
									
							<ul>
								
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-intel">
													Travel Intel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/cruise-trends">
													Cruise Trends
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/reopening-plans">
													Reopening Plans
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/deals-alert">
													Deals Alert!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/holiday-travel-3">
													Holiday Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/coronavirus-outbreak">
													Coronavirus Outbreak
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-agents-are-back">
													Travel Agents Are Back!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-routes">
													New Routes
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/coronavirus">
													Coronavirus
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-openings">
													New Openings
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/food-and-drink">
													Food and Drink
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travelpulse-podcast">
													TravelPulse Podcast
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/naughty-passengers">
													Naughty Passengers
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-itineraries">
													New Itineraries
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/eco-friendly-travel">
													Eco-Friendly Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-guides">
													Travel Guides
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/complete-caribbean-podcast">
													Complete Caribbean Podcast
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/valentine-s-day">
													Valentine&#39;s Day
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/virtual-travel">
													Virtual Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/millennial-travel">
													Millennial Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/winter-travel-woes">
													Winter Travel Woes
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/boeing-737-max">
													Boeing 737 MAX
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-year-s-travel">
													New Year&#39;s Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/bidens-travel-impact">
													Biden&#39;s Travel Impact
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2021-travvy-awards">
													2021 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/hurricane-season">
													Hurricane Season
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2020-travvy-awards">
													2020 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/marijuana-tourism">
													Marijuana Tourism
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/trump-s-travel-impact">
													Trump&#39;s Travel Impact
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/super-bowl-travel">
													Super Bowl Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/trump-travel-ban">
													Trump Travel Ban
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/brexit">
													Brexit
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/navigating-cuba">
													Navigating Cuba
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/march-travel-madness">
													March Travel Madness
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2019-travvy-awards">
													2019 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travvy-s-2018">
													Travvy&#39;s 2018
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/open-skies-debate">
													Open Skies Debate
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/terrorism-travel">
													Terrorism & Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/drone-wars">
													Drone Wars
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2017-the-year-of-travel">
													2017: The Year of Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2017-travvys">
													2017 Travvys
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/battle-for-baha-mar">
													Battle for Baha Mar
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/best-of-2016">
													Best of 2016
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/norwegian-air">
													Norwegian Air
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/100-best-us-airports">
													100 Best U.S. Airports
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/pokemon-go">
													Pokemon Go!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2016-travvy-awards">
													2016 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/los-cabos">
													Los Cabos
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/industry-insider">
													Industry Insider
												</a>
																				
										</li>
										
										
										
									
							</ul>
						
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										U.S. Edition
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. 
						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>
					</a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) </a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									<li><a href="https://www.travelpulse.mx/" rel="nofollow">Mexico (ES-MX) </a></li>
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure >
					<a href="https://www.travelpulse.com/"><img data-src="/images/12463/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" class="lazyload" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img data-src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu lazyload" alt="Agent Only"  /></a></li>
					</ul>


												
					

					<ul class="nav_links">
						
								<li class="title">Menu <button>X</button></li>
							
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								

							<ul>
								<li class="title">
									
											<a href="https://www.travelpulse.com/news/">News</a>
										
									 <button>X</button>
								</li>
								<li>
									
											<a href="https://www.travelpulse.com/news">Latest Travel News</a>
										
								</li>
								
										<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a></li>
									
										<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a></li>
															
							</ul>
						</li>
						
						
							<li>
								
										<a href="https://www.travelpulse.com/guides/" class="goNow">Guides</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/" style="text-transform: none !important;">AGENTatHOME</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/articles/">Magazines</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a class="agent_home_text" href="https://www.travelpulse.com/articles/aah"> 
						
						<svg version="1.1" id="aahicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 182.3 181.8" style="enable-background:new 0 0 182.3 181.8;" xml:space="preserve">
							
							<g>
								<path class="background" d="M25.6,0h131.5c13.9,0,25.1,11.3,25.1,25.1v131.5c0,13.9-11.3,25.1-25.1,25.1H25.6c-13.9,0-25.1-11.3-25.1-25.1   V25.1C0.5,11.3,11.7,0,25.6,0z"/>
								<path class="text" d="M52,48.7l36.2,91.6h-8.4l-12.2-30.1H34.2l-12.1,30.1h-8.7l36.7-91.6H52z M51.1,68.1l-13.3,33.1h26.5L51.1,68.1   z"/>
								<polygon class="text" points="100.4,48.6 117.1,48.6 117.1,83.2 146,83.2 146,48.6 162.6,48.6 162.6,140.2 146,140.2 146,100    117.1,100 117.1,140.2 100.4,140.2  "/>
								<circle class="innerbackground" cx="90.1" cy="96.1" r="28.4"/>
								<path class="text" d="M87.9,86.4h5.3v22.6h-5.3v-2.4c-0.9,0.9-1.9,1.7-3.1,2.3c-1.1,0.5-2.2,0.7-3.4,0.7c-2.7,0-5-1.1-7-3.4   s-3-5.1-3-8.4c0-3.5,1-6.4,2.9-8.6s4.2-3.4,7-3.4c1.2,0,2.4,0.2,3.5,0.7c1.2,0.6,2.2,1.4,3.1,2.3L87.9,86.4z M82.4,91.1   c-1.6,0-3.1,0.7-4,1.9c-1.1,1.3-1.7,3-1.6,4.8c-0.1,1.8,0.5,3.5,1.6,4.8c1,1.2,2.5,1.9,4,1.9c1.6,0,3.1-0.7,4.1-1.9   c1.1-1.2,1.6-2.9,1.6-4.9c0.1-1.7-0.5-3.5-1.6-4.8C85.5,91.7,83.9,91.1,82.4,91.1L82.4,91.1z"/>
								<polygon class="text" points="97.1,78.1 102.4,78.1 102.4,86.4 105.5,86.4 105.5,91.3 102.4,91.3 102.4,109.1 97.1,109.1 97.1,91.3    94.4,91.3 94.4,86.4 97.1,86.4  "/>
							</g>
						</svg>
						
					AGENTatHOME MAGAZINE</a>
											
									</li>
																		
									<li>
										
												<a href="https://www.travelpulse.com/articles/">Latest Articles</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/articles/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/tour-operators">Tour Operator</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/deals/">Offers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/deals">Latest Travel Offers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/deals/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/deals/all">All Offers</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/videos/">Video</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/videos/">Videos</a>
											
										 <button>X</button>
									</li>
									
											<li><a href="https://www.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-agents">Travel Agents & Travel Experts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/people">People, Leaders & Influencers</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-news">Travel News</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/videos/">All Videos</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/suppliers/all">Browse Suppliers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/airlines">Airline & Airport</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/miscellaneous">Miscellaneous Travel</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/destinations/">Destinations</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/destinations/">Destinations</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/africa">Africa</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/antarctica">Antarctica</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/asia">Asia</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/caribbean">Caribbean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/central-america">Central America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/europe">Europe</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/mediterranean">Mediterranean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/middle-east">Middle East</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/north-america">North America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/pacific">Pacific</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-america">South America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-pacific">South Pacific</a>
											
									</li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									
										<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
									
										<li><a href="https://twitter.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
									
										<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li>
									
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="agent_only lazyload" alt="Agent Only" /></a>

							<ul>
								
								<li><a href="https://www.travelpulse.com/resources/covid-travel-map">Covid Travel Map</a></li>
								<li>
									
											<a href="https://signup.travelpulse.com/general-registration/" target="_blank">Subscribe</a>
										
								</li>											
								<li><a href="https://www.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								
							</ul>
						</li>
						
						
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="search lazyload" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						
							<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
						
							<li><a href="https://twitter.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
						
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="ab_container">
							<div id="banner" class="banners leaderboard"></div>
						</div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 02:00 AM ET, Wed March 02 2022</div>
				

					<main>		
						<section class="header magazine">
							<div>
								
								
								
						<svg version="1.1" id="aahlogo" class="size_story" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 725 128" enable-background="new 0 0 725 128" xml:space="preserve">
						
							
							<title>agentathome</title>
							<path class="background" d="M371.07,15.8h18V52.94h31V15.8h17.89v98.44H420.05V71.07H389v43.16h-18Z"/>
							<path class="background" d="M490.22,13.32q19.73,0,33.93,14.48t14.2,35.31q0,20.64-14,34.93a45.83,45.83,0,0,1-34,14.29q-20.93,0-34.79-14.68A49.07,49.07,0,0,1,441.71,62.8a49.43,49.43,0,0,1,6.45-24.87A48.08,48.08,0,0,1,465.9,20,47.18,47.18,0,0,1,490.22,13.32ZM490,30.88a29,29,0,0,0-21.7,9.1q-8.79,9.1-8.79,23.14,0,15.64,11.07,24.74A30.1,30.1,0,0,0,490.35,95a28.64,28.64,0,0,0,21.45-9.23q8.86-9.23,8.86-22.75a31.73,31.73,0,0,0-8.92-22.78A28.91,28.91,0,0,0,490,30.88Z"/>
							<path class="background" d="M552.48,15.8h17.24l21.55,68.66L613,15.8h17.23l15.6,98.44H628.75l-10-62.17L599,114.24h-15.6L563.85,52.07l-10.21,62.17H536.39Z"/>
							<path class="background" d="M652.27,15.8H703V34.13H669.84v17.8H703v18H669.84v25.9H703v18.4H652.27Z"/>
							<path class="background" d="M62,15.61l38.26,96.82H91.36L78.46,80.57H43.11L30.33,112.43H21.19L59.95,15.61Zm-1,20.57-14.06,35h28Z"/>
							<path class="background" d="M167.72,34.21l-5.94,6.64a45.82,45.82,0,0,0-14-11.28,33,33,0,0,0-14.87-3.84A31.3,31.3,0,0,0,115.73,31,35.18,35.18,0,0,0,103.1,45.12,41.64,41.64,0,0,0,98.62,64a42.47,42.47,0,0,0,4.63,19.39,36.07,36.07,0,0,0,12.81,14.44A32.48,32.48,0,0,0,134,103.1a27.76,27.76,0,0,0,20-7.87q8.18-7.87,9.69-20.4h-55V66.11h63.63q-.11,21-10.55,33.28t-27.94,12.32q-21.25,0-33.64-17.08A50.49,50.49,0,0,1,90.6,64.2,53.21,53.21,0,0,1,96.07,40.3a42.84,42.84,0,0,1,15-17.3,38.5,38.5,0,0,1,21.56-6.24A41.62,41.62,0,0,1,151,20.91Q159.55,25.06,167.72,34.21Z"/>
							<path class="background" d="M242.09,112.43V15.61h1.79l54.6,74.21V15.61h8.09v96.82h-1.84L250.57,39.12v73.31Z"/>
							<path class="background" d="M313.24,25.09V15.61h45v9.48H339.89v88.73h-8.37V25.09Z"/>
							<path class="background" d="M159.21,94.63,165.15,88a45.82,45.82,0,0,0,14,11.28A33,33,0,0,0,194,103.11a31.3,31.3,0,0,0,17.16-5.22,35.18,35.18,0,0,0,12.63-14.17,41.64,41.64,0,0,0,4.48-18.9,42.47,42.47,0,0,0-4.63-19.39A36.07,36.07,0,0,0,210.87,31,32.48,32.48,0,0,0,193,25.73a27.76,27.76,0,0,0-20,7.87c-5.45,5.24-8.68,10.78-9.69,19.14h53.34v8.73H154.68c.07-14,3.58-23.8,10.55-32s16.27-12.32,27.94-12.32q21.25,0,33.64,17.08a50.49,50.49,0,0,1,9.53,30.42,53.21,53.21,0,0,1-5.47,23.91,42.84,42.84,0,0,1-15,17.3,38.5,38.5,0,0,1-21.56,6.24A41.62,41.62,0,0,1,176,107.93Q167.39,103.78,159.21,94.63Z"/>
							<circle class="innerbackground" cx="358.01" cy="68.29" r="32.99"/>
							<text class="text" transform="translate(334.32 83.36) scale(0.92 1)">at</text>
						</svg>
						
					
							</div>
							<p class="aqua_links">
								
										<a href="https://www.travelpulse.com/articles//219" class="aqua_12 hover">February 2022</a>
																	
								
							</p>
						</section>
						
						
						
						<article class="news detail">
							

			<header>
				<h1>Sailing on the New MSC Seashore</h1>

				<p class="deck">
					
						
						<svg version="1.1" id="aahicon" class="size_64x64" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 182.3 181.8" style="enable-background:new 0 0 182.3 181.8;" xml:space="preserve">
							
							<g>
								<path class="background" d="M25.6,0h131.5c13.9,0,25.1,11.3,25.1,25.1v131.5c0,13.9-11.3,25.1-25.1,25.1H25.6c-13.9,0-25.1-11.3-25.1-25.1   V25.1C0.5,11.3,11.7,0,25.6,0z"/>
								<path class="text" d="M52,48.7l36.2,91.6h-8.4l-12.2-30.1H34.2l-12.1,30.1h-8.7l36.7-91.6H52z M51.1,68.1l-13.3,33.1h26.5L51.1,68.1   z"/>
								<polygon class="text" points="100.4,48.6 117.1,48.6 117.1,83.2 146,83.2 146,48.6 162.6,48.6 162.6,140.2 146,140.2 146,100    117.1,100 117.1,140.2 100.4,140.2  "/>
								<circle class="innerbackground" cx="90.1" cy="96.1" r="28.4"/>
								<path class="text" d="M87.9,86.4h5.3v22.6h-5.3v-2.4c-0.9,0.9-1.9,1.7-3.1,2.3c-1.1,0.5-2.2,0.7-3.4,0.7c-2.7,0-5-1.1-7-3.4   s-3-5.1-3-8.4c0-3.5,1-6.4,2.9-8.6s4.2-3.4,7-3.4c1.2,0,2.4,0.2,3.5,0.7c1.2,0.6,2.2,1.4,3.1,2.3L87.9,86.4z M82.4,91.1   c-1.6,0-3.1,0.7-4,1.9c-1.1,1.3-1.7,3-1.6,4.8c-0.1,1.8,0.5,3.5,1.6,4.8c1,1.2,2.5,1.9,4,1.9c1.6,0,3.1-0.7,4.1-1.9   c1.1-1.2,1.6-2.9,1.6-4.9c0.1-1.7-0.5-3.5-1.6-4.8C85.5,91.7,83.9,91.1,82.4,91.1L82.4,91.1z"/>
								<polygon class="text" points="97.1,78.1 102.4,78.1 102.4,86.4 105.5,86.4 105.5,91.3 102.4,91.3 102.4,109.1 97.1,109.1 97.1,91.3    94.4,91.3 94.4,86.4 97.1,86.4  "/>
							</g>
						</svg>
						
					The ship, which is the first in MSC Cruises' new Seaside EVO Class, was purpose-built for the American market.
				</p>

				<p>
					

					<span class="separator"></span> <a href="https://www.travelpulse.com/articles/cruise" >Cruise Line & Cruise Ship</a>
					
						<span class="separator"></span> <a href="https://www.travelpulse.com/bio/janeen-christoff" >Janeen Christoff</a>
					
				</p>
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			
							<div class="sash_trending_630"></div>
						
			<figure>
				
								<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/af159d51-e750-0763-e421-098f82ce3d3a/630x355.jpg" class=" lazyload" alt="MSC SEASHORE." title="MSC SEASHORE." width="630" height="355">
												
					<figcaption>MSC Seashore. (photo via MSC Cruises Media)</figcaption>
				
			</figure>
			
			

			<div class="content aqua_links clear">
				<p>In November 2021, the MSC Seashore, the first ship in MSC Cruises’ new Seaside EVO class, made its debut. Purpose-built for the American market, the ship was designed specifically for warmer climates and maximizes outdoor spaces.</p><p>The MSC Seashore blends the latest environmental advancements with innovative MSC for Me technology to increase efficiency and enhance the onboard experience.</p><p>The Seashore’s New York City theme definitely gives the ship an American vibe, but not at the expense of its European flair and international appeal.</p>
							<div id="SwapMobile300x250A_Wrapper" class="SwapMobile300x250A_Wrapper"></div>
						<p>The ship brings guests into the outdoors with wide-open decks, al fresco restaurants and activities, such as the Waterfront Promenade, a long deck that leads to the aft Infinity Pool, and the Bridge of Sighs, a glass bridge over the water.</p><div class="callout_container"><div class="news_callout_195 category_callout195"><div class="news_title_195 mar_t_5">MORE Hotel & Resort</div><div class="divid"></div>
						<div class="itemmin">
							<div class="mar_b_5"><a href="https://www.travelpulse.com/articles/hotels-and-resorts/a-palatial-retreat-in-malta.html"  ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/0d0bc1b5-b493-9ee8-9ae7-4f6e18caf28c/195x120.jpg' class=' lazyload' alt='luxury hotel in Malta' title='Corinthia Palace Exterior Daytime' width='195' height='120'></a></div>
							<p class="title_14"><a href="https://www.travelpulse.com/articles/hotels-and-resorts/a-palatial-retreat-in-malta.html"  class="hover">A Palatial Retreat in Malta</a></p>
						</div>
						
							<div class="divid"></div>
							
						<div class="itemmin">
							<div class="mar_b_5"><a href="https://www.travelpulse.com/articles/hotels-and-resorts/setting-and-raising-the-bar-for-romance.html"  ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ebb79f27-a33e-81f3-a678-76bc8f45723c/195x120.jpg' class=' lazyload' alt='Sandals Royal Caribbean Resort & Private Island' title='Sandals Royal Caribbean Resort & Private Island' width='195' height='120'></a></div>
							<p class="title_14"><a href="https://www.travelpulse.com/articles/hotels-and-resorts/setting-and-raising-the-bar-for-romance.html"  class="hover">Setting – and Raising – the Bar for Romance</a></p>
						</div>
						
							<div class="divid"></div>
							
						<div class="itemmin">
							<div class="mar_b_5"><a href="https://www.travelpulse.com/articles/cruise/advocating-for-the-cruise-industry.html"  ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a6f576b4-0aea-e9db-5d85-a36c85ad2783/195x120.jpg' class=' lazyload' alt='Cruise ship in Cuba' title='Cruise ship' width='195' height='120'></a></div>
							<p class="title_14"><a href="https://www.travelpulse.com/articles/cruise/advocating-for-the-cruise-industry.html"  class="hover">Advocating for the Cruise Industry</a></p>
						</div>
						
							<div class="divid_police"></div>
							
					</div>
				</div><p> </p><h2>Accommodations</h2><p>There are more than 2,200 staterooms aboard the MSC Seashore. Travelers can choose from a variety of interior, ocean-view and balcony rooms. Its MSC Yacht Club is the largest in the fleet and spans four decks with higher-end staterooms and luxurious amenities, including a private pool, solarium, restaurant, lounge and more.</p><p> </p><h2>What's Included</h2><p>Cruise fares include accommodations, dining in the main restaurants and in the buffet, onboard entertainment, kids’ and teen clubs, room service, the fitness center, the aquapark and more.</p><p> </p><h2>Entertainment</h2><p>There are two main venues for large-scale live entertainment – the high-tech Madison Theatre and Le Cabaret Lounge. Currently, guests can enjoy a new show, Coast to Coast, for a rousing U.S.-themed performance.</p><p>The high-tech Hall of Games, a casino and a variety of bars and lounges with live entertainment round out the entertainment experience.</p><p> </p><h2>What's for Dinner?</h2><p>There are four main restaurants named for New York City. The Marketplace Buffet & Restaurant seats more than 1,000 guests, and The Chef’s Court is home to a collection of specialty restaurants offering a variety of cuisines. Aurea spa guests have their own restaurant as do Yacht Club guests.</p><p> </p><h2>Public Areas</h2><p>The atrium is one of the biggest draws on board with mesmerizing LED screens that extend four stories with stages for DJs and performances. The floor-to-ceiling display is flanked on either side by Swarovski crystal staircases, making it a sight to behold. On each level, there are bars and sitting areas anchored by the Seashore Bar on the lower level.</p><p> </p><h2>Insider Booking Tip</h2><p>Perfect for families are three connecting balcony staterooms; each room has a queen bed and bunk beds that sleep two.</p><p> </p><h2>Target Market</h2><p>This ship is ideal for fun-loving travelers with an appreciation for Italian design, high-tech features and international flavor.</p><p> </p><h2>Agent Assistance</h2><p>Travel advisors should head to <a href="http://mscbook.com" target="_blank">MSC Book</a> for brochures and trade flyers, information on incentives, an image library, access to e-learning and more.</p><p> </p><h2>Just the Facts</h2><p>Cruise Line: MSC Cruises</p><p>Ship Name: MSC Seashore</p><p>Size: 169,400 gross registered tons, 5,632 passengers</p><p>Year Introduced: 2021</p><p>Facilities: Eleven stateroom categories; 11 dining venues; MSC Yacht Club; Aurea Spa; four pools, including the Pirates Cove Aquapark; a casino, an F1 racecar simulator; an XD Cinema; and more.</p><p>Price: The MSC Seashore is currently sailing Caribbean and Bahamas itineraries roundtrip from Miami. Seven-night sailings start at $399 per person; 14-night itineraries start at $849 per person.</p><p>Base Commission: 10 percent</p><p>Contact: <a aria-label="MSCCruisesUSA.com, opens in a new window" href="http://msccruisesusa.com/" target="_blank">MSCCruisesUSA.com</a> | 833-270-1940</p> 
			</div>
				

			

		
							
							
							
							<div class="divider"></div>
							

				<div class="addthis_inline_follow_toolbox"></div>
				
			
							<div class="divider"></div>
							

			<div class="more_info aqua_links uc_links">
				
							<span>For more information on </span>
						
							<a href="https://www.travelpulse.com/suppliers/cruise/msc-cruises.html" >MSC Cruises</a> 
						<p><span>For more </span><a href="https://www.travelpulse.com/news/cruise" >Cruise Line & Cruise Ship News</a></p>
									
			</div>

		
								<div class="divider"></div>
								  
					<div class="news_630">
						<p class="mar_b_9"><span class="gray_14">More by </span><a href="https://www.travelpulse.com/bio/janeen-christoff"  class="aqua_14 hover">Janeen Christoff</a></p>
						<div class="author_stories clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/f2091e29-d527-e411-95bd-0050568e420d/110x100.png" class=' lazyload' alt='Janeen Christoff' title='Janeen Christoff' width='110' height='100'> 
							<div class="stories">
								
										<ul>
											<li><a href="https://www.travelpulse.com/news/entertainment/disney-california-adventure-welcomes-first-disney-junior-fun-fest.html" alt="Disney California Adventure Welcomes First Disney Junior Fun Fest"  class="title_16 hover">Disney California Adventure Welcomes First Disney Junior Fun Fest</a></li>
										</ul>
										
										
										<ul>
											<li><a href="https://www.travelpulse.com/news/airlines/sabre-amadeus-discontinue-service-agreements-with-russias-aeroflot.html" alt="Sabre, Amadeus Discontinue Service Agreements With Russia&#39;s Aeroflot"  class="title_16 hover">Sabre, Amadeus Discontinue Service Agreements With Russia&#39;s Aeroflot</a></li>
										</ul>
										
										
										<ul>
											<li><a href="https://www.travelpulse.com/news/hotels-and-resorts/hawaii-hotel-celebrates-lifting-of-covid-restrictions-with-new-deal.html" alt="Hawaii Hotel Celebrates Lifting of COVID Restrictions With New Deal"  class="title_16 hover">Hawaii Hotel Celebrates Lifting of COVID Restrictions With New Deal</a></li>
										</ul>
										
										
										<ul>
											<li><a href="https://www.travelpulse.com/news/features/where-to-take-the-kids-for-spring-break.html" alt="Where To Take the Kids for Spring Break"  class="title_16 hover">Where To Take the Kids for Spring Break</a></li>
										</ul>
										
										
										<ul>
											<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia/virtuoso-continues-to-broaden-global-footprint.html" alt="Virtuoso Continues To Broaden Global Footprint"  class="title_16 hover">Virtuoso Continues To Broaden Global Footprint</a></li>
										</ul>
										
										
							</div>
						</div>
					</div>
				
							<div class="divider black"></div>
							

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://www.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://www.travelpulse.com/articles/cruise/sailing-on-the-new-msc-seashore.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		
						</article>
						
						<aside>
							

				<div class="banners m-rectangle">
					<div id='banner_300_228838_travelpulse_agentathome_cruise_rectangle_top_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/94102080/TravelPulse/travelpulse_agentathome_cruise_rectangle_top_300x250", [300, 250], "banner_300_228838_travelpulse_agentathome_cruise_rectangle_top_300x250")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["article-detail"])
					

						
						.setTargeting("Suppliers", ["msc-cruises"])
					

						
						.setTargeting("Categories", ["cruise"])
					

						
						.setTargeting("Trends", ["cruise-trends"])
					

						
						.setTargeting("URL", ["sailing-on-the-new-msc-seashore"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_228838_travelpulse_agentathome_cruise_rectangle_top_300x250");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
						

						<div class="banners m-rectangle">
							<div id='banner_300_821182_travelpulse_sitewide_right_rail_300x370'>
								<script>
						 			var gptAdSlots = [];
									googletag.cmd.push(function() {
						  			gptAdSlots[0] = googletag.defineSlot("/94102080/TravelPulse/travelpulse_sitewide_right_rail_300x370", [300, 600], "banner_300_821182_travelpulse_sitewide_right_rail_300x370")
						        	.addService(googletag.pubads());
						        	// Start ad fetching
						    		
						    		googletag.display("banner_300_821182_travelpulse_sitewide_right_rail_300x370");
						    		// googletag.pubads().refresh([gptAdSlots[0]]);
						 			});
						 		</script>
						 	</div>
						</div>

					

			<section class="magazine_subscription">
				
					<h1>AGENTatHOME Magazine</h1>
				

				<p class="clear">
					
						<img src=" https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/cc8b33b2-cef9-8f5a-d110-030c63701ff1/91x117.jpg" width="91" height="117" title="AGENTatHOME Magazine" />
					
							A version of this article appears in print in the February 2022 issue of AGENTatHOME Magazine.
						
					<a href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah">
						
								<button class="btn_black">Subscribe</button>
							
					</a>
					
				</p>
			</section>

		  

				<section class="recent_opinions">
					
							<h1>Latest Opinions and Blogs</h1>
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/e9da9b7c-ccfa-7549-5a54-676f66ab863c/55x50.jpg" class='author lazyload' alt='Apple Leisure Group Vacations' title='Dreams Punta Cana Resort & Spa' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/blog/four-ways-to-soothe-travel-anxiety.html"  class="black_links">Four Ways To Soothe Travel Anxiety</a>
							
								<span><a href="https://www.travelpulse.com/bio/alg-vacations-blog"  class="aqua_links">ALG Vacations Blog</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/295b2b70-fe49-e611-932b-0050568e420d/55x50.jpg" class='author lazyload' alt='' title='Scott Laird' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/column/travel-consultant-or-therapist-sometimes-the-line-blurs.html"  class="black_links">Travel Consultant or Therapist? Sometimes the Line Blurs</a>
							
								<span><a href="https://www.travelpulse.com/bio/scott-laird"  class="aqua_links">Scott Laird</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/faadefcb-deb8-2d93-ccc0-1bb523b1e432/55x50.jpg" class='author lazyload' alt='Rachel Virga' title='Rachel Virga' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/blog/a-guide-to-new-orleans-mardi-gras.html"  class="black_links">A Guide to New Orleans Mardi Gras</a>
							
								<span><a href="https://www.travelpulse.com/bio/rachel-virga"  class="aqua_links">Rachel Virga</a></span>
							
						</p>
						
						
				</section>

			 

				<section class="most_read">
					
							<h1>Most Read</h1>
						

						<div class="item listed clear">
							<span class="number">1</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/the-top-international-destinations-unvaccinated-travelers-can-visit.html" class="hover" >The Top International Destinations Unvaccinated Travelers Can Visit</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">2</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/asia-travel-restrictions-reopening-status-for-japan-china-thailand-and-other-popular-asian-countries-5.html" class="hover" >Asia Travel Restrictions: Reopening Status for Japan, China, Thailand and Other Popular Asian Countries</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">3</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/latest-covid-19-travel-restrictions-for-the-caribbeans-top-islands.html" class="hover" >Latest COVID-19 Travel Restrictions for the Caribbean&#39;s Top Islands</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">4</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/airlines/tsa-precheck-program-expands-to-first-international-destination.html" class="hover" >TSA PreCheck Program Expands to First International Destination</a>
								<span>Airlines & Airports</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">5</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/hotels-and-resorts/20-caribbean-all-inclusive-resort-deals-for-spring-break.html" class="hover" >20 Caribbean All-Inclusive Resort Deals for Spring Break</a>
								<span>Hotel & Resort</span>
							</p>
						</div>

						
						
				</section>

			 

				<section class="related_deals">

					
							<h1>Related Offers</h1>
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/cruise/2022-spring-offerwindstar-knows-the-way-to-europe-travel-advisor-bonus.html">
									
										<div class="exclusive"></div>
									<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/faf2a79b-f0cf-ba47-8e79-d323eeedc735/120x67.jpg" class=' lazyload' alt='Windstar Star Pride after stretch.' title='Windstar Star Pride after stretch.' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/cruise/2022-spring-offerwindstar-knows-the-way-to-europe-travel-advisor-bonus.html" class="title_14 hover">2022 Spring Offer&mdash;Windstar Knows the Way to Europe + ...</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/cruise/windstar-cruises.html" class="aqua_12 hover">Windstar Cruises</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/cruise/earn-22percent-commission-in-22-extra-time-for-extra-savings.html">
									
										<div class="exclusive"></div>
									<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/10e64927-cc1f-0c8c-7cdb-79545bc3f364/120x67.jpg" class=' lazyload' alt='The Scarlet Lady' title='The Scarlet Lady' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/cruise/earn-22percent-commission-in-22-extra-time-for-extra-savings.html" class="title_14 hover">Earn 22% Commission in &#8216;22 - Extra Time for Extra ...</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/cruise/virgin-voyages.html" class="aqua_12 hover">Virgin Voyages</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/cruise/get-up-to-400-onboard-credit-for-mediterranean-voyages.html">
									
										<div class="exclusive"></div>
									<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/04a5fe30-a8cb-d118-89fb-25b8815ec60e/120x67.jpg" class=' lazyload' alt='The Suite Aft Suite&#39;s private terrace' title='The Suite Aft Suite&#39;s private terrace' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/cruise/get-up-to-400-onboard-credit-for-mediterranean-voyages.html" class="title_14 hover">Get up to $400 Onboard Credit for Mediterranean Voyages</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/cruise/virgin-voyages.html" class="aqua_12 hover">Virgin Voyages</a></span>
									
								
							</p>


						</div>

						
						
						

				</section>

			
							<div class="divider"></div>
							

							<div class="single_ad">
								

				<div class="banners m-rectangle">
					<div id='banner_300_261301_travelpulse_agentathome_cruise_rectangle_bottom_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/94102080/TravelPulse/travelpulse_agentathome_cruise_rectangle_bottom_300x250", [300, 250], "banner_300_261301_travelpulse_agentathome_cruise_rectangle_bottom_300x250")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["article-detail"])
					

						
						.setTargeting("Suppliers", ["msc-cruises"])
					

						
						.setTargeting("Categories", ["cruise"])
					

						
						.setTargeting("Trends", ["cruise-trends"])
					

						
						.setTargeting("URL", ["sailing-on-the-new-msc-seashore"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_261301_travelpulse_agentathome_cruise_rectangle_bottom_300x250");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
							</div>
							
							
							
						</aside>
						
					</main>

					

						
			<script>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</script>
			
				<script src="https://www.travelpulse.com/js/lazysizes.min.js" language="javascript" async></script>
			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/" style="text-transform: none !important;">AGENTatHOME</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
						<li>
							
									<a href="https://www.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						
						<li>Northstar Travel Group</li>
						
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="https://www.travelpulsequebec.ca" target="_blank" rel="nofollow">TravelPulse Quebec</a> </li>
						<li><a href="https://www.travelweekly.com" target="_blank" rel="nofollow">Travel Weekly</a> </li>
						<li><a href="https://www.travelweekly-asia.com" target="_blank" rel="nofollow">Travel Weekly Asia</a> </li>
						<li><a href="https://www.travelweekly-china.com" target="_blank" rel="nofollow">Travel Weekly China</a> </li>
						<li><a href="https://www.travelagewest.com" target="_blank" rel="nofollow">TravelAge West</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Meetings-Incentives" target="_blank" rel="nofollow">Meetings + Incentives</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Travel-Technology" target="_blank" rel="nofollow">Travel Technology</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Corporate-Travel" target="_blank" rel="nofollow">Corporate Travel</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Hotel-Investment" target="_blank" rel="nofollow">Hotel Investment</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Solutions/Data" target="_blank" rel="nofollow">Data Products</a> </li>
						
						
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
						<li><a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
							<li><a href="https://www.facebook.com/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/facebook.png" class="lazyload"> Facebook</a> </li>
						
							<li><a href="https://twitter.com/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/twitter.png" class="lazyload"> Twitter</a> </li>
						
							<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/linked_in.png" class="lazyload"> LinkedIn</a> </li>
						
							<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/you_tube.png" class="lazyload"> YouTube</a> </li>
						
						<li><a href="https://www.travelpulse.com/rss/rss.html"><img data-src="https://www.travelpulse.com/images/social/rss.png" class="lazyload"> RSS Feed</a> </li>
						
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img data-src="https://www.travelpulse.com/images/logos/northstartravelgroup.png" class="logo lazyload" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" width="103" height="18" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2022 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img data-src="https://www.travelpulse.com/images/12463/logo/logo_dark.png" class="lazyload" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" width="103" height="75" />
						</div>
					</div>
					
				</section>
			</footer>
			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img data-src="../images/warningbox/wb_chrome.png" class="lazyload"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img data-src="../images/warningbox/wb_firefox.png" class="lazyload"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img data-src="../images/warningbox/wb_ie.png" class="lazyload"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://www.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://www.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
			<form id="banner_parm_form" action="#" method="post">
				
					<input type="hidden" name="banner_parm" id="banner_parm" value="&#x7b;&quot;Niches&quot;&#x3a;&#x5b;&#x5d;,&quot;Destinations&quot;&#x3a;&#x5b;&#x5d;,&quot;PageType&quot;&#x3a;&#x5b;&quot;article-detail&quot;&#x5d;,&quot;Suppliers&quot;&#x3a;&#x5b;&quot;msc-cruises&quot;&#x5d;,&quot;Categories&quot;&#x3a;&#x5b;&quot;cruise&quot;&#x5d;,&quot;Trends&quot;&#x3a;&#x5b;&quot;cruise-trends&quot;&#x5d;,&quot;URL&quot;&#x3a;&#x5b;&quot;sailing-on-the-new-msc-seashore&quot;&#x5d;&#x7d;">
				
			</form>
			
			
			
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59664fd316eea2cc"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulse"
								

							}
						}
					}
				</script>
			
		

						<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

						<script type="text/javascript">
							// olytics 3.0
							window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"a096c672423f4f0b959219cb6a289904"});
						</script>

						<script>
							olytics.fire(
							{
							behaviorId: '3126G4677801A1W'
							}
							);
						</script>

								
			
			</body>
			</html>
		