

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="The incident happened at the world&#8217;s busiest airport.">
				<meta name="keywords" content="VIDEO: Woman Arrested After Trying To Kidnap Two Kids at Atlanta Airport">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				<meta name="google-site-verification" content="3hMkHgF7tlcpKley95mYyjT-ovQ9f2yD3jKPjhjseLk" />
				
					
					
					
					<meta name="pocket-site-verification" content="eed67f69a73709876e24e0c7bc9be9" />
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="The incident happened at the world&#8217;s busiest airport." />
					
				
					<meta property="og:title" content="VIDEO: Woman Arrested After Trying To Kidnap Two Kids at Atlanta Airport" />
					
				
					<meta property="og:url" content="https://www.travelpulse.com/news/airlines/video-woman-arrested-after-trying-to-kidnap-two-kids-at-atlanta-airport.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/aed50aa3-bd2b-081d-0c09-e2619daaee88/600x400.jpeg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>VIDEO: Woman Arrested After Trying To Kidnap Two Kids at Atlanta Airport | TravelPulse</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://www.travelpulse.com/images/12463/favicon.ico" />
								
				<link rel="stylesheet" href="https://www.travelpulse.com/css/styles_1169926989.css" type="text/css" />
				<link rel="stylesheet" href="https://www.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://www.travelpulse.com/news/airlines/video-woman-arrested-after-trying-to-kidnap-two-kids-at-atlanta-airport.html">

				
				
				<script src="https://www.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://www.travelpulse.com/js/simple-modal_1093357683.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							_gaq.push(['_setAccount', 'UA-2784177-1']);
							
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					<!-- Same script per all applications --->
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0077/4907.js" async="async"></script>
				

			</head>
			
			
				<body id="body" class="us_edition">
			
				
				

				<header class="primary">
					
					
					

					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
									<span><a href="https://www.travelpulse.com/trending/">Trending In Travel</a></span>
								
						<ul>
							
									<li>
										
											<a href="https://www.travelpulse.com/trending/travel-intel">
												Travel Intel
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/cruise-trends">
												Cruise Trends
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/deals-alert">
												Deals Alert!
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/trump-s-travel-impact">
												Trump&#39;s Travel Impact
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/travel-agents-are-back">
												Travel Agents Are Back!
											</a>
																			
									</li>
									
									
									
								
						</ul>
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										U.S. Edition
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) </a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									
									
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure >
					<a href="https://www.travelpulse.com/"><img src="/images/12463/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu" alt="Agent Only" /></a></li>
					</ul>


												
					

					<ul class="nav_links">
						
								<li class="title">Menu <button>X</button></li>
							
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								

							<ul>
								<li class="title">
									
											<a href="https://www.travelpulse.com/news/">News</a>
										
									 <button>X</button>
								</li>
								<li>
									
											<a href="https://www.travelpulse.com/news">Latest Travel News</a>
										
								</li>
								
										<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a></li>
									
										<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a></li>
															
							</ul>
						</li>
						
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/articles/">Magazines</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a class="agent_home_text" href="https://www.travelpulse.com/articles/aah"> 

						
						<svg version="1.1" id="aahicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 182.3 181.8" style="enable-background:new 0 0 182.3 181.8;" xml:space="preserve">
							
							<g>
								<path class="background" d="M25.6,0h131.5c13.9,0,25.1,11.3,25.1,25.1v131.5c0,13.9-11.3,25.1-25.1,25.1H25.6c-13.9,0-25.1-11.3-25.1-25.1   V25.1C0.5,11.3,11.7,0,25.6,0z"/>
								<path class="text" d="M52,48.7l36.2,91.6h-8.4l-12.2-30.1H34.2l-12.1,30.1h-8.7l36.7-91.6H52z M51.1,68.1l-13.3,33.1h26.5L51.1,68.1   z"/>
								<polygon class="text" points="100.4,48.6 117.1,48.6 117.1,83.2 146,83.2 146,48.6 162.6,48.6 162.6,140.2 146,140.2 146,100    117.1,100 117.1,140.2 100.4,140.2  "/>
								<circle class="innerbackground" cx="90.1" cy="96.1" r="28.4"/>
								<path class="text" d="M87.9,86.4h5.3v22.6h-5.3v-2.4c-0.9,0.9-1.9,1.7-3.1,2.3c-1.1,0.5-2.2,0.7-3.4,0.7c-2.7,0-5-1.1-7-3.4   s-3-5.1-3-8.4c0-3.5,1-6.4,2.9-8.6s4.2-3.4,7-3.4c1.2,0,2.4,0.2,3.5,0.7c1.2,0.6,2.2,1.4,3.1,2.3L87.9,86.4z M82.4,91.1   c-1.6,0-3.1,0.7-4,1.9c-1.1,1.3-1.7,3-1.6,4.8c-0.1,1.8,0.5,3.5,1.6,4.8c1,1.2,2.5,1.9,4,1.9c1.6,0,3.1-0.7,4.1-1.9   c1.1-1.2,1.6-2.9,1.6-4.9c0.1-1.7-0.5-3.5-1.6-4.8C85.5,91.7,83.9,91.1,82.4,91.1L82.4,91.1z"/>
								<polygon class="text" points="97.1,78.1 102.4,78.1 102.4,86.4 105.5,86.4 105.5,91.3 102.4,91.3 102.4,109.1 97.1,109.1 97.1,91.3    94.4,91.3 94.4,86.4 97.1,86.4  "/>
							</g>
						</svg>
						

					AGENTatHOME MAGAZINE</a>
											
									</li>
									<li class="division">
										
												<a href="https://www.travelpulse.com/articles/vam"> 

						<svg version="1.1" id="vamicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 181.8 181.8" enable-background="new 0 0 181.8 181.8" xml:space="preserve">
						
							
							<title>icon_vacationagent</title>
							<rect class="background" width="181.8" height="181.8" rx="25.13" ry="25.13"/>
							<path class="text" d="M131.92,150.41h25.86v-118h-118v118H94.41L111.1,84H98.56l-8.89,43L78.28,83.92H67.05l15.4,58.64H47.79V40.48H148.88V142.56h-7.45L128.73,84H117.05l-14.13,66.37h10.33l3.39-16.33H128.8Zm-9-51,5.44,25H118.06Z"/>
							<path class="text" d="M31.64,145.91v1.59l-7.42,1.81v-1.4l6-1.24v0l-6-1.24v-1.34Z"/>
							<path class="text" d="M31.64,136.41l-1.57.37v2l1.57.38v1.26l-7.42-1.85v-1.6l7.42-1.82Zm-6.24,1.31v0l3.68.81v-1.64Z"/>
							<path class="text" d="M31.56,127.05a2.21,2.21,0,0,1,.27,1.15,2.24,2.24,0,0,1-.29,1.14,2.61,2.61,0,0,1-.81.86,4.13,4.13,0,0,1-1.23.55,5.94,5.94,0,0,1-1.56.19,6,6,0,0,1-1.57-.19,4,4,0,0,1-1.24-.55,2.6,2.6,0,0,1-.81-.87A2.25,2.25,0,0,1,24,128.2a2.52,2.52,0,0,1,.24-1.12,2,2,0,0,1,.68-.79l.88.72a1.3,1.3,0,0,0-.62,1.11,1.06,1.06,0,0,0,.21.66,1.67,1.67,0,0,0,.58.47,3.21,3.21,0,0,0,.86.28,5.79,5.79,0,0,0,1.06.09,5.72,5.72,0,0,0,1.05-.09,3.21,3.21,0,0,0,.87-.28,1.64,1.64,0,0,0,.58-.48,1.1,1.1,0,0,0,.22-.68,1.07,1.07,0,0,0-.19-.63A1.68,1.68,0,0,0,30,127l.85-.72A2.3,2.3,0,0,1,31.56,127.05Z"/>
							<path class="text" d="M31.64,118.54l-1.57.37v1.95l1.57.38v1.26l-7.42-1.85V119l7.42-1.81Zm-6.24,1.31v0l3.68.81v-1.64Z"/>
							<path class="text" d="M25.28,111h6.35v1.24H25.28v1.39H24.22v-4h1.07Z"/>
							<path class="text" d="M31.64,105.11H24.22v-1.26h7.42Z"/>
							<path class="text" d="M27.92,93.54a6.47,6.47,0,0,1,1.6.18,4,4,0,0,1,1.23.53,2.51,2.51,0,0,1,.8.84,2.35,2.35,0,0,1,0,2.24,2.53,2.53,0,0,1-.8.84,3.92,3.92,0,0,1-1.23.53,6.47,6.47,0,0,1-1.6.18,6.59,6.59,0,0,1-1.59-.18,3.85,3.85,0,0,1-1.23-.52,2.45,2.45,0,0,1-.79-.84,2.4,2.4,0,0,1,0-2.24,2.45,2.45,0,0,1,.79-.84,4,4,0,0,1,1.23-.53A6.41,6.41,0,0,1,27.92,93.54Zm0,1.3a6.05,6.05,0,0,0-1.06.09,3.38,3.38,0,0,0-.86.26,1.63,1.63,0,0,0-.57.43.91.91,0,0,0-.21.59.92.92,0,0,0,.21.6,1.63,1.63,0,0,0,.57.43,3.25,3.25,0,0,0,.86.26,6.78,6.78,0,0,0,2.13,0,3.32,3.32,0,0,0,.87-.26,1.61,1.61,0,0,0,.58-.43,1,1,0,0,0,0-1.21,1.63,1.63,0,0,0-.58-.43,3.32,3.32,0,0,0-.87-.26A6.43,6.43,0,0,0,27.92,94.84Z"/>
							<path class="text" d="M31.64,85.34,26.4,87.45v0l5.24,0v1.13H24.22V87.16l5.27-2.09v0H24.22V84h7.42Z"/>
							<path class="text" d="M31.64,69.82l-1.57.37v2l1.57.38v1.26l-7.42-1.85v-1.6l7.42-1.81ZM25.4,71.13v0l3.68.81V70.35Z"/>
							<path class="text" d="M31.63,60.41a3.31,3.31,0,0,1,.17,1.12,2.44,2.44,0,0,1-1.07,2.07,3.87,3.87,0,0,1-1.23.56,6,6,0,0,1-1.58.19,6.1,6.1,0,0,1-1.56-.19,3.93,3.93,0,0,1-1.23-.55,2.62,2.62,0,0,1-.81-.86A2.24,2.24,0,0,1,24,61.62a2.57,2.57,0,0,1,.24-1.14,2.05,2.05,0,0,1,.67-.79l.88.72a1.31,1.31,0,0,0-.61,1.13,1.08,1.08,0,0,0,.22.68,1.69,1.69,0,0,0,.59.48,3.26,3.26,0,0,0,.87.28,5.52,5.52,0,0,0,1,.09A5.72,5.72,0,0,0,29,63a3.25,3.25,0,0,0,.87-.28,1.59,1.59,0,0,0,.58-.48,1.14,1.14,0,0,0,.21-.69,1.68,1.68,0,0,0-.06-.46,1,1,0,0,0-.15-.33H28.51v.9H27.42v-2h3.76A2.71,2.71,0,0,1,31.63,60.41Z"/>
							<path class="text" d="M31.64,54.49H24.22V51.17h1.11v2.12h2v-2h1v2h2.19V51.06h1.12Z"/>
							<path class="text" d="M31.64,42.89,26.4,45v0l5.24,0v1.13H24.22V44.71l5.27-2.09v0H24.22V41.51h7.42Z"/>
							<path class="text" d="M25.28,34.37h6.35v1.24H25.28V37H24.22V33h1.07Z"/>
						</svg>
						

					Vacation Agent Magazine</a>
											
									</li>									
									<li>
										
												<a href="https://www.travelpulse.com/articles/">Latest Articles</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/articles/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/tour-operators">Tour Operator</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/deals/">Offers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/deals">Latest Travel Offers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/deals/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/deals/all">All Offers</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/videos/">Video</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/videos/">Videos</a>
											
										 <button>X</button>
									</li>
									
											<li><a href="https://www.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-agents">Travel Agents & Travel Experts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/people">People, Leaders & Influencers</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-news">Travel News</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/videos/">All Videos</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/suppliers/all">Browse Suppliers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/airlines">Airline & Airport</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/miscellaneous">Miscellaneous Travel</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/destinations/">Destinations</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/destinations/">Destinations</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/africa">Africa</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/antarctica">Antarctica</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/asia">Asia</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/caribbean">Caribbean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/central-america">Central America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/europe">Europe</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/mediterranean">Mediterranean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/middle-east">Middle East</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/north-america">North America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/pacific">Pacific</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-america">South America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-pacific">South Pacific</a>
											
									</li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
									<li><a href="https://twitter.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
									<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li>
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="agent_only" alt="Agent Only" /></a>

							<ul>
								
								<li>
									
											<a href="https://signup.travelpulse.com/general-registration/">Subscribe</a>
										
								</li>											
								<li><a href="https://www.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								<li><a href="https://www.hotelrewards.com/" target="_blank">Hotel Rewards</a></li>
							</ul>
						</li>
						
						
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="search" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
						<li><a href="https://twitter.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="banner" class="banners leaderboard"></div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 01:33 PM ET, Thu June 27 2019</div>
				
					
					<main>
						
						

						
						<article class="news detail">

							
							
							

			<header>
				<h1>VIDEO: Woman Arrested After Trying To Kidnap Two Kids at Atlanta Airport</h1>
				<p>
					<a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a>				
					
						<span class="separator"></span> <a href="https://www.travelpulse.com/bio/rich-thomaselli">Rich Thomaselli</a>
					
							<span class="separator"></span> June 27, 2019 					
				</p>
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/aed50aa3-bd2b-081d-0c09-e2619daaee88/630x355.jpeg" class="" alt="The main hall inside Hartsfield-Jackson Atlanta International Airport" title="The main hall inside Hartsfield-Jackson Atlanta International Airport" width="630" height="355">
										
					<figcaption>PHOTO: The main hall inside Hartsfield-Jackson Atlanta International Airport. (photo via SeanPavonePhoto/iStock Editorial/Getty Images Plus)</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>Video footage has been released from <a href="https://www.travelpulse.com/news/destinations/where-to-eat-in-the-world-s-busiest-airport.html" target="_self">Atlanta’s Hartsfield-Jackson International Airport</a> showing a woman allegedly trying to kidnap two young children from the terminal.</p><p>The woman, identified as Esther Daniels of Wichita, Kan., was arrested and sent to a local hospital after the June 24 incident.</p><p></p><p>The shocking video was made available by the Atlanta Police Department, showing the woman approaching the family as they were traveling to Walt Disney World in Orlando via Hartsfield-Jackson.</p><p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/l_4YifZzJgw" width="560"></iframe></p><p>Atlanta’s airport is the <a href="https://www.travelpulse.com/news/airlines/hartsfield-jackson-atlanta-international-named-busiest-airport-in-world.html" target="_self">busiest in the world</a>, processing almost 108 million passengers a year, or 295,000 people a day – not to mention the thousands of airport workers, giving you an idea of the scope of humanity that passes through Hartsfield-Jackson on a daily basis.</p><p>The family, from Lithia Springs, Ga., was traveling through the airport’s atrium when Daniels tried to take a stroller carrying a baby girl. The mother fended off Daniels, who picked up the other child in her arms and tried to dart off.</p><p>Both parents, another traveler and a female traffic control officer quickly jumped into action and, after a brief chase, Daniels was subdued and arrested.</p><p>“She deserves all the praise,” Atlanta Police Department <a href="https://www.foxnews.com/travel/woman-arrested-attempted-kidnap-atlanta-airport" target="_blank">spokeswoman Tashena Brown said</a>. “Especially for her to have been working, really, in a civilian capacity, for her to just to jump in right away with no hesitation is amazing.”</p><p>Brown said Daniels’ behavior “was very erratic, but we can’t really speak on what her mental state was, but we can agree that what she did was very erratic and odd, to say the least.”</p><p>Daniels was taken to a nearby hospital for evaluation.</p> 
			</div>

		
							
							<div class="divider"></div>
							

				<div class="addthis_inline_follow_toolbox"></div>
				
			
							<div class="divider"></div>
							

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
								<a href="https://www.travelpulse.com/destinations/north-america/united-states/georgia/atlanta.html">Atlanta</a> 
						<p><span>For more </span><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports News</a></p>
					
			</div>

		
								<div class="divider"></div>
								
				
				<section class="more_by">
					
							<p class="aqua_links"><span>More by </span><a href="https://www.travelpulse.com/bio/rich-thomaselli">Rich Thomaselli</a></p>
						
					<div class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/100a1de9-bc95-e311-95bd-0050568e420d/110x100.png" class='' alt='Rich Thomaselli' title='Rich Thomaselli' width='110' height='100'> 
						<ul class="black_links">
							
								<li><a href="https://www.travelpulse.com/news/destinations/new-oahu-lodging-law-could-impact-airbnb.html" alt="New Oahu Lodging Law Could Impact Airbnb" >New Oahu Lodging Law Could Impact Airbnb</a></li>
							
								<li><a href="https://www.travelpulse.com/news/airlines/airline-food-workers-threaten-strike.html" alt="Airline Food Workers Threaten Strike" >Airline Food Workers Threaten Strike</a></li>
							
						</ul>
					</div>
				</section>
			
								<div class="divider"></div>
								  

						<div class="divider_sm"></div>
						
				
				

				<section class="more_category clear">
					<div class="category_news_left">
						
						
							<div class="ft_left">
								<a href="https://www.travelpulse.com/news/airlines/airlines-improve-seat-availability-for-flyers-using-reward-points.html" > <img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/20414e7b-ccf3-c6c5-9ada-de99d8b51119/290x180.jpeg" class='ft_left mar_r_22' alt='Crowded airplane cabin in Los Angeles' title='Crowded airplane cabin in Los Angeles' width='290' height='180'> </a>
							</div>
							<p class=""><a href='https://www.travelpulse.com/news/airlines/airlines-improve-seat-availability-for-flyers-using-reward-points.html'  class="title_19 hover">Airlines Improve Seat Availability For Flyers Using Reward Points</a></p>
							
					</div>
					
						<div class="category_news_right list title_16 ">
							<div class="ft_left">
								
										<p><a href="https://www.travelpulse.com/news/airlines/delta-takes-equity-stake-in-korean-air.html"  class="hover">Delta Takes Equity Stake In Korean Air</a></p>
										
										<p><a href="https://www.travelpulse.com/news/airlines/advocacy-group-says-airline-passengers-leaving-money-on-the-table.html"  class="hover">Advocacy Group Says Airline Passengers Leaving Money On The Table</a></p>
										
										<p><a href="https://www.travelpulse.com/news/airlines/transat-board-of-directors-has-approved-a-takeover-offer-by-ac.html"  class="hover">Transat Board of Directors Has Approved a Takeover Offer by AC</a></p>
										
										<p><a href="https://www.travelpulse.com/news/airlines/delta-is-first-airline-to-use-apple-message-app-to-help-passengers-on-the-go.html"  class="hover">Delta is First Airline to Use Apple Message App to Help Passengers on the Go</a></p>
										
							</div>
						</div>
					
				</section>

				
							<div class="divider"></div>
							

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://www.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://www.travelpulse.com/news/airlines/video-woman-arrested-after-trying-to-kidnap-two-kids-at-atlanta-airport.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

						</article>

						<aside>
							
							

				<div class="banners m-rectangle">
					<div id='banner_300_915928_TravelPulse_Airlines_Airports_News_Rectangle_Top_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/TravelPulse_Airlines_Airports_News_Rectangle_Top_300x250", [300, 250], "banner_300_915928_TravelPulse_Airlines_Airports_News_Rectangle_Top_300x250")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_915928_TravelPulse_Airlines_Airports_News_Rectangle_Top_300x250");
					    		googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
						
						<!--HubSpot Call-to-Action Code -->
						<div class="hubspot_wrapper subscribe_register_daily_306">
							<div class="husbspot_inner_wrapper">
								<p>Subscribe to our newsletter for free to receive the top offers, tips, advice, news, and videos from everything travel</p>
								<!--HubSpot Call-to-Action Code -->
								
								<!-- end HubSpot Call-to-Action Code -->

								<!--[if lte IE 8]>
									<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
								<![endif]-->
								<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
								<script>
								  	hbspt.forms.create({
								    	portalId: "2493217",
										formId: "550ebbbc-8654-4da7-92bb-f419258ea023"
									});
								</script>
							</div>
						</div>
						<!-- end HubSpot Call-to-Action Code -->
					 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video id="videoPlayer-6052111523001"
						data-account="77372821001"
						data-player="By6XR1sp"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6052111523001"
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/By6XR1sp_default/index.min.js"></script>

					
					
			
			<script>

				function versionIE() {
					//IE10 or before
					var ua = window.navigator.userAgent;
					var msie = ua.indexOf('MSIE');
					if (msie > 0){
						return parseInt(ua.substring(msie + 5,ua.indexOf('.', msie)), 10);
					}
					//IE11
					var trident = ua.indexOf('Trident/');
					if (trident > 0) {
						var rv = ua.indexOf('rv');
						return parseInt(ua.substring(rv + 3,ua.indexOf('.', rv)), 10);
					}
					// Edge
					var edge = ua.indexOf('Edge/');
					if (edge > 0) {
						return parseInt(ua.substring(edge + 5,ua.indexOf('.', edge)), 10);
					}
					//other browser
					return false;
				}
				videojs('videoPlayer-6052111523001').ready(function(){
					var videoPlayer = this;

					var version = versionIE();
					if (version === false){
						//Other using html5 player
						videoPlayer.muted( true );
					} else if (version >= 12) {
						//Edge using html5 player
						videoPlayer.muted( true );
					} else {
						//IE 11 and below using flash player
						videoPlayer.volume( 0.01 );
					}

				});
			</script>
			
		
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://www.travelpulse.com/videos/hotels-and-resorts/live-the-palace-life.html" class="hover">LIVE THE PALACE LIFE</a></span>
				<p class="mar_b_5"><a href="https://www.travelpulse.com/videos/hotels-and-resorts" class="aqua_12 hover">Hotels & Resorts</a></p>
			</div>

			
			  

			<section class="recent_opinions">
				
						<h1>Latest Opinions and Blogs</h1>
					

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/8ffec35f-b27b-e711-a966-ff3bc7afe33a/55x50.jpeg" class='author' alt='Codie Liermann, TravelPulse' title='Codie Liermann' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/column/codies-corner-the-importance-of-ongoing-education-for-travel-agents.html" class="black_links">Codie&#8217;s Corner: The Importance of Ongoing Education for Travel Agents</a>
						<span><a href="https://www.travelpulse.com/bio/codie-liermann" class="aqua_links">Codie Liermann</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/9d7ab9ee-b4de-f5b7-9840-a30c14d0d4eb/55x50.jpeg" class='author' alt='All Destinations on Sale!' title='All Destinations on Sale!' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/blog/your-perfect-honeymoon-awaits.html" class="black_links">Your Perfect Honeymoon Awaits</a>
						<span><a href="https://www.travelpulse.com/bio/american-airlines-vacations-blog" class="aqua_links">American Airlines Vacations Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/1742bd1f-cd50-6dfd-22ce-54460a9076dc/55x50.jpeg" class='author' alt='Sandos Hotels & Resorts Blog' title='Sandos Hotels & Resorts Blog' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/blog/enjoy-free-transfers-with-sandos-hotels-resorts.html" class="black_links">Enjoy Free Transfers With Sandos Hotels & Resorts</a>
						<span><a href="https://www.travelpulse.com/bio/sandos-hotels-resorts-blog" class="aqua_links">Sandos Hotels & Resorts Blog</a></span>
					</p>
				
			</section>

		  
				
				<section class="most_read">
					
							<h1>Most Read</h1>
						
						<div class="item listed clear">
							<span class="number">1</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/cruise/norwegian-cruise-line-discontinues-open-bar-program-on-two-ships.html" class="hover" >Norwegian Cruise Line Discontinues Open Bar Program on Two Ships</a>
								<span>Cruise Line & Cruise Ship</span>
							</p>
						</div>

					
						<div class="item listed clear">
							<span class="number">2</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/destinations/30-safest-places-to-travel-in-2019.html" class="hover" >30 Safest Places to Travel in 2019</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

					
						<div class="item listed clear">
							<span class="number">3</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/destinations/the-31-best-destinations-for-a-fourth-of-july-celebration.html" class="hover" >The 31 Best Destinations for a Fourth of July Celebration</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

					
						<div class="item listed clear">
							<span class="number">4</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/entertainment/25-best-rides-at-universal-studios-orlando-theme-parks.html" class="hover" >25 Best Rides at Universal Studios Orlando Theme Parks</a>
								<span>Entertainment</span>
							</p>
						</div>

					
						<div class="item listed clear">
							<span class="number">5</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/destinations/30-top-lgbtq-travel-destinations-for-2019.html" class="hover" >30 Top LGBTQ Travel Destinations for 2019</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

					
				</section>

			
							<div class="divider"></div>
							

				<div class="banners m-rectangle">
					<div id='banner_300_472745_TravelPulse_Airlines_Airports_News_Rectangle_Bottom_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/TravelPulse_Airlines_Airports_News_Rectangle_Bottom_300x250", [300, 250], "banner_300_472745_TravelPulse_Airlines_Airports_News_Rectangle_Bottom_300x250")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_472745_TravelPulse_Airlines_Airports_News_Rectangle_Bottom_300x250");
					    		googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
						<div class="twitter_timeline_wrapper">
							<a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/TravelPulse?ref_src=twsrc%5Etfw">
								Tweets by TravelPulse
							</a>
							<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
						</div>
					

						</aside>
					</main>

										
					
			<script>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</script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			
				
				<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]-->
				<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
						<li>
							
									<a href="https://www.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						<li>travAlliancemedia<sup>TM</sup></li>
						<li>
							<a href="http://www.traveltribe.com" target="_blank" rel="nofollow">Travel Tribe</a> 
						</li>
						<li>
							<a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> 
						</li>
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="http://www.hotelrewards.com" target="_blank" rel="nofollow">Hotel Rewards</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
						<li><a href="https://www.facebook.com/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/facebook.png"> Facebook</a> </li>
						<li><a href="https://twitter.com/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/twitter.png"> Twitter</a> </li>
						<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank" ><img src="https://www.travelpulse.com/images/social/linked_in.png"> LinkedIn</a> </li>
						
						
						<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/you_tube.png"> YouTube</a> </li>
						<li><a href="https://www.travelpulse.com/rss/rss.html"><img src="https://www.travelpulse.com/images/social/rss.png"> RSS Feed</a> </li>
							
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							<li>
								
										<a href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=vam" rel="nofollow">Subscribe Vacation Agent</a>									 
							</li>
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/terms_use.html" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/privacy.html" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<p>
							
									&copy; Copyright 2019 travAlliancemedia<sup>TM</sup> All Rights Reserved.
								
							<img src="https://www.travelpulse.com/images/12463/logo/logo_dark.png" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" />
						</p>
					</div>
				</section>
			</footer>

			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img src="../images/warningbox/wb_chrome.png"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img src="../images/warningbox/wb_firefox.png"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img src="../images/warningbox/wb_ie.png"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://www.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://www.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59664fd316eea2cc"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulse"
								

							}
						}
					}
				</script>
			
		

			<!-- Start of HubSpot Embed Code -->
			<!-- Same script per all applications --->
	  		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2493217.js"></script>
			<!-- End of HubSpot Embed Code -->
			
		
			
			</body>
			</html>
		