

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="This luxury hotel pays homage to Berlin&#39;s 1920s art deco heyday.">
				<meta name="keywords" content="The Ritz-Carlton Berlin: The Heart of the City">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				<meta name="google-site-verification" content="3hMkHgF7tlcpKley95mYyjT-ovQ9f2yD3jKPjhjseLk" />
				
					
					
					
					<meta name="pocket-site-verification" content="eed67f69a73709876e24e0c7bc9be9" />
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="This luxury hotel pays homage to Berlin&#39;s 1920s art deco heyday." />
					
				
					<meta property="og:title" content="The Ritz-Carlton Berlin: The Heart of the City" />
					
				
					<meta property="og:url" content="https://www.travelpulse.com/news/hotels-and-resorts/the-ritz-carlton-berlin-the-heart-of-the-city.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a625f470-b005-ee0d-594d-f1fc89b34e94/600x400.jpg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>The Ritz-Carlton Berlin: The Heart of the City | TravelPulse</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://www.travelpulse.com/images/12463/favicon.ico" />
								
				<link rel="stylesheet" href="https://www.travelpulse.com/css/styles_1182868938.css" type="text/css" />
				<link rel="stylesheet" href="https://www.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://www.travelpulse.com/news/hotels-and-resorts/the-ritz-carlton-berlin-the-heart-of-the-city.html">

				
				
				<script src="https://www.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://www.travelpulse.com/js/simple-modal_1093357683.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							_gaq.push(['_setAccount', 'UA-2784177-1']);
							
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					<!-- Same script per all applications --->
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0077/4907.js" async="async"></script>
				

			</head>
			
			
				<body id="body" class="us_edition">
			
				
				

				<header class="primary">
					
					
					

					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
									<span><a href="https://www.travelpulse.com/trending/">Trending In Travel</a></span>
								
						<ul>
							
									<li>
										
											<a href="https://www.travelpulse.com/trending/deals-alert">
												Deals Alert!
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/naughty-passengers">
												Naughty Passengers
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/travel-intel">
												Travel Intel
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/cruise-trends">
												Cruise Trends
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/eco-friendly-travel">
												Eco-Friendly Travel
											</a>
																			
									</li>
									
									
									
								
						</ul>
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										U.S. Edition
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) </a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									
																		
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure >
					<a href="https://www.travelpulse.com/"><img src="/images/12463/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu" alt="Agent Only" /></a></li>
					</ul>


												
					

					<ul class="nav_links">
						
								<li class="title">Menu <button>X</button></li>
							
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								

							<ul>
								<li class="title">
									
											<a href="https://www.travelpulse.com/news/">News</a>
										
									 <button>X</button>
								</li>
								<li>
									
											<a href="https://www.travelpulse.com/news">Latest Travel News</a>
										
								</li>
								
										<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a></li>
									
										<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a></li>
															
							</ul>
						</li>
						
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/articles/">Magazines</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a class="agent_home_text" href="https://www.travelpulse.com/articles/aah"> 

						
						<svg version="1.1" id="aahicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 182.3 181.8" style="enable-background:new 0 0 182.3 181.8;" xml:space="preserve">
							
							<g>
								<path class="background" d="M25.6,0h131.5c13.9,0,25.1,11.3,25.1,25.1v131.5c0,13.9-11.3,25.1-25.1,25.1H25.6c-13.9,0-25.1-11.3-25.1-25.1   V25.1C0.5,11.3,11.7,0,25.6,0z"/>
								<path class="text" d="M52,48.7l36.2,91.6h-8.4l-12.2-30.1H34.2l-12.1,30.1h-8.7l36.7-91.6H52z M51.1,68.1l-13.3,33.1h26.5L51.1,68.1   z"/>
								<polygon class="text" points="100.4,48.6 117.1,48.6 117.1,83.2 146,83.2 146,48.6 162.6,48.6 162.6,140.2 146,140.2 146,100    117.1,100 117.1,140.2 100.4,140.2  "/>
								<circle class="innerbackground" cx="90.1" cy="96.1" r="28.4"/>
								<path class="text" d="M87.9,86.4h5.3v22.6h-5.3v-2.4c-0.9,0.9-1.9,1.7-3.1,2.3c-1.1,0.5-2.2,0.7-3.4,0.7c-2.7,0-5-1.1-7-3.4   s-3-5.1-3-8.4c0-3.5,1-6.4,2.9-8.6s4.2-3.4,7-3.4c1.2,0,2.4,0.2,3.5,0.7c1.2,0.6,2.2,1.4,3.1,2.3L87.9,86.4z M82.4,91.1   c-1.6,0-3.1,0.7-4,1.9c-1.1,1.3-1.7,3-1.6,4.8c-0.1,1.8,0.5,3.5,1.6,4.8c1,1.2,2.5,1.9,4,1.9c1.6,0,3.1-0.7,4.1-1.9   c1.1-1.2,1.6-2.9,1.6-4.9c0.1-1.7-0.5-3.5-1.6-4.8C85.5,91.7,83.9,91.1,82.4,91.1L82.4,91.1z"/>
								<polygon class="text" points="97.1,78.1 102.4,78.1 102.4,86.4 105.5,86.4 105.5,91.3 102.4,91.3 102.4,109.1 97.1,109.1 97.1,91.3    94.4,91.3 94.4,86.4 97.1,86.4  "/>
							</g>
						</svg>
						

					AGENTatHOME MAGAZINE</a>
											
									</li>
																		
									<li>
										
												<a href="https://www.travelpulse.com/articles/">Latest Articles</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/articles/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/tour-operators">Tour Operator</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/deals/">Offers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/deals">Latest Travel Offers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/deals/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/deals/all">All Offers</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/videos/">Video</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/videos/">Videos</a>
											
										 <button>X</button>
									</li>
									
											<li><a href="https://www.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-agents">Travel Agents & Travel Experts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/people">People, Leaders & Influencers</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-news">Travel News</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/videos/">All Videos</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/suppliers/all">Browse Suppliers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/airlines">Airline & Airport</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/miscellaneous">Miscellaneous Travel</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/destinations/">Destinations</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/destinations/">Destinations</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/africa">Africa</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/antarctica">Antarctica</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/asia">Asia</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/caribbean">Caribbean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/central-america">Central America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/europe">Europe</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/mediterranean">Mediterranean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/middle-east">Middle East</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/north-america">North America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/pacific">Pacific</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-america">South America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-pacific">South Pacific</a>
											
									</li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
									<li><a href="https://twitter.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
									<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li>
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="agent_only" alt="Agent Only" /></a>

							<ul>
								
								<li>
									
											<a href="https://signup.travelpulse.com/general-registration/">Subscribe</a>
										
								</li>											
								<li><a href="https://www.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								<li><a href="https://www.hotelrewards.com/" target="_blank">Hotel Rewards</a></li>
							</ul>
						</li>
						
						
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="search" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
						<li><a href="https://twitter.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="banner" class="banners leaderboard"></div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 07:00 PM ET, Fri January 03 2020</div>
				
					
					<main>
						
						

						
						<article class="news detail">

							
							
							
							
							

			<header>
				<h1>The Ritz-Carlton Berlin: The Heart of the City</h1>
				<p>
					<a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a>				
					
						<span class="separator"></span> <a href="https://www.travelpulse.com/bio/scott-laird">Scott Laird</a>
					
							<span class="separator"></span> January 03, 2020 					
				</p>
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a625f470-b005-ee0d-594d-f1fc89b34e94/630x355.jpg" class="" alt="Hotel lobby with star chandelier and brass accents" title="The Ritz-Carlton Berlin" width="630" height="355">
										
					<figcaption>PHOTO: The Ritz-Carlton Berlin. (Photo by Scott Laird)</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>Berlin was easily the most consequential capital of the 20th Century.</p><p>Punctuated by two world wars followed immediately by a cold one, it's almost too easy to view the city of emblematic of conflict. But the city's preciously few 20th Century moments without upheaval happened to shine just as bright a light on our collective consciousness as did the times of strife. One of these brief-but-brilliant flashes was during the Weimar Republic, when Berlin was one of the world's largest metropolitan areas and a renowned capital for art and design.</p>
						<div id="SwapMobile300x250A_Wrapper" class="SwapMobile300x250A_Wrapper"></div>
					<p>It was from those heady days of the 1920s when art deco and Berlin's booming film industry were at the top of the zeitgeist that the designers behind <a href="https://www.ritzcarlton.com/en/hotels/germany/berlin" target="_blank">The Ritz-Carlton Berlin's</a> recent refresh of guest rooms and public spaces took their inspiration. Public spaces are equal parts silver screen glamor and Teutonic majesty, with gold accented lines and broad columns—part film premier, part artistic salon.</p><p>It's a bold revisiting of a brief but spectacular burst of color in a century that was otherwise one of grey dowdiness. Situated on Potsdamer Platz, which was virtually demolished during the Second World War and lain fallow by the Berlin Wall during the Cold War, the hotel is plunked right in the center of the city center's rebirth. What was once a wide swath of guard towers and searchlights is now an alley of modern highrises and a shopping center just steps from the Brandenburg Gate.</p><p><iframe allowtransparency="true" frameborder="0" height="731" scrolling="no" src="https://www.instagram.com/p/B4qEoFIBYj0/embed/" width="630"></iframe></p><p>Although Potsdamer Platz has plenty to entertain on its own, there's no shortage of exceptional nightlight inside the hotel.</p><p>Leading the pack is the bar Fragrances, which offers an experience quite unlike any other bar in the city. Guests enter through a long corridor lined with perfume vials that serve as a menu. It's up to eager tipplers to sample the fragrances of each of the vials and read the flavor profile before making their selection. After being seated at a table or at the bar for the best views of the action, the drinks arrive in high style—mine arrived in a perfume bottle, and the (delicious) flavor was an exact match to the fragrance.</p><div class="callout_container"><div class="news_callout_195 category_callout195"><div class="news_title_195 mar_t_5">MORE Hotel & Resort</div><div class="divid"></div>
					<div class="itemmin">
						<div class="mar_b_5"><a href="https://www.travelpulse.com/news/hotels-and-resorts/trump-international-beach-resort-announces-2020-artsea-saturdays.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/9f7f0444-e7c9-49c0-6825-6a4ad3e3acb8/195x120.jpg' class='' alt='Trump International Beach Resort' title='Trump International Beach Resort' width='195' height='120'></a></div>
						<p class="title_14"><a href="https://www.travelpulse.com/news/hotels-and-resorts/trump-international-beach-resort-announces-2020-artsea-saturdays.html"  class="hover">Trump International Beach Resort Announces 2020...</a></p>
					</div>
					
						<div class="divid"></div>
						
					<div class="itemmin">
						<div class="mar_b_5"><a href="https://www.travelpulse.com/news/hotels-and-resorts/hotel-occupancy-projections-reportedly-on-the-rise-in-key-mexican-destinations.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/d81ac21c-c8bc-9ff2-348a-a7d1672a93af/195x120.jpg' class='' alt='Sunset in Cancun, Quintana Roo, Mexico.' title='Sunset in Cancun, Quintana Roo, Mexico.' width='195' height='120'></a></div>
						<p class="title_14"><a href="https://www.travelpulse.com/news/hotels-and-resorts/hotel-occupancy-projections-reportedly-on-the-rise-in-key-mexican-destinations.html"  class="hover">Hotel Occupancy Projections Reportedly on the Rise in Key...</a></p>
					</div>
					
						<div class="divid"></div>
						
					<div class="itemmin">
						<div class="mar_b_5"><a href="https://www.travelpulse.com/news/hotels-and-resorts/the-cosmopolitan-of-las-vegas-unveils-redesigned-vesper-bar.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/fe3956da-e058-fad2-db89-86f1dfb26b4b/195x120.jpg' class='' alt='Martini with olives' title='Martini with olives' width='195' height='120'></a></div>
						<p class="title_14"><a href="https://www.travelpulse.com/news/hotels-and-resorts/the-cosmopolitan-of-las-vegas-unveils-redesigned-vesper-bar.html"  class="hover">The Cosmopolitan of Las Vegas Unveils Redesigned Vesper Bar</a></p>
					</div>
					
						<div class="divid_police"></div>
						
				</div>
			</div><p>Guests wanting the experience of a classic cocktail or afternoon tea can take up residence in the Lounge, which dominates the main floor lobby. Tea sommeliers make flavor suggestions to the strains of a pianist for an experience that is both solidly Berlin and classically Ritz-Carlton.</p><p>POTS is the hotel's three-meal restaurant. The name is a playful twist on the hotel's location overlooking Potsdamer Platz, and that's further underlined by the copper pot features throughout. Convivial is the best descriptor for the atmosphere here, where tables and dishes are designed to be shared in groups (although more intimate dining is certainly possible). In the mornings, the breakfast spread is wall-to-wall with European and American favorites: every conceivable pastry, a wall of honeycomb slowly melting, endless plates of cold cuts and smoked fish and pickles alongside copper pots of hot eggs and bacon.</p><p>Glitzy silver screen themes continue into the guest room design, and the refreshed rooms are conceived with the modern business traveler in mind. A modular desk/table perches near a desk chair or couch, there are as many electronic outlets (many of them USB for international travelers) as one could wish for. Standard Ritz-Carlton finery punctuates throughout, with Nespresso coffee makers (concealed secret agent style in a console), Tivoli clock radios and the luscious Asprey Purple Water bath amenities that feel just as appropriate in Berlin as they do in <a href="https://www.travelpulse.com/news/hotels-and-resorts/the-ritz-carlton-kapalua-west-maui-soul.html" target="_self">Maui</a>.</p><p>On the cold and wet afternoon of our visit, the sauna and steam that are part of the pool complex were are a welcome amenity. The pool itself is large enough for a couple of half-laps, and it's notable that there even is one—they're still a relative rarity in European city hotels.</p><p><strong>The Takeaway</strong></p><p>With an ideal location in the revived heart of the city with fine, inventive restaurants and bars, gracious service, and the uniform niceties that one would expect from a global luxury hospitality brand counterbalanced with flashes of local color make this gorgeous hotel in the heart of Berlin one worth checking out.</p><p><strong>The Math</strong></p><p>From 289 € per night.</p><p><strong>Instagrammable Moment</strong></p><p>Fragrances Bar is almost built for Instagram.</p><p><strong>Loyalty</strong></p><p>Marriott Bonvoy.</p><p><strong>Good to Know</strong></p><p>Check-in and check-out functions are sufficiently wired for guests paying by credit card—if settling accounts using cash or check, it might be worthwhile to do so at any moment when there's not a wait at the front desk; it can get busy during peak check-out periods.</p><p>The fitness center and pool have changing rooms so it's not necessary to traipse through the hotel in a bathing suit or a bathrobe.</p><p>POTS is a popular dinner spot for Berliners, which makes reservations ideal.</p> 
			</div>

		
							
							<div class="divider"></div>
							

				<div class="addthis_inline_follow_toolbox"></div>
				
			
							<div class="divider"></div>
							

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
								<a href="https://www.travelpulse.com/destinations/europe/germany/berlin.html">Berlin</a> 
						<p><span>For more </span><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort News</a></p>
					
			</div>

		
								<div class="divider"></div>
								
				
				<section class="more_by">
					
							<p class="aqua_links"><span>More by </span><a href="https://www.travelpulse.com/bio/scott-laird">Scott Laird</a></p>
						
					<div class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/295b2b70-fe49-e611-932b-0050568e420d/110x100.jpg" class='' alt='' title='Scott Laird' width='110' height='100'> 
						<ul class="black_links">
							
								<li><a href="https://www.travelpulse.com/news/hotels-and-resorts/h-hotel-los-angeles-rooftop-and-retro-charm.html" alt="H Hotel Los Angeles: Rooftop and Retro Charm" >H Hotel Los Angeles: Rooftop and Retro Charm</a></li>
							
								<li><a href="https://www.travelpulse.com/gallery/hotels-and-resorts/the-most-expensive-hotel-in-each-state.html" alt="The Most Expensive Hotel in Each State" >

						
						<svg version="1.2" id="galleryicon" class="size_14x14"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>

						</svg>

					The Most Expensive Hotel in Each State</a></li>
							
						</ul>
					</div>
				</section>
			
								<div class="divider"></div>
								  

						<div class="divider_sm"></div>
						
				
				

				<section class="more_category clear">
					<div class="category_news_left">
						
						
							<div class="ft_left">
								<a href="https://www.travelpulse.com/news/hotels-and-resorts/trump-international-beach-resort-announces-2020-artsea-saturdays.html" > <img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/9f7f0444-e7c9-49c0-6825-6a4ad3e3acb8/290x180.jpg" class='ft_left mar_r_22' alt='Trump International Beach Resort' title='Trump International Beach Resort' width='290' height='180'> </a>
							</div>
							<p class=""><a href='https://www.travelpulse.com/news/hotels-and-resorts/trump-international-beach-resort-announces-2020-artsea-saturdays.html'  class="title_19 hover">Trump International Beach Resort Announces 2020 &#8216;Artsea&...</a></p>
							
									<p><a href='https://www.travelpulse.com/suppliers/hotels-and-resorts/trump-international-beach-resort.html' class="aqua_12 hover">Trump International Beach Resort</a></p>
								
					</div>
					
						<div class="category_news_right list title_16 ">
							<div class="ft_left">
								
										<p><a href="https://www.travelpulse.com/news/hotels-and-resorts/hotel-occupancy-projections-reportedly-on-the-rise-in-key-mexican-destinations.html"  class="hover">Hotel Occupancy Projections Reportedly on the Rise in Key Mexican Destinations</a></p>
										
										<p><a href="https://www.travelpulse.com/news/hotels-and-resorts/the-cosmopolitan-of-las-vegas-unveils-redesigned-vesper-bar.html"  class="hover">The Cosmopolitan of Las Vegas Unveils Redesigned Vesper Bar</a></p>
										
										<p><a href="https://www.travelpulse.com/news/hotels-and-resorts/marriott-puerto-vallarta-resort-takes-local-to-the-next-level.html"  class="hover">Marriott Puerto Vallarta Resort Takes Local to the Next Level</a></p>
										
										<p><a href="https://www.travelpulse.com/news/hotels-and-resorts/treat-the-family-to-a-cancun-vacation-this-year.html"  class="hover">Treat the Family to a Cancun Vacation This Year</a></p>
										
							</div>
						</div>
					
				</section>

				
							<div class="divider"></div>
							

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://www.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://www.travelpulse.com/news/hotels-and-resorts/the-ritz-carlton-berlin-the-heart-of-the-city.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

						</article>

						<aside>
							
							
							
						<div id="SwapDesktop300x250A_Wrapper" class="SwapDesktop300x250A_Wrapper banners m-rectangle">
						</div>
						<script>
							window.addEvent( 'domready', function(){
								
								if (typeof NumberOfAjaxRequests === 'undefined') {
									var NumberOfAjaxRequests 			= 0;
								}
								if (typeof NumberOfAjaxRequestsCompleted === 'undefined') {
									var NumberOfAjaxRequestsCompleted 	= 0;
								}
								var SwapDesktop300x250A 				= 'TravelPulse_Hotel_Resort_News_Rectangle_Top_300x250';
								var SwapDesktop300x250AWidth 			= '300';
								var SwapDesktop300x250AHeight 			= '250';

								var Current_SwapDesktop300x250A 		= '0';
								var Current_SwapMobile300x250A 			= '0';

								if(document.getElementById("SwapDesktop300x250A_Wrapper") !== null ||	1 == 2){

									
									function updateSwapBanner( AdUnitId, WhatElementToUpdate, AdWidth, AdHeight, AdLetter ){

										NumberOfAjaxRequests++;
										// This will replace the current login box with the result of the ajax call
										var myRequest = new Request.HTML({
											method:		'get',
											url:		'https://www.travelpulse.com/banners/DisplayBannerInline/' + AdUnitId + '/?width=' + AdWidth + '&height=' + AdHeight + '&letter=' + AdLetter,
											noCache:	true,
											evalScripts: true,
											update: 	WhatElementToUpdate,
											onRequest: 	function ( ) {

											},
											onComplete: function( html ){
												NumberOfAjaxRequestsCompleted++;
											}
										}).send( );

									}

									function ChangeSwapBannerAdUnit(){
										
										var CurrentWidth = window.innerWidth;
									    //alert(window.innerWidth);

									    if ( CurrentWidth >= 851  && Current_SwapDesktop300x250A != SwapDesktop300x250A ){
										  	//Normal
											Current_SwapDesktop300x250A 	= SwapDesktop300x250A;
											Current_SwapMobile300x250A 		= 0;
											if($( 'SwapDesktop300x250A_Wrapper' )){
												$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', false);	
											}
											if($( 'SwapMobile300x250A_Wrapper' )){
												$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', true);
											}
										   	updateSwapBanner( Current_SwapDesktop300x250A, 'SwapDesktop300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );							    	
										} else if ( CurrentWidth < 851 && Current_SwapMobile300x250A != SwapDesktop300x250A ) {
										   	//Mobile
										   	Current_SwapDesktop300x250A 	= 0;
											Current_SwapMobile300x250A 		= SwapDesktop300x250A;
											if($( 'SwapDesktop300x250A_Wrapper' )){
												$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', true);	
											}
											if($( 'SwapMobile300x250A_Wrapper' )){
												$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', false);
											}
										   	updateSwapBanner( Current_SwapMobile300x250A, 'SwapMobile300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );
										}
									}

									ChangeSwapBannerAdUnit();
									//getAds();

									window.addEvent('resize:throttle(400)', function(){
										// Will only fire once every 400 ms
										ChangeSwapBannerAdUnit();
									});
								}
							});
						</script>
					
						
						<!--HubSpot Call-to-Action Code -->
						<div class="hubspot_wrapper subscribe_register_daily_306">
							<div class="husbspot_inner_wrapper">
								<p>Subscribe to our newsletter for free to receive the top offers, tips, advice, news, and videos from everything travel</p>
								<!--HubSpot Call-to-Action Code -->
								
								<!-- end HubSpot Call-to-Action Code -->

								<!--[if lte IE 8]>
									<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
								<![endif]-->
								<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
								<script>
								  	hbspt.forms.create({
								    	portalId: "2493217",
										formId: "550ebbbc-8654-4da7-92bb-f419258ea023"
									});
								</script>
							</div>
						</div>
						<!-- end HubSpot Call-to-Action Code -->
					
						

						<div class="banners">
							<div id='banner_300_828457_travelpulse_sitewide_right_rail_300x370'>
								<script>
						 			var gptAdSlots = [];
									googletag.cmd.push(function() {
						  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulse_sitewide_right_rail_300x370", [300, 250], "banner_300_828457_travelpulse_sitewide_right_rail_300x370")
						        	.addService(googletag.pubads());
						        	// Start ad fetching
						    		
						    		googletag.display("banner_300_828457_travelpulse_sitewide_right_rail_300x370");
						    		// googletag.pubads().refresh([gptAdSlots[0]]);
						 			});
						 		</script>
						 	</div>
						</div>

					 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video data-account="77372821001"
						data-player="S1woT1iT"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6119287211001"
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/S1woT1iT_default/index.min.js"></script>
				
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://www.travelpulse.com/videos/hotels-and-resorts/palladium-hotel-group-shows-you-how-to-turn-guests-into-fans.html" class="hover">Palladium Hotel Group Shows You How to Turn Guests into Fans</a></span>
				<p class="mar_b_5"><a href="https://www.travelpulse.com/videos/hotels-and-resorts" class="aqua_12 hover">Hotels & Resorts</a></p>
			</div>

			
			 

				<section class="related_deals">

					
							<h1>Related Offers</h1>
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/desire-red-carpet-cruise-book-now.html">
									
										<div class="new"></div>
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/10ff4085-e761-71f0-871b-c45e00f6ecd3/120x67.jpg" class='' alt='Desire Cruise Ship' title='Desire Cruise Ship' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/desire-red-carpet-cruise-book-now.html" class="title_14 hover">Desire Red Carpet Cruise - Book Now!</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts/original-group.html" class="aqua_12 hover">Original Group</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/temptation-summer-fest-2020.html">
									
										<div class="new"></div>
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/45627a81-d9d8-8639-a481-904ef748e1db/120x67.jpg" class='' alt='the quiet pool at Temptation Cancun Resort' title='the quiet pool at Temptation Cancun Resort' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/temptation-summer-fest-2020.html" class="title_14 hover">Temptation Summer Fest 2020!</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts/original-group.html" class="aqua_12 hover">Original Group</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/book-now-receive-50-usd-resort-credit.html">
									
										<div class="new"></div>
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/c992857f-d1ec-aba1-19fa-580f8fb5547b/120x67.jpg" class='' alt='Grand Fiesta Americana Coral Beach Cancun' title='Grand Fiesta Americana Coral Beach Cancun' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/book-now-receive-50-usd-resort-credit.html" class="title_14 hover">Book NOW & Receive $50 USD Resort Credit</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts/la-coleccion-resorts.html" class="aqua_12 hover">La Coleccion Resorts</a></span>
									
								
							</p>


						</div>

						
						
						

				</section>

			 

			<section class="recent_opinions">
				
						<h1>Latest Opinions and Blogs</h1>
					

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/975d6bff-c6a7-d69b-1717-b24c38f38c67/55x50.jpg" class='author' alt='FOTO: Una foto a&#233;rea de Temptation Canc&#250;n Resort. (Foto de Temptation Canc&#250;n Resort)' title='FOTO: Una foto a&#233;rea de Temptation Canc&#250;n Resort. (Foto de Temptation Canc&#250;n Resort)' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/blog/experience-a-culinary-journey-at-temptation-cancun-resort.html" class="black_links">Experience a Culinary Journey at Temptation Cancun Resort</a>
						<span><a href="https://www.travelpulse.com/bio/temptation-cancun-resort-blog" class="aqua_links">Temptation Cancun Resort Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/cf4563ea-0519-eac1-3041-70fd0da8abc8/55x50.jpg" class='author' alt='Steve Hirshan' title='Steve Hirshan' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/blog/host-agency-vs-travel-franchise-part-vii.html" class="black_links">Host Agency vs. Travel Franchise: Part VII</a>
						<span><a href="https://www.travelpulse.com/bio/steve-hirshan" class="aqua_links">Steve Hirshan</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/cc2ac2d4-38fb-e511-8b9f-0050568e420d/55x50.jpg" class='author' alt='' title='Tammy Levent' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/column/agent-to-agent-why-you-should-offer-your-clients-a-price-match-guarantee.html" class="black_links">Agent to Agent: Why You Should Offer Your Clients a Price Match Guarantee</a>
						<span><a href="https://www.travelpulse.com/bio/tammy-levent" class="aqua_links">Tammy Levent</a></span>
					</p>
				
			</section>

		  

			<section class="most_read">
				
						<h1>Most Read</h1>
					
					<div class="item listed clear">
						<span class="number">1</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/destinations/25-safest-places-to-travel-in-2020.html" class="hover" >25 Safest Places to Travel in 2020</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">2</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/destinations/30-safest-places-to-travel-in-2019.html" class="hover" >30 Safest Places to Travel in 2019</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">3</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/destinations/25-cheap-weekend-getaways-in-the-us.html" class="hover" >25 Cheap Weekend Getaways in the US</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">4</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/features/41-unique-ways-new-years-eve-is-celebrated-around-the-world.html" class="hover" >41 Unique Ways New Year&#8217;s Eve Is Celebrated Around the World</a>
							<span>Features & Advice</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">5</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/destinations/19-epic-vacation-ideas-for-2020.html" class="hover" >19 Epic Vacation Ideas for 2020</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
			</section>

		
							<div class="divider"></div>
							

				<div class="banners m-rectangle">
					<div id='banner_300_401892_TravelPulse_Hotel_Resort_News_Rectangle_Bottom_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/TravelPulse_Hotel_Resort_News_Rectangle_Bottom_300x250", [300, 250], "banner_300_401892_TravelPulse_Hotel_Resort_News_Rectangle_Bottom_300x250")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_401892_TravelPulse_Hotel_Resort_News_Rectangle_Bottom_300x250");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
							

						</aside>
					</main>

										
					
			<script>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</script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			
				
				<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]-->
				<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
						<li>
							
									<a href="https://www.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						<li>travAlliancemedia<sup>TM</sup></li>
						
						<li>
							<a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> 
						</li>
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
						<li><a href="https://www.facebook.com/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/facebook.png"> Facebook</a> </li>
						<li><a href="https://twitter.com/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/twitter.png"> Twitter</a> </li>
						<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank" ><img src="https://www.travelpulse.com/images/social/linked_in.png"> LinkedIn</a> </li>
						
						
						<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/you_tube.png"> YouTube</a> </li>
						<li><a href="https://www.travelpulse.com/rss/rss.html"><img src="https://www.travelpulse.com/images/social/rss.png"> RSS Feed</a> </li>
							
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img src="https://www.travelpulse.com/images/logos/northstartravelgroup.png" class="logo" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2020 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img src="https://www.travelpulse.com/images/12463/logo/logo_dark.png" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" />
						</div>
					</div>
					
				
				<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
				<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
				<style type="text/css">
				@media (max-width:768px) {
				    .cc-banner.cc-bottom, .cc-banner .cc-message
				    {
				        font-size: x-small !important;
				        padding: 3px 3px !important;
				    }
				}
				@media (min-width:769px) {
				    .cc-banner.cc-bottom, .cc-banner .cc-message
				    {
				        font-size: small !important;
				        padding: 5px 5px;
				    }
				}
				.cc-btn
				{
				    min-width: 0px !important;
				}
				</style>
				<script>
				window.addEventListener("load", function(){
				    window.cookieconsent.initialise({
				        "palette": {
				            "popup": {
				                "background": "#252e39",
				                "text": "#ffffff"
				            },
				            "button": {
				                "background": "#14a7d0"
				            }
				        },
				        "content": {
				        "message": "By using this site, you agree to the use of cookies. You may change your cookie settings at any time, but the site may not function properly. ",
				        "dismiss": "OK",
				        "link": "Learn more",
				        "href": "http://adhost1.ntmllc.com/twxads/NTG-CookiePolicy.htm"
				        }
				    })
				});
				</script>

			
				</section>
			</footer>

			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img src="../images/warningbox/wb_chrome.png"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img src="../images/warningbox/wb_firefox.png"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img src="../images/warningbox/wb_ie.png"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://www.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://www.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59664fd316eea2cc"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulse"
								

							}
						}
					}
				</script>
			
		

			<!-- Start of HubSpot Embed Code -->
			<!-- Same script per all applications --->
	  		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2493217.js"></script>
			<!-- End of HubSpot Embed Code -->
			
		
			
			</body>
			</html>
		