
		

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			
			
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="Programs, speakers will concentrate on travel&#8217;s renaissance.">
				<meta name="keywords" content="Phocuswright Conference Set for November">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				
				
					
					
					
					<meta name="pocket-site-verification" content="eed67f69a73709876e24e0c7bc9be9" />
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="Programs, speakers will concentrate on travel&#8217;s renaissance." />
					
				
					<meta property="og:title" content="Phocuswright Conference Set for November" />
					
				
					<meta property="og:url" content="https://www.travelpulse.com/news/travel-agents/phocuswright-conference-set-for-november.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/c3568b91-a788-b239-d1c0-353d3dded0b8/600x400.jpg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Phocuswright Conference Set for November | TravelPulse</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://www.travelpulse.com/images/12463/favicon.ico" />
								
				<link defer rel="stylesheet" href="https://www.travelpulse.com/css/styles_1241247116.css" type="text/css" />
				<link defer rel="stylesheet" href="https://www.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://www.travelpulse.com/news/travel-agents/phocuswright-conference-set-for-november.html">

				
				
				
				
					<link rel="amphtml" href="https://www.travelpulse.com/news/travel-agents/phocuswright-conference-set-for-november.amp">
				

				
				
				<script src="https://www.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://www.travelpulse.com/js/simple-modal_1227424609.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
								_gaq.push(['_setAccount', 'UA-2784177-1']);
							
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' defer src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				
						<script data-ad-client="ca-pub-7155977970982159" async defer src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-5HN587X');</script>
					<!-- End Google Tag Manager -->
				

				<link rel="preload" href="/images/fonts/robotoslab_light/robotoslab-light-webfont.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="/images/fonts/droidserif/droidserif-webfont.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="/images/fonts/droidserif_bold_macroman/DroidSerif-Bold-webfont.woff" as="font" type="font/woff" crossorigin>

			</head>
			
			
				<body id="body" class="us_edition">
			
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5HN587X"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				
				
				
				

				<header class="primary">
					
					
					
					
					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
						
										<span><a href="https://www.travelpulse.com/trending/">Trending In Travel</a></span>
									
							<ul>
								
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-agents-are-back">
													Travel Agents Are Back!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-intel">
													Travel Intel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/deals-alert">
													Deals Alert!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/coronavirus-outbreak">
													Coronavirus Outbreak
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/reopening-plans">
													Reopening Plans
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-routes">
													New Routes
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/cruise-trends">
													Cruise Trends
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-itineraries">
													New Itineraries
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/eco-friendly-travel">
													Eco-Friendly Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/food-and-drink">
													Food and Drink
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-openings">
													New Openings
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/holiday-travel-3">
													Holiday Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/hurricane-season">
													Hurricane Season
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/naughty-passengers">
													Naughty Passengers
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travelpulse-podcast">
													TravelPulse Podcast
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/boeing-737-max">
													Boeing 737 MAX
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/complete-caribbean-podcast">
													Complete Caribbean Podcast
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/bidens-travel-impact">
													Biden&#39;s Travel Impact
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-year-s-travel">
													New Year&#39;s Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/coronavirus">
													Coronavirus
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/virtual-travel">
													Virtual Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2020-travvy-awards">
													2020 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/marijuana-tourism">
													Marijuana Tourism
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/millennial-travel">
													Millennial Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/trump-s-travel-impact">
													Trump&#39;s Travel Impact
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/winter-travel-woes">
													Winter Travel Woes
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/valentine-s-day">
													Valentine&#39;s Day
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/super-bowl-travel">
													Super Bowl Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/trump-travel-ban">
													Trump Travel Ban
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/brexit">
													Brexit
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-guides">
													Travel Guides
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/navigating-cuba">
													Navigating Cuba
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/march-travel-madness">
													March Travel Madness
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2019-travvy-awards">
													2019 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travvy-s-2018">
													Travvy&#39;s 2018
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/open-skies-debate">
													Open Skies Debate
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/terrorism-travel">
													Terrorism & Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/drone-wars">
													Drone Wars
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2017-the-year-of-travel">
													2017: The Year of Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2017-travvys">
													2017 Travvys
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/battle-for-baha-mar">
													Battle for Baha Mar
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/best-of-2016">
													Best of 2016
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/norwegian-air">
													Norwegian Air
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/100-best-us-airports">
													100 Best U.S. Airports
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/pokemon-go">
													Pokemon Go!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2016-travvy-awards">
													2016 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/los-cabos">
													Los Cabos
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/industry-insider">
													Industry Insider
												</a>
																				
										</li>
										
										
										
									
							</ul>
						
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										U.S. Edition
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. 
						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>
					</a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) </a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									<li><a href="https://www.travelpulse.mx/" rel="nofollow">Mexico (ES-MX) </a></li>
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure >
					<a href="https://www.travelpulse.com/"><img data-src="/images/12463/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" class="lazyload" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img data-src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu lazyload" alt="Agent Only"  /></a></li>
					</ul>


												
					

					<ul class="nav_links">
						
								<li class="title">Menu <button>X</button></li>
							
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								

							<ul>
								<li class="title">
									
											<a href="https://www.travelpulse.com/news/">News</a>
										
									 <button>X</button>
								</li>
								<li>
									
											<a href="https://www.travelpulse.com/news">Latest Travel News</a>
										
								</li>
								
										<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a></li>
									
										<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a></li>
															
							</ul>
						</li>
						
						
							<li>
								
										<a href="https://www.travelpulse.com/guides/" class="goNow">Guides</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/" style="text-transform: none !important;">AGENTatHOME</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/articles/">Magazines</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a class="agent_home_text" href="https://www.travelpulse.com/articles/aah"> 
						
						<svg version="1.1" id="aahicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 182.3 181.8" style="enable-background:new 0 0 182.3 181.8;" xml:space="preserve">
							
							<g>
								<path class="background" d="M25.6,0h131.5c13.9,0,25.1,11.3,25.1,25.1v131.5c0,13.9-11.3,25.1-25.1,25.1H25.6c-13.9,0-25.1-11.3-25.1-25.1   V25.1C0.5,11.3,11.7,0,25.6,0z"/>
								<path class="text" d="M52,48.7l36.2,91.6h-8.4l-12.2-30.1H34.2l-12.1,30.1h-8.7l36.7-91.6H52z M51.1,68.1l-13.3,33.1h26.5L51.1,68.1   z"/>
								<polygon class="text" points="100.4,48.6 117.1,48.6 117.1,83.2 146,83.2 146,48.6 162.6,48.6 162.6,140.2 146,140.2 146,100    117.1,100 117.1,140.2 100.4,140.2  "/>
								<circle class="innerbackground" cx="90.1" cy="96.1" r="28.4"/>
								<path class="text" d="M87.9,86.4h5.3v22.6h-5.3v-2.4c-0.9,0.9-1.9,1.7-3.1,2.3c-1.1,0.5-2.2,0.7-3.4,0.7c-2.7,0-5-1.1-7-3.4   s-3-5.1-3-8.4c0-3.5,1-6.4,2.9-8.6s4.2-3.4,7-3.4c1.2,0,2.4,0.2,3.5,0.7c1.2,0.6,2.2,1.4,3.1,2.3L87.9,86.4z M82.4,91.1   c-1.6,0-3.1,0.7-4,1.9c-1.1,1.3-1.7,3-1.6,4.8c-0.1,1.8,0.5,3.5,1.6,4.8c1,1.2,2.5,1.9,4,1.9c1.6,0,3.1-0.7,4.1-1.9   c1.1-1.2,1.6-2.9,1.6-4.9c0.1-1.7-0.5-3.5-1.6-4.8C85.5,91.7,83.9,91.1,82.4,91.1L82.4,91.1z"/>
								<polygon class="text" points="97.1,78.1 102.4,78.1 102.4,86.4 105.5,86.4 105.5,91.3 102.4,91.3 102.4,109.1 97.1,109.1 97.1,91.3    94.4,91.3 94.4,86.4 97.1,86.4  "/>
							</g>
						</svg>
						
					AGENTatHOME MAGAZINE</a>
											
									</li>
																		
									<li>
										
												<a href="https://www.travelpulse.com/articles/">Latest Articles</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/articles/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/tour-operators">Tour Operator</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/deals/">Offers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/deals">Latest Travel Offers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/deals/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/deals/all">All Offers</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/videos/">Video</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/videos/">Videos</a>
											
										 <button>X</button>
									</li>
									
											<li><a href="https://www.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-agents">Travel Agents & Travel Experts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/people">People, Leaders & Influencers</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-news">Travel News</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/videos/">All Videos</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/suppliers/all">Browse Suppliers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/airlines">Airline & Airport</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/miscellaneous">Miscellaneous Travel</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/destinations/">Destinations</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/destinations/">Destinations</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/africa">Africa</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/antarctica">Antarctica</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/asia">Asia</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/caribbean">Caribbean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/central-america">Central America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/europe">Europe</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/mediterranean">Mediterranean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/middle-east">Middle East</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/north-america">North America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/pacific">Pacific</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-america">South America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-pacific">South Pacific</a>
											
									</li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									
										<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
									
										<li><a href="https://twitter.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
									
										<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li>
									
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="agent_only lazyload" alt="Agent Only" /></a>

							<ul>
								
								<li><a href="https://www.travelpulse.com/resources/covid-travel-map">Covid Travel Map</a></li>
								<li>
									
											<a href="https://signup.travelpulse.com/general-registration/" target="_blank">Subscribe</a>
										
								</li>											
								<li><a href="https://www.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								
							</ul>
						</li>
						
						
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="search lazyload" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						
							<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
						
							<li><a href="https://twitter.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
						
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="ab_container">
							<div id="banner" class="banners leaderboard"></div>
						</div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 11:38 AM ET, Sun October 03 2021</div>
				
										
										
										<main>
											
											

											
											<article class="news detail">

												
												
												
												
												

			<header>
				<h1>Phocuswright Conference Set for November</h1>
				<p>
					<a href="https://www.travelpulse.com/news/travel-agents" >Travel Agent</a>				
					
						<span class="separator"></span> <a href="https://www.travelpulse.com/bio/rich-thomaselli" >Rich Thomaselli</a>
					
							<span class="separator"></span> October 03, 2021 				
				</p>

				
				
				
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
							<link rel="preload" as="image" href="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/c3568b91-a788-b239-d1c0-353d3dded0b8/630x355.jpg" />
							<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/c3568b91-a788-b239-d1c0-353d3dded0b8/630x355.jpg" class="" alt="Phocuswright Conference" title="Phocuswright Conference" width="630" height="355">
											
					<figcaption>The Phocuswright Conference n November will discuss travel&#39;s renaissance.</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>Seminal events often happen in industries, particularly travel.</p><p>You can gauge the moments that effect change like clockwork – from ship and train travel, to the Wright Brothers, to the advent of jet engines, to the repercussions of the Sept. 11, 2001 attacks.</p><div id="AdventiveBannerContainer" class="center_content gray_12 width_max hide">ADVERTISING</div><div id="AdventiveBannerA" class="center_content_no_buffer"></div><div id="ScollerBannerA" class="center_content"></div><div class="callout_container"><div class="news_320 regularcallout320 related_news"><h1>You May Also Like</h1><div class="clear">					
					<p>
						<a href="https://www.travelpulse.com/news/impacting-travel/overseas-tourists-want-hard-date-for-travel-to-us.html" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/52f4ed02-d4f2-5d02-a45c-e31cee80b8a5/100x70.jpg' class=' lazyload' alt='A calendar in a planner' title='A calendar in a planner' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/news/impacting-travel/overseas-tourists-want-hard-date-for-travel-to-us.html"  class="black_links">Overseas Tourists Want Hard Date for Travel to US</a>
						<span>Impacting Travel</span>
					</p>
										
					<p>
						<a href="https://www.travelpulse.com/news/impacting-travel/g7-members-commit-to-7-principles-for-restoring-international-travel.html" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/68dc2677-efdd-5588-af30-fe5f1eb30a9f/100x70.jpg' class=' lazyload' alt='Flags of the G7 member nations.' title='Flags of the G7 member nations.' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/news/impacting-travel/g7-members-commit-to-7-principles-for-restoring-international-travel.html"  class="black_links">G7 Members Commit to 7 Principles for Restoring...</a>
						<span>Impacting Travel</span>
					</p>
										
					<p>
						<a href="https://www.travelpulse.com/gallery/destinations/13-countries-we-miss-traveling-to-the-most.html" ><img data-src='https://cdn.travelpulse.com/images/34aaedf4-a957-df11-b491-006073e71405/e8e150cd-4112-44ff-a89f-a0c3881304b6/100x70.jpg' class=' lazyload' alt='Sofia, capital of Bulgaria on a sunset, magnificent view from above over the historical buildings (Photo via sfabisuk / iStock / Getty Images Plus)' title='Sofia in Orange' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/gallery/destinations/13-countries-we-miss-traveling-to-the-most.html"  class="black_links">
						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>
						</svg>
					13 Countries We Miss Traveling to the Most</a>
						<span>Destination & Tourism</span>
					</p>
										
					<p>
						<a href="https://www.travelpulse.com/opinions/column/is-cruising-the-safest-way-to-travel-right-now.html" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/4e340355-ab09-7279-c4ea-798807868ae8/100x70.jpg' class=' lazyload' alt='Cruise ship chairs overlooking ocean' title='Cruise ship chairs overlooking ocean' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/opinions/column/is-cruising-the-safest-way-to-travel-right-now.html"  class="black_links">Is Cruising the Safest Way to Travel Right Now?</a>
						<span>Cruise Line & Cruise Ship</span>
					</p>
										
					<p>
						<a href="https://www.travelpulse.com/gallery/cruise/top-cruise-industry-news-from-september.html" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a080d653-a559-400a-3483-a663d119a42e/100x70.jpg' class=' lazyload' alt='Path on the water from a large cruise ship' title='Path on the water from a large cruise ship' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/gallery/cruise/top-cruise-industry-news-from-september.html"  class="black_links">
						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>
						</svg>
					Top Cruise Industry News From September</a>
						<span>Cruise Line & Cruise Ship</span>
					</p>
					
			</div>
			</div>
		</div><p>Change is inevitable.</p>
							<div id="SwapMobile300x250A_Wrapper" class="SwapMobile300x250A_Wrapper"></div>
						<p>But the COVID-19 pandemic did more than just change travel. It created a new era.</p><p>Now is travel’s renaissance as it wakens to greater energy and bright possibilities – a time to engage with colleagues, customers and partners with fresh perspective at the annual PhocusWire Phocuswright Conference.</p><p>The three-day in-person event begins Nov. 15 in Fort Lauderdale.</p><p>Ahead of the end of a price discount, Phocuswright has unveiled the program and latest draft of speakers for its flagship event for 2021.</p><p>Once again travel businesses are hiring (if they can!), posting sales and serving customers. Though the pandemic may never truly go away, there is optimism.</p><p><a href="https://www.phocuswrightconference.com/Program/Conference-Program-Overview" target="_blank">The program includes a variety of engaging speakers and topics</a>, roundtable discussions, breakout sessions and keynote speeches, including evaluating our missteps as well as our successes. Is there something broken that needs fixing? An old habit holding us hostage?</p><p>Anticipating growth and change is one thing, but charting a course that is profitable, fulfilling and meaningful is another.</p><p>We must take stock of the past as we refocus our efforts on the next prize – a healthy and safe environment, an improved travel experience, revitalized destinations, streamlined processes, faster response times, and a fair and diverse workplace.</p><p>Get <a href="https://www.phocuswrightconference.com/Program/Conference-Program-Overview" target="_blank">an overview of the conference</a> and sign up today!</p> 
			</div>

		
													<div class="divider"></div>
													 				
					
				<div class="news_415 override_630">
					<div id="recent_news_set"></div>
					
					<div class="" id="all_news">
						<div class="more_top_stories" style="margin-bottom: 0px !important">
							
									<p class="police_14 b  mar_b_10" style="color: #ee4300 !important;">Sponsored Content</p>
								
							<ul class="clear" style="margin-bottom: 0px !important">
								
								
											<li>
												
							<div class="sash_sponsored_195"></div>
						
												<a href="https://palladium.travelpulse.com/distinct-brands-under-one-umbrella/" target='_blank'> <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/414df4b4-9cc5-6b6e-0d73-5dbbd6661b8e/550x338.jpg" class=' lazyload' alt='Distinct Brands Under One Umbrella' title='Distinct Brands Under One Umbrella' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://palladium.travelpulse.com/distinct-brands-under-one-umbrella/" target='_blank' class="hover">Distinct Brands Under One Umbrella</a></p>
												<span class="sponsored_subheader">Promoted by Palladium Hotel Group</span>
												
											</li>
											
											
											<li class="alt">
												
							<div class="sash_sponsored_195"></div>
						
												<a href="https://www.vaxvacationaccess.com/suppliers/apple-leisure-group/promotions/stack/" target='_blank'> <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/86ebe40f-e321-24ab-b5d8-5b4a30f7671a/550x338.png" class=' lazyload' alt='Stack the Savings' title='Stack the Savings' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://www.vaxvacationaccess.com/suppliers/apple-leisure-group/promotions/stack/" target='_blank' class="hover">Stack the Savings</a></p>
												<span class="sponsored_subheader">Promoted by ALG Vacations</span>
												
											</li>
											
											
											<li>
												
							<div class="sash_trending_195"></div>
						
												<a href="https://www.travelpulse.com/news/hotels-and-resorts/experience-italys-marquee-destinations-like-never-before-with-vretreats.html" > <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/2568b159-acf7-184c-84ab-6078e12dab05/550x338.jpg" class=' lazyload' alt='Taormina Voi Hotels Atlantis Bay' title='Taormina Voi Hotels Atlantis Bay' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://www.travelpulse.com/news/hotels-and-resorts/experience-italys-marquee-destinations-like-never-before-with-vretreats.html"  class="hover">Experience Italy&#39;s Marquee Destinations Like Never Before With VRetreats</a></p>
												
												
											</li>
											
											
							</ul>
						</div>
					</div>
				</div>

			
												<div class="divider"></div>
												

				<div class="addthis_inline_follow_toolbox"></div>
				
			
												<div class="divider"></div>
												

			<div class="more_info aqua_links uc_links">
				
						<p><span>For more </span><a href="https://www.travelpulse.com/news/travel-agents" >Travel Agent News</a></p>
					
			</div>

		
													<div class="divider"></div>
													  
					
					<section class="more_by">
						
								<p class="aqua_links"><span>More by </span><a href="https://www.travelpulse.com/bio/rich-thomaselli" >Rich Thomaselli</a></p>
							
						<div class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/100a1de9-bc95-e311-95bd-0050568e420d/110x100.png" class=' lazyload' alt='Rich Thomaselli' title='Rich Thomaselli' width='110' height='100'> 
							<ul class="black_links">
								
										<li><a href="https://www.travelpulse.com/news/airlines/united-ceo-employee-vaccine-mandate-was-the-right-decision.html" alt="United CEO: Employee Vaccine Mandate Was &#8220;The Right Decision&#8221;" >United CEO: Employee Vaccine Mandate Was &#8220;The Right Decision&#8221;</a></li>
										
										
										<li><a href="https://www.travelpulse.com/news/features/us-travel-association-announces-return-of-daily-getaways.html" alt="US Travel Association Announces Return of Daily Getaways" >US Travel Association Announces Return of Daily Getaways</a></li>
										
										
							</ul>
						</div>
					</section>
				
													<div class="divider"></div>
													 
					<div class="divider_sm"></div>
					
										

					<section class="more_category clear">
						<div class="category_news_left">
							
							
								<div class="ft_left mar_b_5">
									<a href="https://www.travelpulse.com/news/travel-agents/discover-the-benefits-of-becoming-a-puerto-rico-travel-expert.html" > <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/9ac26628-b1d4-dfa9-7737-0c3f86e1f302/290x180.jpg" class='ft_left mar_r_22 lazyload' alt='golf course in Puerto Rico' title='Costa Caribe Golf and Country Club' width='290' height='180'> </a>
								</div>
								<p class=""><a href='https://www.travelpulse.com/news/travel-agents/discover-the-benefits-of-becoming-a-puerto-rico-travel-expert.html'  class="title_19 hover">Discover the Benefits of Becoming a Puerto Rico Travel Expert</a></p>
								
										<p><a href='https://www.travelpulse.com/suppliers/destinations/discover-puerto-rico.html'  class="aqua_12 hover">Discover Puerto Rico</a></p>
									
						</div>
						
							<div class="category_news_right list title_16 ">
								<div class="ft_left">
									
											<p><a href="https://www.travelpulse.com/news/travel-agents/tourism-australia-updates-the-aussie-specialist-program.html"  class="hover">Tourism Australia Updates the Aussie Specialist Program</a></p>
											
											
											<p><a href="https://www.travelpulse.com/news/travel-agents/earn-rewards-while-learning-all-about-virgin-voyages.html"  class="hover">Earn Rewards While Learning All About Virgin Voyages</a></p>
											
											
											<p><a href="https://www.travelpulse.com/gallery/travel-agents/get-to-know-greater-miami-and-the-beaches.html"  class="hover">
						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>
						</svg>
					Get To Know Greater Miami and the Beaches</a></p>
											
											
											<p><a href="https://www.travelpulse.com/gallery/travel-agents/the-newest-courses-available-at-travel-agent-academy.html"  class="hover">
						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>
						</svg>
					The Newest Courses Available at Travel Agent Academy</a></p>
											
											
								</div>
							</div>
						
					</section>

					
					

				
												
												<div class="divider"></div>
												

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://www.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://www.travelpulse.com/news/travel-agents/phocuswright-conference-set-for-november.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

											</article>

											<aside>
												
												
												
							<div id="SwapDesktop300x250A_Wrapper" class="SwapDesktop300x250A_Wrapper banners m-rectangle">
							</div>
							<script>
								window.addEvent( 'domready', function(){
									
									if (typeof NumberOfAjaxRequests === 'undefined') {
										var NumberOfAjaxRequests 			= 0;
									}
									if (typeof NumberOfAjaxRequestsCompleted === 'undefined') {
										var NumberOfAjaxRequestsCompleted 	= 0;
									}
									var SwapDesktop300x250A 				= 'TravelPulse_Travel_Agent_News_Rectangle_Top_300x250';
									var SwapDesktop300x250AWidth 			= '300';
									var SwapDesktop300x250AHeight 			= '250';

									var Current_SwapDesktop300x250A 		= '0';
									var Current_SwapMobile300x250A 			= '0';

									if(document.getElementById("SwapDesktop300x250A_Wrapper") !== null ||	1 == 2){

										
										function updateSwapBanner( AdUnitId, WhatElementToUpdate, AdWidth, AdHeight, AdLetter ){

											NumberOfAjaxRequests++;
											// This will replace the current login box with the result of the ajax call
											var myRequest = new Request.HTML({
												method:		'post',
												url:		'https://www.travelpulse.com/banners/DisplayBannerInline/' + AdUnitId + '/?width=' + AdWidth + '&height=' + AdHeight + '&letter=' + AdLetter,
												noCache:	true,
												evalScripts: true,
												update: 	WhatElementToUpdate,
												onRequest: 	function ( ) {

												},
												onComplete: function( html ){
													NumberOfAjaxRequestsCompleted++;
												}
											}).send( $( 'banner_parm_form' ) );

										}

										function ChangeSwapBannerAdUnit(){
											
											var CurrentWidth = window.innerWidth;
										    //alert(window.innerWidth);

										    if ( CurrentWidth >= 851  && Current_SwapDesktop300x250A != SwapDesktop300x250A ){
											  	//Normal
												Current_SwapDesktop300x250A 	= SwapDesktop300x250A;
												Current_SwapMobile300x250A 		= 0;
												if($( 'SwapDesktop300x250A_Wrapper' )){
													$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', false);	
												}
												if($( 'SwapMobile300x250A_Wrapper' )){
													$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', true);
												}
											   	updateSwapBanner( Current_SwapDesktop300x250A, 'SwapDesktop300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );							    	
											} else if ( CurrentWidth < 851 && Current_SwapMobile300x250A != SwapDesktop300x250A ) {
											   	//Mobile
											   	Current_SwapDesktop300x250A 	= 0;
												Current_SwapMobile300x250A 		= SwapDesktop300x250A;
												if($( 'SwapDesktop300x250A_Wrapper' )){
													$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', true);	
												}
												if($( 'SwapMobile300x250A_Wrapper' )){
													$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', false);
												}
											   	updateSwapBanner( Current_SwapMobile300x250A, 'SwapMobile300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );
											}
										}

										ChangeSwapBannerAdUnit();
										//getAds();

										window.addEvent('resize:throttle(400)', function(){
											// Will only fire once every 400 ms
											ChangeSwapBannerAdUnit();
										});
									}
								});
							</script>
						
						

						<div class="banners m-rectangle">
							<div id='banner_300_304016_travelpulse_sitewide_right_rail_300x370'>
								<script>
						 			var gptAdSlots = [];
									googletag.cmd.push(function() {
						  			gptAdSlots[0] = googletag.defineSlot("/94102080/TravelPulse/travelpulse_sitewide_right_rail_300x370", [300, 250], "banner_300_304016_travelpulse_sitewide_right_rail_300x370")
						        	.addService(googletag.pubads());
						        	// Start ad fetching
						    		
						    		googletag.display("banner_300_304016_travelpulse_sitewide_right_rail_300x370");
						    		// googletag.pubads().refresh([gptAdSlots[0]]);
						 			});
						 		</script>
						 	</div>
						</div>

					 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					
					<div id="placeHolder802643">
						<div class="playWrapper" id="playWrapper" onclick="addPlayer802643()">
							
								<img data-src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/77372821001/01abcefa-8fa4-4fe9-9d6e-1d4c3387f51b/main/1280x720/1m37s71ms/match/image.jpg" class="lazyload" onclick="addPlayer802643()" width="306" height="172">
							
						</div>				
					</div>

					<script>
						var myPlayer,playerHTML,
						  // +++ Set the data for the player +++
						  playerData = {
						    accountId: "77372821001",
						    playerId: "S1woT1iT",
						    videoId: "6274598324001"
						  };

						// +++ Build the player and place in HTML DOM +++
						function addPlayer802643() {
						  // Dynamically build the player video element
						  playerHTML =
						    '<video-js id="myPlayerID802643" data-video-id="' +
						    playerData.videoId +
						    '"  data-account="' +
						    playerData.accountId +
						    '" data-player="' +
						    playerData.playerId +
						    '" data-embed="default" class="video-js" controls style="width: auto !important; height: 172px !important;"></video-js>';
						  // Inject the player code into the DOM
						  document.getElementById("placeHolder802643").innerHTML = playerHTML;
						  // Add and execute the player script tag
						  var s = document.createElement("script");
						  s.src =
						    "https://players.brightcove.net/" +
						    playerData.accountId +
						    "/" +
						    playerData.playerId +
						    "_default/index.min.js";
						  // Add the script tag to the document
						  document.body.appendChild(s);
						  // Call a function to play the video once player's JavaScropt loaded
						  s.onload = callback802643;
						}

						// +++ Initialize the player and start the video +++
						function callback802643() {
						  myPlayer = bc("myPlayerID802643");
						  // Can also use the following to assign a player instance to the variable if you choose not to use IDs for elements directly
						  // myPlayer = bc(document.getElementById('myPlayerID'));
						  myPlayer.on("loadedmetadata", function() {
						    // Mute the audio track, if there is one, so video will autoplay on button click
						   	//  myPlayer.muted(true);
						    myPlayer.play();
						  });
						}
					</script>

				
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://www.travelpulse.com/videos/airlines/discover-italy-with-vretreats-and-neos.html" class="hover">Discover Italy with VRetreats and Neos</a></span>
				<p class="mar_b_5"><a href="https://www.travelpulse.com/videos/airlines" class="aqua_12 hover">Airlines & Airports</a></p>
			</div>

			
			   

				<section class="recent_opinions">
					
							<h1>Latest Opinions and Blogs</h1>
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/765a8b30-dbbf-5281-6deb-c2284ff3748e/55x50.jpg" class='author lazyload' alt='Puerto Vallarta sunset' title='Puerto Vallarta sunset' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/blog/discover-puerto-vallartas-culinary-traditions.html"  class="black_links">Discover Puerto Vallarta&#8217;s Culinary Traditions</a>
							
								<span><a href="https://www.travelpulse.com/bio/puerto-vallarta-blog"  class="aqua_links">Puerto Vallarta Blog</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/dfc641a1-ae70-717a-f86c-a552886cefd9/55x50.jpg" class='author lazyload' alt='Theresa Norton' title='Theresa Norton' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/column/is-cruising-the-safest-way-to-travel-right-now.html"  class="black_links">Is Cruising the Safest Way to Travel Right Now?</a>
							
								<span><a href="https://www.travelpulse.com/bio/theresa-norton"  class="aqua_links">Theresa Norton</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/56450cc1-941a-45c4-ff06-ce9a154be5e6/55x50.png" class='author lazyload' alt='Ixcaret Arte' title='Ixcaret Arte' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/blog/adventures-await-at-hotel-xcaret-arte.html"  class="black_links">Adventures Await at Hotel Xcaret Arte</a>
							
								<span><a href="https://www.travelpulse.com/bio/hotel-xcaret-arte-blog"  class="aqua_links">Hotel Xcaret Arte Blog</a></span>
							
						</p>
						
						
				</section>

			 

				<section class="most_read">
					
							<h1>Most Read</h1>
						

						<div class="item listed clear">
							<span class="number">1</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/caribbean-travel-the-ultimate-guide-to-visiting-popular-caribbean-islands-this-fall.html" class="hover" >Caribbean Travel: The Ultimate Guide To Visiting Popular Caribbean Islands This Fall</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">2</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/the-safest-places-to-travel-in-2021.html" class="hover" >The Safest Places to Travel in 2021</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">3</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/2021-travel-restrictions-the-safest-countries-to-visit-this-fall.html" class="hover" >2021 Travel Restrictions: The Safest Countries to Visit This Fall</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">4</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/united-states-travel-the-safest-destinations-to-visit-this-fall.html" class="hover" >United States Travel: The Safest Destinations To Visit This Fall</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">5</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/top-15-best-cities-in-the-world.html" class="hover" >Top 15 Best Cities In The World</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						
				</section>

			
												<div class="divider"></div>
												

				<div class="banners m-rectangle">
					<div id='banner_300_384057_TravelPulse_Travel_Agent_News_Rectangle_Bottom_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/94102080/TravelPulse/TravelPulse_Travel_Agent_News_Rectangle_Bottom_300x250", [300, 250], "banner_300_384057_TravelPulse_Travel_Agent_News_Rectangle_Bottom_300x250")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["travel-agents"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["phocuswright-conference-set-for-november"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_384057_TravelPulse_Travel_Agent_News_Rectangle_Bottom_300x250");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
												

											</aside>
										</main>

										

									
			<script>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</script>
			
				<script src="https://www.travelpulse.com/js/lazysizes.min.js" language="javascript" async></script>
			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/" style="text-transform: none !important;">AGENTatHOME</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
						<li>
							
									<a href="https://www.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						
						<li>Northstar Travel Group</li>
						
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="https://www.travelpulsequebec.ca" target="_blank" rel="nofollow">TravelPulse Quebec</a> </li>
						<li><a href="https://www.travelweekly.com" target="_blank" rel="nofollow">Travel Weekly</a> </li>
						<li><a href="https://www.travelweekly-asia.com" target="_blank" rel="nofollow">Travel Weekly Asia</a> </li>
						<li><a href="https://www.travelweekly-china.com" target="_blank" rel="nofollow">Travel Weekly China</a> </li>
						<li><a href="https://www.travelagewest.com" target="_blank" rel="nofollow">TravelAge West</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Meetings-Incentives" target="_blank" rel="nofollow">Meetings + Incentives</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Travel-Technology" target="_blank" rel="nofollow">Travel Technology</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Corporate-Travel" target="_blank" rel="nofollow">Corporate Travel</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Hotel-Investment" target="_blank" rel="nofollow">Hotel Investment</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Solutions/Data" target="_blank" rel="nofollow">Data Products</a> </li>
						
						
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
						<li><a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
							<li><a href="https://www.facebook.com/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/facebook.png" class="lazyload"> Facebook</a> </li>
						
							<li><a href="https://twitter.com/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/twitter.png" class="lazyload"> Twitter</a> </li>
						
							<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/linked_in.png" class="lazyload"> LinkedIn</a> </li>
						
							<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/you_tube.png" class="lazyload"> YouTube</a> </li>
						
						<li><a href="https://www.travelpulse.com/rss/rss.html"><img data-src="https://www.travelpulse.com/images/social/rss.png" class="lazyload"> RSS Feed</a> </li>
						
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img data-src="https://www.travelpulse.com/images/logos/northstartravelgroup.png" class="logo lazyload" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" width="103" height="18" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2021 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img data-src="https://www.travelpulse.com/images/12463/logo/logo_dark.png" class="lazyload" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" width="103" height="75" />
						</div>
					</div>
					
				</section>
			</footer>
			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img data-src="../images/warningbox/wb_chrome.png" class="lazyload"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img data-src="../images/warningbox/wb_firefox.png" class="lazyload"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img data-src="../images/warningbox/wb_ie.png" class="lazyload"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://www.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://www.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
			<form id="banner_parm_form" action="#" method="post">
				
					<input type="hidden" name="banner_parm" id="banner_parm" value="&#x7b;&quot;Niches&quot;&#x3a;&#x5b;&#x5d;,&quot;Destinations&quot;&#x3a;&#x5b;&#x5d;,&quot;PageType&quot;&#x3a;&#x5b;&quot;news-story&quot;&#x5d;,&quot;Suppliers&quot;&#x3a;&#x5b;&#x5d;,&quot;Categories&quot;&#x3a;&#x5b;&quot;travel-agents&quot;&#x5d;,&quot;Trends&quot;&#x3a;&#x5b;&#x5d;,&quot;URL&quot;&#x3a;&#x5b;&quot;phocuswright-conference-set-for-november&quot;&#x5d;&#x7d;">
				
			</form>
			
			
			
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59664fd316eea2cc"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulse"
								

							}
						}
					}
				</script>
			
		

						<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

						<script type="text/javascript">
							// olytics 3.0
							window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"a096c672423f4f0b959219cb6a289904"});
						</script>

						<script>
							olytics.fire(
							{
							behaviorId: '3126G4677801A1W'
							}
							);
						</script>

								
			
			</body>
			</html>
		