
		

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			
			
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="Kimberly Goesling has filed suit against American Airlines.">
				<meta name="keywords" content="Former Airline Employee Says Carrier Blackballed Her for Reporting Sexual Assault">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				
				
					
					
					
					<meta name="pocket-site-verification" content="eed67f69a73709876e24e0c7bc9be9" />
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="Kimberly Goesling has filed suit against American Airlines." />
					
				
					<meta property="og:title" content="Former Airline Employee Says Carrier Blackballed Her for Reporting Sexual Assault" />
					
				
					<meta property="og:url" content="https://www.travelpulse.com/news/airlines/former-airline-employee-says-carrier-blackballed-her-for-reporting-sexual-assault.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/3f2ff2c7-b836-dcfa-b1ea-1f26f0bc94b5/600x400.jpg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Former Airline Employee Says Carrier Blackballed Her for Reporting Sexual Assault | TravelPulse</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://www.travelpulse.com/images/12463/favicon.ico" />
								
				<link rel="stylesheet" href="https://www.travelpulse.com/css/styles_1227424990.css" type="text/css" />
				<link rel="stylesheet" href="https://www.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://www.travelpulse.com/news/airlines/former-airline-employee-says-carrier-blackballed-her-for-reporting-sexual-assault.html">

				
				
				
				
					<link rel="amphtml" href="https://www.travelpulse.com/news/airlines/former-airline-employee-says-carrier-blackballed-her-for-reporting-sexual-assault.amp">
				

				
				
				<script src="https://www.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://www.travelpulse.com/js/simple-modal_1227424609.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
								_gaq.push(['_setAccount', 'UA-2784177-1']);
							
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				
						<script data-ad-client="ca-pub-7155977970982159" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-5HN587X');</script>
					<!-- End Google Tag Manager -->
				

			</head>
			
			
				<body id="body" class="us_edition">
			
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5HN587X"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				
				
				
				

				<header class="primary">
					
					
					
					
					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
						
										<span><a href="https://www.travelpulse.com/trending/">Trending In Travel</a></span>
									
							<ul>
								
										<li>
											
												<a href="https://www.travelpulse.com/trending/reopening-plans">
													Reopening Plans
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/coronavirus-outbreak">
													Coronavirus Outbreak
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-openings">
													New Openings
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-intel">
													Travel Intel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travelpulse-podcast">
													TravelPulse Podcast
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/cruise-trends">
													Cruise Trends
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-itineraries">
													New Itineraries
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/naughty-passengers">
													Naughty Passengers
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-agents-are-back">
													Travel Agents Are Back!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-routes">
													New Routes
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/eco-friendly-travel">
													Eco-Friendly Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/boeing-737-max">
													Boeing 737 MAX
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/deals-alert">
													Deals Alert!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/food-and-drink">
													Food and Drink
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/virtual-travel">
													Virtual Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/holiday-travel-3">
													Holiday Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/complete-caribbean-podcast">
													Complete Caribbean Podcast
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/bidens-travel-impact">
													Biden&#39;s Travel Impact
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/marijuana-tourism">
													Marijuana Tourism
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/trump-s-travel-impact">
													Trump&#39;s Travel Impact
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/winter-travel-woes">
													Winter Travel Woes
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/millennial-travel">
													Millennial Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/valentine-s-day">
													Valentine&#39;s Day
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/super-bowl-travel">
													Super Bowl Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/trump-travel-ban">
													Trump Travel Ban
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/hurricane-season">
													Hurricane Season
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2020-travvy-awards">
													2020 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/brexit">
													Brexit
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-guides">
													Travel Guides
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/navigating-cuba">
													Navigating Cuba
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/march-travel-madness">
													March Travel Madness
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2019-travvy-awards">
													2019 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travvy-s-2018">
													Travvy&#39;s 2018
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/open-skies-debate">
													Open Skies Debate
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/terrorism-travel">
													Terrorism & Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/drone-wars">
													Drone Wars
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2017-the-year-of-travel">
													2017: The Year of Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2017-travvys">
													2017 Travvys
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/battle-for-baha-mar">
													Battle for Baha Mar
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/best-of-2016">
													Best of 2016
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-year-s-travel">
													New Year&#39;s Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/norwegian-air">
													Norwegian Air
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/100-best-us-airports">
													100 Best U.S. Airports
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/pokemon-go">
													Pokemon Go!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2016-travvy-awards">
													2016 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/los-cabos">
													Los Cabos
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/industry-insider">
													Industry Insider
												</a>
																				
										</li>
										
										
										
									
							</ul>
						
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										U.S. Edition
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) </a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									<li><a href="https://www.travelpulse.mx/" rel="nofollow">Mexico (ES-MX) </a></li>
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure >
					<a href="https://www.travelpulse.com/"><img data-src="/images/12463/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" class="lazyload" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img data-src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu lazyload" alt="Agent Only"  /></a></li>
					</ul>


												
					

					<ul class="nav_links">
						
								<li class="title">Menu <button>X</button></li>
							
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								

							<ul>
								<li class="title">
									
											<a href="https://www.travelpulse.com/news/">News</a>
										
									 <button>X</button>
								</li>
								<li>
									
											<a href="https://www.travelpulse.com/news">Latest Travel News</a>
										
								</li>
								
										<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a></li>
									
										<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a></li>
															
							</ul>
						</li>
						
						
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/articles/">Magazines</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a class="agent_home_text" href="https://www.travelpulse.com/articles/aah"> 

						
						<svg version="1.1" id="aahicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 182.3 181.8" style="enable-background:new 0 0 182.3 181.8;" xml:space="preserve">
							
							<g>
								<path class="background" d="M25.6,0h131.5c13.9,0,25.1,11.3,25.1,25.1v131.5c0,13.9-11.3,25.1-25.1,25.1H25.6c-13.9,0-25.1-11.3-25.1-25.1   V25.1C0.5,11.3,11.7,0,25.6,0z"/>
								<path class="text" d="M52,48.7l36.2,91.6h-8.4l-12.2-30.1H34.2l-12.1,30.1h-8.7l36.7-91.6H52z M51.1,68.1l-13.3,33.1h26.5L51.1,68.1   z"/>
								<polygon class="text" points="100.4,48.6 117.1,48.6 117.1,83.2 146,83.2 146,48.6 162.6,48.6 162.6,140.2 146,140.2 146,100    117.1,100 117.1,140.2 100.4,140.2  "/>
								<circle class="innerbackground" cx="90.1" cy="96.1" r="28.4"/>
								<path class="text" d="M87.9,86.4h5.3v22.6h-5.3v-2.4c-0.9,0.9-1.9,1.7-3.1,2.3c-1.1,0.5-2.2,0.7-3.4,0.7c-2.7,0-5-1.1-7-3.4   s-3-5.1-3-8.4c0-3.5,1-6.4,2.9-8.6s4.2-3.4,7-3.4c1.2,0,2.4,0.2,3.5,0.7c1.2,0.6,2.2,1.4,3.1,2.3L87.9,86.4z M82.4,91.1   c-1.6,0-3.1,0.7-4,1.9c-1.1,1.3-1.7,3-1.6,4.8c-0.1,1.8,0.5,3.5,1.6,4.8c1,1.2,2.5,1.9,4,1.9c1.6,0,3.1-0.7,4.1-1.9   c1.1-1.2,1.6-2.9,1.6-4.9c0.1-1.7-0.5-3.5-1.6-4.8C85.5,91.7,83.9,91.1,82.4,91.1L82.4,91.1z"/>
								<polygon class="text" points="97.1,78.1 102.4,78.1 102.4,86.4 105.5,86.4 105.5,91.3 102.4,91.3 102.4,109.1 97.1,109.1 97.1,91.3    94.4,91.3 94.4,86.4 97.1,86.4  "/>
							</g>
						</svg>
						

					AGENTatHOME MAGAZINE</a>
											
									</li>
																		
									<li>
										
												<a href="https://www.travelpulse.com/articles/">Latest Articles</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/articles/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/tour-operators">Tour Operator</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/deals/">Offers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/deals">Latest Travel Offers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/deals/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/deals/all">All Offers</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/videos/">Video</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/videos/">Videos</a>
											
										 <button>X</button>
									</li>
									
											<li><a href="https://www.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-agents">Travel Agents & Travel Experts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/people">People, Leaders & Influencers</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-news">Travel News</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/videos/">All Videos</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/suppliers/all">Browse Suppliers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/airlines">Airline & Airport</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/miscellaneous">Miscellaneous Travel</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/destinations/">Destinations</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/destinations/">Destinations</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/africa">Africa</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/antarctica">Antarctica</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/asia">Asia</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/caribbean">Caribbean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/central-america">Central America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/europe">Europe</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/mediterranean">Mediterranean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/middle-east">Middle East</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/north-america">North America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/pacific">Pacific</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-america">South America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-pacific">South Pacific</a>
											
									</li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									
										<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
									
										<li><a href="https://twitter.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
									
										<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li>
									
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="agent_only lazyload" alt="Agent Only" /></a>

							<ul>
								
								<li>
									
											<a href="https://signup.travelpulse.com/general-registration/" target="_blank">Subscribe</a>
										
								</li>											
								<li><a href="https://www.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								
							</ul>
						</li>
						
						
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="search lazyload" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						
							<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
						
							<li><a href="https://twitter.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
						
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="ab_container">
							<div id="banner" class="banners leaderboard"></div>
						</div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 11:06 AM ET, Wed May 19 2021</div>
				
										
										
										<main>
											
											

											
											<article class="news detail">

												
												
												
												
												

			<header>
				<h1>Former Airline Employee Says Carrier Blackballed Her for Reporting Sexual Assault</h1>
				<p>
					<a href="https://www.travelpulse.com/news/airlines" >Airlines & Airports</a>				
					
						<span class="separator"></span> <a href="https://www.travelpulse.com/bio/rich-thomaselli" >Rich Thomaselli</a>
					
							<span class="separator"></span> May 19, 2021 				
				</p>

				
				
				
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/3f2ff2c7-b836-dcfa-b1ea-1f26f0bc94b5/630x355.jpg" class=" lazyload" alt="United Airlines&#39; Boeing 737 taking off." title="United Airlines&#39; Boeing 737 taking off." width="630" height="355">
											
					<figcaption>United Airlines&#39; Boeing 737 taking off. (photo via United Airlines Media)</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>A former American Airlines flight attendant says she has been blackballed by the carrier after reporting she was sexually assaulted by a celebrity chef while on a business trip.</p><p>Kimberly Goesling, 52, of Fort Worth, has filed a lawsuit in the 342nd Judicial District Court in Tarrant County, Texas against both the chef, identified as Mark Sargeant, and American Airlines.</p><div id="AdventiveBannerContainer" class="center_content gray_12 width_max hide">ADVERTISING</div><div id="AdventiveBannerA" class="center_content_no_buffer"></div><div id="ScollerBannerA" class="center_content"></div><div class="callout_container"><div class="news_callout_195 category_callout195"><div class="news_title_195 mar_t_5">MORE Airlines & Airports</div><div class="divid"></div>
						<div class="itemmin">
							<div class="mar_b_5"><a href="https://www.travelpulse.com/news/airlines/faa-believes-most-airlines-wont-weigh-passengers.html"  ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/b5c7f77c-0ff2-3f68-f80b-3ce6fb342ddb/195x120.jpg' class=' lazyload' alt='FAA building in Washington, DC' title='FAA building in Washington, DC' width='195' height='120'></a></div>
							<p class="title_14"><a href="https://www.travelpulse.com/news/airlines/faa-believes-most-airlines-wont-weigh-passengers.html"  class="hover">FAA Believes Most Airlines Won’t Weigh Passengers</a></p>
						</div>
						
							<div class="divid"></div>
							
						<div class="itemmin">
							<div class="mar_b_5"><a href="https://www.travelpulse.com/news/airlines/airport-security-has-changed-because-of-the-pandemic-what-you-should-know.html"  ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/86d444c9-b390-5fd4-52d3-890a16c80f6a/195x120.jpg' class=' lazyload' alt='Airport security check' title='Airport security check' width='195' height='120'></a></div>
							<p class="title_14"><a href="https://www.travelpulse.com/news/airlines/airport-security-has-changed-because-of-the-pandemic-what-you-should-know.html"  class="hover">Airport Security Has Changed Because of the Pandemic:...</a></p>
						</div>
						
							<div class="divid"></div>
							
						<div class="itemmin">
							<div class="mar_b_5"><a href="https://www.travelpulse.com/news/airlines/two-months-after-going-public-sun-countrys-main-investor-reduces-stake.html"  ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/484073ee-fd9c-8d53-09f5-56218239ec4e/195x120.jpg' class=' lazyload' alt='Sun Country Airlines Going From Private To Public' title='Sun Country Airlines' width='195' height='120'></a></div>
							<p class="title_14"><a href="https://www.travelpulse.com/news/airlines/two-months-after-going-public-sun-countrys-main-investor-reduces-stake.html"  class="hover">Two Months After Going Public, Sun Country’s Main...</a></p>
						</div>
						
							<div class="divid_police"></div>
							
					</div>
				</div>
							<div id="SwapMobile300x250A_Wrapper" class="SwapMobile300x250A_Wrapper"></div>
						<p>The suit was filed in January 2020 under a pseudonym, according to <a href="https://www.star-telegram.com/news/local/fort-worth/article251501928.html" target="_blank">the Fort Worth Star-Telegram</a>, but Goesling made an amendment to the petition last week and used her real name. She has since given at least two interviews about being grounded.</p><p>In the suit, Goesling alleges that as a flight attendant and a ‘top employee’ for American she was assigned a special trip to Germany in January of 2018 to work on developing an international menu for the airline.</p><p>Goesling claims in the suit that American knew of previous allegations that Sargeant was known for alcohol abuse and inappropriate sexual conduct.</p><p>On the final night of the group’s stay in Germany, Goesling said that Sargeant forced his way into her hotel room – with the encouragement of American Airlines managers – at 3:30 a.m. and sexually assaulted her.</p><p>American Airlines said after Goesling reported the assault, it conducted an investigation and severed business ties with Sargeant.</p><p>“Because this matter involves ongoing litigation, we aren’t able to comment further at this time, other than to say that Ms. Goesling remains a valued member of our team,” an airline spokesperson told the Star-Telegram.</p><p>In a subsequent investigation by American Airlines, the chef admitted to attacking Goesling, according to the lawsuit.</p> 
			</div>

		
													<div class="divider"></div>
													 				
					
				<div class="news_415 override_630">
					<div id="recent_news_set"></div>
					
					<div class="" id="all_news">
						<div class="more_top_stories" style="margin-bottom: 0px !important">
							
									<p class="police_14 b  mar_b_10" style="color: #ee4300 !important;">Sponsored Content</p>
								
							<ul class="clear" style="margin-bottom: 0px !important">
								
								
											<li>
												
							<div class="sash_sponsored_195"></div>
						
												<a href="https://www.bradsdeals.com/?utm_source=TravelPulse&utm_medium=Display&utm_campaign=travel2021&utm_content=frontpage&c_id=5968&s=Display|TravelPulse|travel2021|frontpage" target='_blank'> <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/fbd4864b-a174-28ac-5df3-fab164097b86/550x338.jpg" class=' lazyload' alt='Top Travel Essentials Reviewed & Savings Approved' title='Top Travel Essentials Reviewed & Savings Approved' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://www.bradsdeals.com/?utm_source=TravelPulse&utm_medium=Display&utm_campaign=travel2021&utm_content=frontpage&c_id=5968&s=Display|TravelPulse|travel2021|frontpage" target='_blank' class="hover">Top Travel Essentials Reviewed & Savings Approved</a></p>
												
												
											</li>
											
											
											<li class="alt">
												
							<div class="sash_sponsored_195"></div>
						
												<a href="https://excellencegroup.solution.weborama.fr/fcgi-bin/dispatch.fcgi?a.A=cl&a.si=3396&a.te=6405&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_284}&a.ra=[RANDOM]&g.lu=" target='_blank'> <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/6cedd4d5-fe51-5d74-d5cc-5b04f048d0ff/550x338.jpg" class=' lazyload' alt='7 nights at the price of 6 in Punta Cana' title='7 nights at the price of 6 in Punta Cana' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://excellencegroup.solution.weborama.fr/fcgi-bin/dispatch.fcgi?a.A=cl&a.si=3396&a.te=6405&gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_284}&a.ra=[RANDOM]&g.lu=" target='_blank' class="hover">7 nights at the price of 6 in Punta Cana</a></p>
												<span class="sponsored_subheader">Promoted by The Excellence Collection</span>
												
											</li>
											
											
											<li>
												
							<div class="sash_trending_195"></div>
						
												<a href="https://www.travelpulse.com/news/hotels-and-resorts/travelpulse-qa-one-on-one-with-playa-hotels-resorts-kevin-froemming.html" > <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/da340e98-e8c6-925a-239a-7433ad4eac1b/550x338.jpg" class=' lazyload' alt='The Yucatan Resort Playa Del Carmen&#39;s Rooftop Pool' title='The Yucatan Resort Playa Del Carmen&#39;s Rooftop Pool' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://www.travelpulse.com/news/hotels-and-resorts/travelpulse-qa-one-on-one-with-playa-hotels-resorts-kevin-froemming.html"  class="hover">TravelPulse Q&A: One-on-One With Playa Hotels & Resorts&#8217; Kevin Froemming</a></p>
												
												
											</li>
											
											
											<li class="alt">
												
							<div class="sash_trending_195"></div>
						
												<a href="https://www.travelpulse.com/news/cruise/atlas-ocean-voyages-celebrates-travel-advisor-appreciation-month.html" > <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/55690211-e43e-d7bd-0bec-a18a43590f5f/550x338.jpg" class=' lazyload' alt='Atlas Ocean Voyages' title='Atlas Ocean Voyages' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://www.travelpulse.com/news/cruise/atlas-ocean-voyages-celebrates-travel-advisor-appreciation-month.html"  class="hover">Atlas Ocean Voyages Celebrates Travel Advisor Appreciation Month</a></p>
												
												
											</li>
											
											
							</ul>
						</div>
					</div>
				</div>

			
												<div class="divider"></div>
												

				<div class="addthis_inline_follow_toolbox"></div>
				
			
												<div class="divider"></div>
												

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
								<a href="https://www.travelpulse.com/destinations/north-america/united-states.html" >United States</a> 
						<p><span>For more </span><a href="https://www.travelpulse.com/news/airlines" >Airlines & Airports News</a></p>
					
			</div>

		
													<div class="divider"></div>
													  
					
					<section class="more_by">
						
								<p class="aqua_links"><span>More by </span><a href="https://www.travelpulse.com/bio/rich-thomaselli" >Rich Thomaselli</a></p>
							
						<div class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/100a1de9-bc95-e311-95bd-0050568e420d/110x100.png" class=' lazyload' alt='Rich Thomaselli' title='Rich Thomaselli' width='110' height='100'> 
							<ul class="black_links">
								
										<li><a href="https://www.travelpulse.com/news/airlines/faa-believes-most-airlines-wont-weigh-passengers.html" alt="FAA Believes Most Airlines Won&#8217;t Weigh Passengers" >FAA Believes Most Airlines Won&#8217;t Weigh Passengers</a></li>
										
										
										<li><a href="https://www.travelpulse.com/news/airlines/two-months-after-going-public-sun-countrys-main-investor-reduces-stake.html" alt="Two Months After Going Public, Sun Country&#8217;s Main Investor Reduces Stake" >Two Months After Going Public, Sun Country&#8217;s Main Investor Reduces Stake</a></li>
										
										
							</ul>
						</div>
					</section>
				
													<div class="divider"></div>
													 
					<div class="divider_sm"></div>
					
										

					<section class="more_category clear">
						<div class="category_news_left">
							
							
								<div class="ft_left mar_b_5">
									<a href="https://www.travelpulse.com/news/airlines/airport-security-has-changed-because-of-the-pandemic-what-you-should-know.html" > <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/86d444c9-b390-5fd4-52d3-890a16c80f6a/290x180.jpg" class='ft_left mar_r_22 lazyload' alt='Airport security check' title='Airport security check' width='290' height='180'> </a>
								</div>
								<p class=""><a href='https://www.travelpulse.com/news/airlines/airport-security-has-changed-because-of-the-pandemic-what-you-should-know.html'  class="title_19 hover">Airport Security Has Changed Because of the Pandemic: What You...</a></p>
								
						</div>
						
							<div class="category_news_right list title_16 ">
								<div class="ft_left">
									
											<p><a href="https://www.travelpulse.com/news/airlines/la-compagnie-to-resume-flights-in-june.html"  class="hover">La Compagnie To Resume Flights in June</a></p>
											
											
											<p><a href="https://www.travelpulse.com/news/airlines/jetblue-plane-diverted-due-to-erratic-passenger.html"  class="hover">JetBlue Plane Diverted Due to &#8216;Erratic&#8217; Passenger</a></p>
											
											
											<p><a href="https://www.travelpulse.com/news/airlines/faa-orders-boeing-737-classic-inspections.html"  class="hover">FAA Orders Boeing 737 Classic Inspections</a></p>
											
											
											<p><a href="https://www.travelpulse.com/news/airlines/could-us-airlines-start-weighing-passengers.html"  class="hover">Could US Airlines Start Weighing Passengers?</a></p>
											
											
								</div>
							</div>
						
					</section>

					
					

				
												
												<div class="divider"></div>
												

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://www.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://www.travelpulse.com/news/airlines/former-airline-employee-says-carrier-blackballed-her-for-reporting-sexual-assault.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

											</article>

											<aside>
												
												
												
							<div id="SwapDesktop300x250A_Wrapper" class="SwapDesktop300x250A_Wrapper banners m-rectangle">
							</div>
							<script>
								window.addEvent( 'domready', function(){
									
									if (typeof NumberOfAjaxRequests === 'undefined') {
										var NumberOfAjaxRequests 			= 0;
									}
									if (typeof NumberOfAjaxRequestsCompleted === 'undefined') {
										var NumberOfAjaxRequestsCompleted 	= 0;
									}
									var SwapDesktop300x250A 				= 'TravelPulse_Airlines_Airports_News_Rectangle_Top_300x250';
									var SwapDesktop300x250AWidth 			= '300';
									var SwapDesktop300x250AHeight 			= '250';

									var Current_SwapDesktop300x250A 		= '0';
									var Current_SwapMobile300x250A 			= '0';

									if(document.getElementById("SwapDesktop300x250A_Wrapper") !== null ||	1 == 2){

										
										function updateSwapBanner( AdUnitId, WhatElementToUpdate, AdWidth, AdHeight, AdLetter ){

											NumberOfAjaxRequests++;
											// This will replace the current login box with the result of the ajax call
											var myRequest = new Request.HTML({
												method:		'post',
												url:		'https://www.travelpulse.com/banners/DisplayBannerInline/' + AdUnitId + '/?width=' + AdWidth + '&height=' + AdHeight + '&letter=' + AdLetter,
												noCache:	true,
												evalScripts: true,
												update: 	WhatElementToUpdate,
												onRequest: 	function ( ) {

												},
												onComplete: function( html ){
													NumberOfAjaxRequestsCompleted++;
												}
											}).send( $( 'banner_parm_form' ) );

										}

										function ChangeSwapBannerAdUnit(){
											
											var CurrentWidth = window.innerWidth;
										    //alert(window.innerWidth);

										    if ( CurrentWidth >= 851  && Current_SwapDesktop300x250A != SwapDesktop300x250A ){
											  	//Normal
												Current_SwapDesktop300x250A 	= SwapDesktop300x250A;
												Current_SwapMobile300x250A 		= 0;
												if($( 'SwapDesktop300x250A_Wrapper' )){
													$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', false);	
												}
												if($( 'SwapMobile300x250A_Wrapper' )){
													$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', true);
												}
											   	updateSwapBanner( Current_SwapDesktop300x250A, 'SwapDesktop300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );							    	
											} else if ( CurrentWidth < 851 && Current_SwapMobile300x250A != SwapDesktop300x250A ) {
											   	//Mobile
											   	Current_SwapDesktop300x250A 	= 0;
												Current_SwapMobile300x250A 		= SwapDesktop300x250A;
												if($( 'SwapDesktop300x250A_Wrapper' )){
													$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', true);	
												}
												if($( 'SwapMobile300x250A_Wrapper' )){
													$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', false);
												}
											   	updateSwapBanner( Current_SwapMobile300x250A, 'SwapMobile300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );
											}
										}

										ChangeSwapBannerAdUnit();
										//getAds();

										window.addEvent('resize:throttle(400)', function(){
											// Will only fire once every 400 ms
											ChangeSwapBannerAdUnit();
										});
									}
								});
							</script>
						
						

						<div class="banners m-rectangle">
							<div id='banner_300_133537_travelpulse_sitewide_right_rail_300x370'>
								<script>
						 			var gptAdSlots = [];
									googletag.cmd.push(function() {
						  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulse_sitewide_right_rail_300x370", [300, 600], "banner_300_133537_travelpulse_sitewide_right_rail_300x370")
						        	.addService(googletag.pubads());
						        	// Start ad fetching
						    		
						    		googletag.display("banner_300_133537_travelpulse_sitewide_right_rail_300x370");
						    		// googletag.pubads().refresh([gptAdSlots[0]]);
						 			});
						 		</script>
						 	</div>
						</div>

					 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video data-account="77372821001"
						data-player="S1woT1iT"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6254033615001"
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/S1woT1iT_default/index.min.js"></script>
				
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://www.travelpulse.com/videos/hotels-and-resorts/all-inclusive-family-fun-at-club-med-punta-cana.html" class="hover">All-Inclusive Family Fun at Club Med Punta Cana</a></span>
				<p class="mar_b_5"><a href="https://www.travelpulse.com/videos/hotels-and-resorts" class="aqua_12 hover">Hotels & Resorts</a></p>
			</div>

			
			   

				<section class="recent_opinions">
					
							<h1>Latest Opinions and Blogs</h1>
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/8ffec35f-b27b-e711-a966-ff3bc7afe33a/55x50.jpg" class='author lazyload' alt='Codie Liermann, TravelPulse' title='Codie Liermann' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/column/what-you-can-learn-from-your-clients-with-a-follow-up.html"  class="black_links">What You Can Learn From Your Clients With a Follow-Up</a>
							
								<span><a href="https://www.travelpulse.com/bio/codie-liermann"  class="aqua_links">Codie Liermann</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/68a3da3f-9a41-6da0-73cc-55bd12f27327/55x50.png" class='author lazyload' alt='Pool, beach, Trump International Beach Resort Miami' title='Outdoor pool at Trump International Beach Resort Miami' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/blog/trump-international-beach-resort-reveals-summer-flash-sale.html"  class="black_links">Trump International Beach Resort Reveals Summer Flash Sale</a>
							
								<span><a href="https://www.travelpulse.com/bio/trump-international-beach-resort-blog"  class="aqua_links">Trump International Beach Resort Blog</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/6e53f6cf-0dfb-9a28-6d45-24d24aeaef10/55x50.jpg" class='author lazyload' alt='Eric Bowman' title='Eric Bowman' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/column/bowmans-travel-brief-stop-dreaming-start-exploring.html"  class="black_links">Bowman&#8217;s Travel Brief: Stop Dreaming, Start Exploring</a>
							
								<span><a href="https://www.travelpulse.com/bio/eric-bowman"  class="aqua_links">Eric Bowman</a></span>
							
						</p>
						
						
				</section>

			 

				<section class="most_read">
					
							<h1>Most Read</h1>
						

						<div class="item listed clear">
							<span class="number">1</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/impacting-travel/covid-19-us-travel-restrictions-updated-state-by-state-guide-for-may-2021.html" class="hover" >COVID-19 US Travel Restrictions: Updated State-by-State Guide for May 2021</a>
								<span>Impacting Travel</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">2</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/the-best-barbecue-place-in-each-state.html" class="hover" >The Best Barbecue Place in Each State</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">3</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/the-safest-places-to-travel-in-2021.html" class="hover" >The Safest Places to Travel in 2021</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">4</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/2021-travel-restrictions-international-destinations-open-to-vaccinated-travelers-this-summer.html" class="hover" >2021 Travel Restrictions: International Destinations Open To Vaccinated Travelers This Summer</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">5</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/destinations/us-virgin-islands-travel-restrictions-things-tourists-should-know-for-2021.html" class="hover" >US Virgin Islands Travel Restrictions: Things Tourists Should Know for 2021</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

						
						
				</section>

			
												<div class="divider"></div>
												

				<div class="banners m-rectangle">
					<div id='banner_300_977279_TravelPulse_Airlines_Airports_News_Rectangle_Bottom_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/TravelPulse_Airlines_Airports_News_Rectangle_Bottom_300x250", [300, 250], "banner_300_977279_TravelPulse_Airlines_Airports_News_Rectangle_Bottom_300x250")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					

						
						.setTargeting("Destinations", ["north-america/united-states"])
					

						
						.setTargeting("PageType", ["news-story"])
					
						.setTargeting("Suppliers", [""])
					

						
						.setTargeting("Categories", ["airlines"])
					
						.setTargeting("Trends", [""])
					

						
						.setTargeting("URL", ["former-airline-employee-says-carrier-bla"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_977279_TravelPulse_Airlines_Airports_News_Rectangle_Bottom_300x250");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
												

											</aside>
										</main>

										

									
			<script>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</script>
			

				<script src="https://www.travelpulse.com/js/lazysizes.min.js" language="javascript" async></script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
						<li>
							
									<a href="https://www.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						
						<li>Northstar Travel Group</li>
						
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="https://www.travelpulsequebec.ca" target="_blank" rel="nofollow">TravelPulse Quebec</a> </li>
						<li><a href="https://www.travelweekly.com" target="_blank" rel="nofollow">Travel Weekly</a> </li>
						<li><a href="https://www.travelweekly-asia.com" target="_blank" rel="nofollow">Travel Weekly Asia</a> </li>
						<li><a href="https://www.travelweekly-china.com" target="_blank" rel="nofollow">Travel Weekly China</a> </li>
						<li><a href="https://www.travelagewest.com" target="_blank" rel="nofollow">TravelAge West</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Meetings-Incentives" target="_blank" rel="nofollow">Meetings + Incentives</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Travel-Technology" target="_blank" rel="nofollow">Travel Technology</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Corporate-Travel" target="_blank" rel="nofollow">Corporate Travel</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Hotel-Investment" target="_blank" rel="nofollow">Hotel Investment</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Solutions/Data" target="_blank" rel="nofollow">Data Products</a> </li>
						
						
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
						<li><a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
							<li><a href="https://www.facebook.com/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/facebook.png" class="lazyload"> Facebook</a> </li>
						
							<li><a href="https://twitter.com/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/twitter.png" class="lazyload"> Twitter</a> </li>
						
							<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/linked_in.png" class="lazyload"> LinkedIn</a> </li>
						
							<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/you_tube.png" class="lazyload"> YouTube</a> </li>
						
						<li><a href="https://www.travelpulse.com/rss/rss.html"><img data-src="https://www.travelpulse.com/images/social/rss.png" class="lazyload"> RSS Feed</a> </li>
						
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img data-src="https://www.travelpulse.com/images/logos/northstartravelgroup.png" class="logo lazyload" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" width="103" height="18" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2021 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img data-src="https://www.travelpulse.com/images/12463/logo/logo_dark.png" class="lazyload" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" width="103" height="75" />
						</div>
					</div>
					
				</section>
			</footer>
			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img data-src="../images/warningbox/wb_chrome.png" class="lazyload"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img data-src="../images/warningbox/wb_firefox.png" class="lazyload"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img data-src="../images/warningbox/wb_ie.png" class="lazyload"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://www.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://www.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
			<form id="banner_parm_form" action="#" method="post">
				
					<input type="hidden" name="banner_parm" id="banner_parm" value="&#x7b;&quot;Niches&quot;&#x3a;&#x5b;&#x5d;,&quot;Destinations&quot;&#x3a;&#x5b;&quot;north-america&#x2f;united-states&quot;&#x5d;,&quot;PageType&quot;&#x3a;&#x5b;&quot;news-story&quot;&#x5d;,&quot;Suppliers&quot;&#x3a;&#x5b;&#x5d;,&quot;Categories&quot;&#x3a;&#x5b;&quot;airlines&quot;&#x5d;,&quot;Trends&quot;&#x3a;&#x5b;&#x5d;,&quot;URL&quot;&#x3a;&#x5b;&quot;former-airline-employee-says-carrier-bla&quot;&#x5d;&#x7d;">
				
			</form>
			
			
			
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59664fd316eea2cc"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulse"
								

							}
						}
					}
				</script>
			
		
			
			
			
						
			
			</body>
			</html>
		