

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="Everything you need to know about Hawaii&#39;s Lotus Garden Inn.">
				<meta name="keywords" content="Inside Look: Lotus Garden Inn Near Hawaii Volcanoes National Park">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				<meta name="google-site-verification" content="3hMkHgF7tlcpKley95mYyjT-ovQ9f2yD3jKPjhjseLk" />
				
					
					
					
					<meta name="pocket-site-verification" content="eed67f69a73709876e24e0c7bc9be9" />
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="Everything you need to know about Hawaii&#39;s Lotus Garden Inn." />
					
				
					<meta property="og:title" content="Inside Look: Lotus Garden Inn Near Hawaii Volcanoes National Park" />
					
				
					<meta property="og:url" content="https://www.travelpulse.com/news/hotels-and-resorts/inside-look-lotus-garden-inn-near-hawaii-volcanoes-national-park.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/4d97f581-f337-a149-cdaf-6a7dc4130d28/600x400.jpg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Inside Look: Lotus Garden Inn Near Hawaii Volcanoes National Park | TravelPulse</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://www.travelpulse.com/images/12463/favicon.ico" />
								
				<link rel="stylesheet" href="https://www.travelpulse.com/css/styles_1176062905.css" type="text/css" />
				<link rel="stylesheet" href="https://www.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://www.travelpulse.com/news/hotels-and-resorts/inside-look-lotus-garden-inn-near-hawaii-volcanoes-national-park.html">

				
				
				<script src="https://www.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://www.travelpulse.com/js/simple-modal_1093357683.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							_gaq.push(['_setAccount', 'UA-2784177-1']);
							
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					<!-- Same script per all applications --->
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0077/4907.js" async="async"></script>
				

			</head>
			
			
				<body id="body" class="us_edition">
			
				
				

				<header class="primary">
					
					
					

					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
									<span><a href="https://www.travelpulse.com/trending/">Trending In Travel</a></span>
								
						<ul>
							
									<li>
										
											<a href="https://www.travelpulse.com/trending/travel-intel">
												Travel Intel
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/hurricane-season">
												Hurricane Season
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/cruise-trends">
												Cruise Trends
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/travel-agents-are-back">
												Travel Agents Are Back!
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/eco-friendly-travel">
												Eco-Friendly Travel
											</a>
																			
									</li>
									
									
									
								
						</ul>
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										U.S. Edition
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) </a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									
									
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure >
					<a href="https://www.travelpulse.com/"><img src="/images/12463/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu" alt="Agent Only" /></a></li>
					</ul>


												
					

					<ul class="nav_links">
						
								<li class="title">Menu <button>X</button></li>
							
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								

							<ul>
								<li class="title">
									
											<a href="https://www.travelpulse.com/news/">News</a>
										
									 <button>X</button>
								</li>
								<li>
									
											<a href="https://www.travelpulse.com/news">Latest Travel News</a>
										
								</li>
								
										<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a></li>
									
										<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a></li>
															
							</ul>
						</li>
						
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/articles/">Magazines</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a class="agent_home_text" href="https://www.travelpulse.com/articles/aah"> 

						
						<svg version="1.1" id="aahicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 182.3 181.8" style="enable-background:new 0 0 182.3 181.8;" xml:space="preserve">
							
							<g>
								<path class="background" d="M25.6,0h131.5c13.9,0,25.1,11.3,25.1,25.1v131.5c0,13.9-11.3,25.1-25.1,25.1H25.6c-13.9,0-25.1-11.3-25.1-25.1   V25.1C0.5,11.3,11.7,0,25.6,0z"/>
								<path class="text" d="M52,48.7l36.2,91.6h-8.4l-12.2-30.1H34.2l-12.1,30.1h-8.7l36.7-91.6H52z M51.1,68.1l-13.3,33.1h26.5L51.1,68.1   z"/>
								<polygon class="text" points="100.4,48.6 117.1,48.6 117.1,83.2 146,83.2 146,48.6 162.6,48.6 162.6,140.2 146,140.2 146,100    117.1,100 117.1,140.2 100.4,140.2  "/>
								<circle class="innerbackground" cx="90.1" cy="96.1" r="28.4"/>
								<path class="text" d="M87.9,86.4h5.3v22.6h-5.3v-2.4c-0.9,0.9-1.9,1.7-3.1,2.3c-1.1,0.5-2.2,0.7-3.4,0.7c-2.7,0-5-1.1-7-3.4   s-3-5.1-3-8.4c0-3.5,1-6.4,2.9-8.6s4.2-3.4,7-3.4c1.2,0,2.4,0.2,3.5,0.7c1.2,0.6,2.2,1.4,3.1,2.3L87.9,86.4z M82.4,91.1   c-1.6,0-3.1,0.7-4,1.9c-1.1,1.3-1.7,3-1.6,4.8c-0.1,1.8,0.5,3.5,1.6,4.8c1,1.2,2.5,1.9,4,1.9c1.6,0,3.1-0.7,4.1-1.9   c1.1-1.2,1.6-2.9,1.6-4.9c0.1-1.7-0.5-3.5-1.6-4.8C85.5,91.7,83.9,91.1,82.4,91.1L82.4,91.1z"/>
								<polygon class="text" points="97.1,78.1 102.4,78.1 102.4,86.4 105.5,86.4 105.5,91.3 102.4,91.3 102.4,109.1 97.1,109.1 97.1,91.3    94.4,91.3 94.4,86.4 97.1,86.4  "/>
							</g>
						</svg>
						

					AGENTatHOME MAGAZINE</a>
											
									</li>
									<li class="division">
										
												<a href="https://www.travelpulse.com/articles/vam"> 

						<svg version="1.1" id="vamicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 181.8 181.8" enable-background="new 0 0 181.8 181.8" xml:space="preserve">
						
							
							<title>icon_vacationagent</title>
							<rect class="background" width="181.8" height="181.8" rx="25.13" ry="25.13"/>
							<path class="text" d="M131.92,150.41h25.86v-118h-118v118H94.41L111.1,84H98.56l-8.89,43L78.28,83.92H67.05l15.4,58.64H47.79V40.48H148.88V142.56h-7.45L128.73,84H117.05l-14.13,66.37h10.33l3.39-16.33H128.8Zm-9-51,5.44,25H118.06Z"/>
							<path class="text" d="M31.64,145.91v1.59l-7.42,1.81v-1.4l6-1.24v0l-6-1.24v-1.34Z"/>
							<path class="text" d="M31.64,136.41l-1.57.37v2l1.57.38v1.26l-7.42-1.85v-1.6l7.42-1.82Zm-6.24,1.31v0l3.68.81v-1.64Z"/>
							<path class="text" d="M31.56,127.05a2.21,2.21,0,0,1,.27,1.15,2.24,2.24,0,0,1-.29,1.14,2.61,2.61,0,0,1-.81.86,4.13,4.13,0,0,1-1.23.55,5.94,5.94,0,0,1-1.56.19,6,6,0,0,1-1.57-.19,4,4,0,0,1-1.24-.55,2.6,2.6,0,0,1-.81-.87A2.25,2.25,0,0,1,24,128.2a2.52,2.52,0,0,1,.24-1.12,2,2,0,0,1,.68-.79l.88.72a1.3,1.3,0,0,0-.62,1.11,1.06,1.06,0,0,0,.21.66,1.67,1.67,0,0,0,.58.47,3.21,3.21,0,0,0,.86.28,5.79,5.79,0,0,0,1.06.09,5.72,5.72,0,0,0,1.05-.09,3.21,3.21,0,0,0,.87-.28,1.64,1.64,0,0,0,.58-.48,1.1,1.1,0,0,0,.22-.68,1.07,1.07,0,0,0-.19-.63A1.68,1.68,0,0,0,30,127l.85-.72A2.3,2.3,0,0,1,31.56,127.05Z"/>
							<path class="text" d="M31.64,118.54l-1.57.37v1.95l1.57.38v1.26l-7.42-1.85V119l7.42-1.81Zm-6.24,1.31v0l3.68.81v-1.64Z"/>
							<path class="text" d="M25.28,111h6.35v1.24H25.28v1.39H24.22v-4h1.07Z"/>
							<path class="text" d="M31.64,105.11H24.22v-1.26h7.42Z"/>
							<path class="text" d="M27.92,93.54a6.47,6.47,0,0,1,1.6.18,4,4,0,0,1,1.23.53,2.51,2.51,0,0,1,.8.84,2.35,2.35,0,0,1,0,2.24,2.53,2.53,0,0,1-.8.84,3.92,3.92,0,0,1-1.23.53,6.47,6.47,0,0,1-1.6.18,6.59,6.59,0,0,1-1.59-.18,3.85,3.85,0,0,1-1.23-.52,2.45,2.45,0,0,1-.79-.84,2.4,2.4,0,0,1,0-2.24,2.45,2.45,0,0,1,.79-.84,4,4,0,0,1,1.23-.53A6.41,6.41,0,0,1,27.92,93.54Zm0,1.3a6.05,6.05,0,0,0-1.06.09,3.38,3.38,0,0,0-.86.26,1.63,1.63,0,0,0-.57.43.91.91,0,0,0-.21.59.92.92,0,0,0,.21.6,1.63,1.63,0,0,0,.57.43,3.25,3.25,0,0,0,.86.26,6.78,6.78,0,0,0,2.13,0,3.32,3.32,0,0,0,.87-.26,1.61,1.61,0,0,0,.58-.43,1,1,0,0,0,0-1.21,1.63,1.63,0,0,0-.58-.43,3.32,3.32,0,0,0-.87-.26A6.43,6.43,0,0,0,27.92,94.84Z"/>
							<path class="text" d="M31.64,85.34,26.4,87.45v0l5.24,0v1.13H24.22V87.16l5.27-2.09v0H24.22V84h7.42Z"/>
							<path class="text" d="M31.64,69.82l-1.57.37v2l1.57.38v1.26l-7.42-1.85v-1.6l7.42-1.81ZM25.4,71.13v0l3.68.81V70.35Z"/>
							<path class="text" d="M31.63,60.41a3.31,3.31,0,0,1,.17,1.12,2.44,2.44,0,0,1-1.07,2.07,3.87,3.87,0,0,1-1.23.56,6,6,0,0,1-1.58.19,6.1,6.1,0,0,1-1.56-.19,3.93,3.93,0,0,1-1.23-.55,2.62,2.62,0,0,1-.81-.86A2.24,2.24,0,0,1,24,61.62a2.57,2.57,0,0,1,.24-1.14,2.05,2.05,0,0,1,.67-.79l.88.72a1.31,1.31,0,0,0-.61,1.13,1.08,1.08,0,0,0,.22.68,1.69,1.69,0,0,0,.59.48,3.26,3.26,0,0,0,.87.28,5.52,5.52,0,0,0,1,.09A5.72,5.72,0,0,0,29,63a3.25,3.25,0,0,0,.87-.28,1.59,1.59,0,0,0,.58-.48,1.14,1.14,0,0,0,.21-.69,1.68,1.68,0,0,0-.06-.46,1,1,0,0,0-.15-.33H28.51v.9H27.42v-2h3.76A2.71,2.71,0,0,1,31.63,60.41Z"/>
							<path class="text" d="M31.64,54.49H24.22V51.17h1.11v2.12h2v-2h1v2h2.19V51.06h1.12Z"/>
							<path class="text" d="M31.64,42.89,26.4,45v0l5.24,0v1.13H24.22V44.71l5.27-2.09v0H24.22V41.51h7.42Z"/>
							<path class="text" d="M25.28,34.37h6.35v1.24H25.28V37H24.22V33h1.07Z"/>
						</svg>
						

					Vacation Agent Magazine</a>
											
									</li>									
									<li>
										
												<a href="https://www.travelpulse.com/articles/">Latest Articles</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/articles/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/tour-operators">Tour Operator</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/deals/">Offers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/deals">Latest Travel Offers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/deals/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/deals/all">All Offers</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/videos/">Video</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/videos/">Videos</a>
											
										 <button>X</button>
									</li>
									
											<li><a href="https://www.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-agents">Travel Agents & Travel Experts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/people">People, Leaders & Influencers</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-news">Travel News</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/videos/">All Videos</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/suppliers/all">Browse Suppliers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/airlines">Airline & Airport</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/miscellaneous">Miscellaneous Travel</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/destinations/">Destinations</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/destinations/">Destinations</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/africa">Africa</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/antarctica">Antarctica</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/asia">Asia</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/caribbean">Caribbean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/central-america">Central America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/europe">Europe</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/mediterranean">Mediterranean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/middle-east">Middle East</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/north-america">North America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/pacific">Pacific</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-america">South America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-pacific">South Pacific</a>
											
									</li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
									<li><a href="https://twitter.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
									<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li>
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="agent_only" alt="Agent Only" /></a>

							<ul>
								
								<li>
									
											<a href="https://signup.travelpulse.com/general-registration/">Subscribe</a>
										
								</li>											
								<li><a href="https://www.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								<li><a href="https://www.hotelrewards.com/" target="_blank">Hotel Rewards</a></li>
							</ul>
						</li>
						
						
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="search" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
						<li><a href="https://twitter.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="" ></div>
						<div id="banner" class="banners leaderboard green_mile"></div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 04:00 PM ET, Sat September 14 2019</div>
				
					
					<main>
						
						

						
						<article class="news detail">

							
							
							
							
							

			<header>
				<h1>Inside Look: Lotus Garden Inn Near Hawaii Volcanoes National Park</h1>
				<p>
					<a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a>				
					
						<span class="separator"></span> <a href="https://www.travelpulse.com/bio/will-mcgough">Will McGough</a>
					
							<span class="separator"></span> September 14, 2019 					
				</p>
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/4d97f581-f337-a149-cdaf-6a7dc4130d28/630x355.jpg" class="" alt="Lotus Garden Inn, Hawaii" title="Lotus Garden Inn, Hawaii" width="630" height="355">
										
					<figcaption>PHOTO: Exterior view of Lotus Garden Inn, Hawaii. (Photo via Lotus Garden Inn)</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>On the Big Island of <a href="https://www.travelpulse.com/gallery/destinations/25-tours-to-take-in-hawaii.html">Hawaii</a>, it’s common for people to day-trip from Kona or Hilo to <a href="https://www.travelpulse.com/news/destinations/hawaii-volcanoes-national-park-almost-entirely-reopened.html" target="_self">Hawaii Volcanoes National Park</a>. But why? Though lodging is limited inside the Park, the town of Volcano, just adjacent, is home to many small, charming inns, many worth checking out.</p><p>The Lotus Garden Cottages, for example, is a rainforest bed and breakfast, a great representation of the type of property you will find in Volcano. Come along as we take a look inside:</p>
						<div id="SwapMobile300x250A_Wrapper" class="SwapMobile300x250A_Wrapper"></div>
					<p><strong>Location </strong></p><p>While there is limited lodging inside the Park, there is plenty to speak of around it. The <a href="https://www.lotusgardencottages.com/" target="_blank">Lotus Garden Cottages</a> are a great example of the type of intimate, remote lodging you will find in the tiny town of Volcano. Just a few minutes drive from the Park entrance, it boasts major convenience for those looking to spend multiple days in the Park, or simply break up the journey and switch things up with an overnight stay. The town of Volcano is as local as it gets, immersed in a rainforest, similar in terrain to what you find inside the National Park.</p><p><strong>Property </strong></p>
					<figure class='embedded_image'>
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/4d983ca4-f95f-c47e-d6b2-2ec2fdfd6e93/630x355.jpg" class="" alt="Lotus Garden Inn, hawaii" title="Lotus Garden Inn, hawaii" width="630" height="355" style="max-width: 630px !important;max-height: 355px !important;">
						<figcaption>PHOTO: Entrance to Lotus Garden Inn surrounded by lush greenery. (Photo via Lotus Garden Inn)</figcaption>
					</figure>
				<p>The property reminds one of a peaceful monastery, blending Asian décor and Hawaiian hospitality. Bamboo woodwork, Buddhist statues, a gong, Asian artifacts and Zen gardens make up a big portion of the décor, while the environment reminds guests they’re in <a href="https://www.travelpulse.com/gallery/destinations/25-things-you-might-not-know-about-hawaii.html" target="_self">Hawaii</a>, with lush palms and tropical flowers. Surrounded by thick rainforest and residential houses, the Lotus Garden Cottages are set up as a place of refuge and a quiet retreat.</p><p><strong>Rooms</strong></p><p>There are four rooms, or cottages, on property. The use of the term “cottage” here is a little misleading—don’t picture individual buildings spread out over a large area. Instead, the “cottages” are individual suites, spread through a retreat-like complex, with long outdoor corridors connecting the rooms (some of the buildings may be technically disconnected from the main house, but the reality is that all four “cottages” are bunched together, some under the same roof).</p>
					<figure class='embedded_image'>
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/4d64e6c9-ba1a-55f1-31d5-abb2649b17c2/630x355.jpg" class="" alt="Lotus Garden Inn, Hawaii" title="Lotus Garden Inn, Hawaii" width="630" height="355" style="max-width: 630px !important;max-height: 355px !important;">
						<figcaption>PHOTO: Hula Moon Cottage at Lotus Garden Inn, Hawaii. (Photo via Lotus Garden Inn)</figcaption>
					</figure>
				<p>That said, each provides plenty of privacy, and each has its own personality. The <a href="https://www.lotusgardencottages.com/rooms/rising-moon-suite/" target="_blank">Rising Moon Suite</a> has its own back patio; <a href="https://www.lotusgardencottages.com/rooms/white-lotus-suite/" target="_blank">the White Lotus</a> has a large bath-spa tub; and the <a href="https://www.lotusgardencottages.com/rooms/hula-moon-cottage/" target="_blank">Hula Moon</a> a fireplace. Some have a full kitchenette, some just a microwave. All have inside and outside sitting areas.</p><div class="callout_container"><div class="news_callout_195 category_callout195"><div class="news_title_195 mar_t_5">MORE Hotel & Resort</div><div class="divid"></div>
					<div class="itemmin">
						<div class="mar_b_5"><a href="https://www.travelpulse.com/news/hotels-and-resorts/woman-accidentally-charged-60000-for-three-star-hotel-stay.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/90e21543-b6e8-5e09-d646-99fab1c32735/195x120.jpg' class='' alt='Mobile Pnone Shopping Online With A Debit Card (Photo via ArisSu / iStock / Getty Images Plus)' title='Technology Photos' width='195' height='120'></a></div>
						<p class="title_14"><a href="https://www.travelpulse.com/news/hotels-and-resorts/woman-accidentally-charged-60000-for-three-star-hotel-stay.html"  class="hover">Woman Accidentally Charged $60,000 for Three-Star Hotel Stay</a></p>
					</div>
					
						<div class="divid"></div>
						
					<div class="itemmin">
						<div class="mar_b_5"><a href="https://www.travelpulse.com/news/hotels-and-resorts/clean-the-world-partners-with-aka-luxury-hotel-residences.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/907c6ad4-cdde-ab59-5545-4a42076b9df7/195x120.jpg' class='' alt='Hotel soap' title='Hotel soap' width='195' height='120'></a></div>
						<p class="title_14"><a href="https://www.travelpulse.com/news/hotels-and-resorts/clean-the-world-partners-with-aka-luxury-hotel-residences.html"  class="hover">Clean the World Partners With AKA Luxury Hotel Residences</a></p>
					</div>
					
						<div class="divid"></div>
						
					<div class="itemmin">
						<div class="mar_b_5"><a href="https://www.travelpulse.com/news/hotels-and-resorts/hotels-that-make-you-feel-like-a-kid-again.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/178e4e0c-ac4e-2d8a-f333-ae946b39cb5f/195x120.jpg' class='' alt='Family having fun at the beach' title='Family having fun at the beach' width='195' height='120'></a></div>
						<p class="title_14"><a href="https://www.travelpulse.com/news/hotels-and-resorts/hotels-that-make-you-feel-like-a-kid-again.html"  class="hover">Hotels That Make You Feel Like a Kid Again</a></p>
					</div>
					
						<div class="divid_police"></div>
						
				</div>
			</div><p><strong>Breakfast </strong></p><p>A stay at the Lotus Garden Cottages includes breakfast, although it is a little different than a traditional bed and breakfast. Each night, a tray is placed in your kitchenette, usually consisting of fresh fruit, juice, baked goods and one main item, such as a quiche or breakfast sandwich, that you can heat up in your microwave. There is no common dining room—all guests are encouraged to enjoy the privacy of their large, spacious suites and sitting areas.</p><p><strong>Appeal </strong></p><p>The combination of location and ambiance make for a great stay at the Lotus Garden Cottages. Truly peaceful and removed, it’s the type of place you want to go with a significant other, where you return to relax after a day of exploring, where you can listen to the rain as you fall asleep, where interacting with others is low on the list of priorities. The ability to cook in the suite is not only a perk but a necessity in a town like Volcano, where dining options are extremely limited. Get a good bottle of wine and see what it’s like to spend a night in the rainforest.</p><p>
								<!--HubSpot Call-to-Action Code -->					
								<div class="">
									<a href="https://signup.travelpulse.com/travel-agent-connection/" target="blank_" class="" rel="nofollow">
										<figure>
											<picture>
											    <source media="(min-width: 1200px)" srcset="https://www.travelpulse.com/images/advert/connection_630x233_hotel.jpg">
											    <source media="(min-width: 768px)" srcset="https://www.travelpulse.com/images/advert/connection_630x233_hotel.jpg">
											    <img src="https://www.travelpulse.com/images/advert/connection_300x250_hotel.jpg" class="center_auto_image" />
											</picture>
										</figure>
									</a>
								</div>
								<!-- end HubSpot Call-to-Action Code -->
							</p> 
			</div>

		
							
							<div class="divider"></div>
							

				<div class="addthis_inline_follow_toolbox"></div>
				
			
							<div class="divider"></div>
							

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
								<a href="https://www.travelpulse.com/destinations/north-america/united-states/hawaii.html">Hawaii</a> 
						<p><span>For more </span><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort News</a></p>
					
			</div>

		
								<div class="divider"></div>
								
				
				<section class="more_by">
					
							<p class="aqua_links"><span>More by </span><a href="https://www.travelpulse.com/bio/will-mcgough">Will McGough</a></p>
						
					<div class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/3aeef07c-0050-e511-8b9f-0050568e420d/110x100.jpg" class='' alt='' title='Will McGough' width='110' height='100'> 
						<ul class="black_links">
							
								<li><a href="https://www.travelpulse.com/news/destinations/5-things-to-know-about-the-new-food-court-in-waikiki.html" alt="5 Things to Know About the New Food Court in Waikiki" >5 Things to Know About the New Food Court in Waikiki</a></li>
							
								<li><a href="https://www.travelpulse.com/news/destinations/kauais-new-north-shore-tourism-plan-shows-emphasis-on-local-life.html" alt="Kauai&#8217;s New North Shore Tourism Plan Shows Emphasis on Local Life" >Kauai&#8217;s New North Shore Tourism Plan Shows Emphasis on Local Life</a></li>
							
						</ul>
					</div>
				</section>
			
								<div class="divider"></div>
								  

						<div class="divider_sm"></div>
						
				
				

				<section class="more_category clear">
					<div class="category_news_left">
						
						
							<div class="ft_left">
								<a href="https://www.travelpulse.com/news/hotels-and-resorts/woman-accidentally-charged-60000-for-three-star-hotel-stay.html" > <img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/90e21543-b6e8-5e09-d646-99fab1c32735/290x180.jpg" class='ft_left mar_r_22' alt='Mobile Pnone Shopping Online With A Debit Card (Photo via ArisSu / iStock / Getty Images Plus)' title='Technology Photos' width='290' height='180'> </a>
							</div>
							<p class=""><a href='https://www.travelpulse.com/news/hotels-and-resorts/woman-accidentally-charged-60000-for-three-star-hotel-stay.html'  class="title_19 hover">Woman Accidentally Charged $60,000 for Three-Star Hotel Stay</a></p>
							
					</div>
					
						<div class="category_news_right list title_16 ">
							<div class="ft_left">
								
										<p><a href="https://www.travelpulse.com/news/hotels-and-resorts/clean-the-world-partners-with-aka-luxury-hotel-residences.html"  class="hover">Clean the World Partners With AKA Luxury Hotel Residences</a></p>
										
										<p><a href="https://www.travelpulse.com/news/hotels-and-resorts/hotels-that-make-you-feel-like-a-kid-again.html"  class="hover">Hotels That Make You Feel Like a Kid Again</a></p>
										
										<p><a href="https://www.travelpulse.com/news/hotels-and-resorts/preferred-hotels-resorts-welcomes-the-londoner.html"  class="hover">Preferred Hotels & Resorts Welcomes The Londoner</a></p>
										
										<p><a href="https://www.travelpulse.com/news/hotels-and-resorts/whats-on-tap-for-hard-rock-hotels-in-2020.html"  class="hover">What&#39;s on Tap for Hard Rock Hotels in 2020</a></p>
										
							</div>
						</div>
					
				</section>

				
							<div class="divider"></div>
							

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://www.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://www.travelpulse.com/news/hotels-and-resorts/inside-look-lotus-garden-inn-near-hawaii-volcanoes-national-park.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

						</article>

						<aside>
							
							
							
						<div id="SwapDesktop300x250A_Wrapper" class="SwapDesktop300x250A_Wrapper banners m-rectangle">
						</div>
						<script>
							window.addEvent( 'domready', function(){
								
								if (typeof NumberOfAjaxRequests === 'undefined') {
									var NumberOfAjaxRequests 			= 0;
								}
								if (typeof NumberOfAjaxRequestsCompleted === 'undefined') {
									var NumberOfAjaxRequestsCompleted 	= 0;
								}
								var SwapDesktop300x250A 				= 'TravelPulse_Hotel_Resort_News_Rectangle_Top_300x250';
								var SwapDesktop300x250AWidth 			= '300';
								var SwapDesktop300x250AHeight 			= '250';

								var Current_SwapDesktop300x250A 		= '0';
								var Current_SwapMobile300x250A 			= '0';

								if(document.getElementById("SwapDesktop300x250A_Wrapper") !== null ||	1 == 2){

									
									function updateSwapBanner( AdUnitId, WhatElementToUpdate, AdWidth, AdHeight, AdLetter ){

										NumberOfAjaxRequests++;
										// This will replace the current login box with the result of the ajax call
										var myRequest = new Request.HTML({
											method:		'get',
											url:		'https://www.travelpulse.com/banners/DisplayBannerInline/' + AdUnitId + '/?width=' + AdWidth + '&height=' + AdHeight + '&letter=' + AdLetter,
											noCache:	true,
											evalScripts: true,
											update: 	WhatElementToUpdate,
											onRequest: 	function ( ) {

											},
											onComplete: function( html ){
												NumberOfAjaxRequestsCompleted++;
											}
										}).send( );

									}

									function ChangeSwapBannerAdUnit(){
										
										var CurrentWidth = window.innerWidth;
									    //alert(window.innerWidth);

									    if ( CurrentWidth >= 851  && Current_SwapDesktop300x250A != SwapDesktop300x250A ){
										  	//Normal
											Current_SwapDesktop300x250A 	= SwapDesktop300x250A;
											Current_SwapMobile300x250A 		= 0;
											if($( 'SwapDesktop300x250A_Wrapper' )){
												$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', false);	
											}
											if($( 'SwapMobile300x250A_Wrapper' )){
												$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', true);
											}
										   	updateSwapBanner( Current_SwapDesktop300x250A, 'SwapDesktop300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );							    	
										} else if ( CurrentWidth < 851 && Current_SwapMobile300x250A != SwapDesktop300x250A ) {
										   	//Mobile
										   	Current_SwapDesktop300x250A 	= 0;
											Current_SwapMobile300x250A 		= SwapDesktop300x250A;
											if($( 'SwapDesktop300x250A_Wrapper' )){
												$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', true);	
											}
											if($( 'SwapMobile300x250A_Wrapper' )){
												$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', false);
											}
										   	updateSwapBanner( Current_SwapMobile300x250A, 'SwapMobile300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );
										}
									}

									ChangeSwapBannerAdUnit();
									//getAds();

									window.addEvent('resize:throttle(400)', function(){
										// Will only fire once every 400 ms
										ChangeSwapBannerAdUnit();
									});
								}
							});
						</script>
					
							<div class="banners m-rectangle">
								

				<div id="banner_placement_212483_travelpulse_nextworks_content_capsuleZ">
					
						<script>
							googletag.cmd.push(function() {
							var gptAdSlots = [];
				  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulse_nextworks_content_capsule", [300, 600], "banner_placement_212483_travelpulse_nextworks_content_capsuleZ")
				        	.addService(googletag.pubads());
				        	// Start ad fetching
				    		
				    		googletag.display('banner_placement_212483_travelpulse_nextworks_content_capsuleZ');
				    		googletag.pubads().refresh([gptAdSlots[0]]);
				 			});
				 		</script>
				 	
				</div>

			
							</div>
							
						
						<!--HubSpot Call-to-Action Code -->
						<div class="hubspot_wrapper subscribe_register_daily_306">
							<div class="husbspot_inner_wrapper">
								<p>Subscribe to our newsletter for free to receive the top offers, tips, advice, news, and videos from everything travel</p>
								<!--HubSpot Call-to-Action Code -->
								
								<!-- end HubSpot Call-to-Action Code -->

								<!--[if lte IE 8]>
									<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
								<![endif]-->
								<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
								<script>
								  	hbspt.forms.create({
								    	portalId: "2493217",
										formId: "550ebbbc-8654-4da7-92bb-f419258ea023"
									});
								</script>
							</div>
						</div>
						<!-- end HubSpot Call-to-Action Code -->
					 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video id="videoPlayer-6085320607001"
						data-account="77372821001"
						data-player="By6XR1sp"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6085320607001"
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/By6XR1sp_default/index.min.js"></script>

					
					
			
			<script>

				function versionIE() {
					//IE10 or before
					var ua = window.navigator.userAgent;
					var msie = ua.indexOf('MSIE');
					if (msie > 0){
						return parseInt(ua.substring(msie + 5,ua.indexOf('.', msie)), 10);
					}
					//IE11
					var trident = ua.indexOf('Trident/');
					if (trident > 0) {
						var rv = ua.indexOf('rv');
						return parseInt(ua.substring(rv + 3,ua.indexOf('.', rv)), 10);
					}
					// Edge
					var edge = ua.indexOf('Edge/');
					if (edge > 0) {
						return parseInt(ua.substring(edge + 5,ua.indexOf('.', edge)), 10);
					}
					//other browser
					return false;
				}
				videojs('videoPlayer-6085320607001').ready(function(){
					var videoPlayer = this;

					var version = versionIE();
					if (version === false){
						//Other using html5 player
						videoPlayer.muted( true );
					} else if (version >= 12) {
						//Edge using html5 player
						videoPlayer.muted( true );
					} else {
						//IE 11 and below using flash player
						videoPlayer.volume( 0.01 );
					}

				});
			</script>
			
		
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://www.travelpulse.com/videos/hotels-and-resorts/sunscape-curacao-resort-spa-casino.html" class="hover">SUNSCAPE CURA&#199;AO RESORT, SPA & CASINO</a></span>
				<p class="mar_b_5"><a href="https://www.travelpulse.com/videos/hotels-and-resorts" class="aqua_12 hover">Hotels & Resorts</a></p>
			</div>

			
			 

				<section class="related_deals">

					
							<h1>Related Offers</h1>
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/65percent-off-rack-rate-to-beaches-resorts-key-west-oceanview-villa.html">
									
										<div class="new"></div>
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/b8dc2db9-b4e0-3b3f-e661-5d347bce1504/120x67.jpg" class='' alt='65% Off Rack Rate to Beaches Resorts Key West Oceanview Villa' title='65% Off Rack Rate to Beaches Resorts Key West Oceanview Villa' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/65percent-off-rack-rate-to-beaches-resorts-key-west-oceanview-villa.html" class="title_14 hover">65% Off Rack Rate to Beaches Resorts Key West Oceanview ...</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts/beaches-resorts.html" class="aqua_12 hover">Beaches Resorts</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/book-now-for-sandals-resorts-goodbye-summer-hello-fall-gift.html">
									
										<div class="new"></div>
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/b8bdf38a-f7e4-95c6-36c8-f3a6b83b2fee/120x67.jpg" class='' alt='Book Now for Sandals Resorts Goodbye Summer, Hello Fall Gift' title='Book Now for Sandals Resorts Goodbye Summer, Hello Fall Gift' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/book-now-for-sandals-resorts-goodbye-summer-hello-fall-gift.html" class="title_14 hover">Book Now for Sandals Resorts Goodbye Summer, Hello Fall Gift</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts/sandals-resorts.html" class="aqua_12 hover">Sandals Resorts</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/book-sandals-beachfront-honeymoon-butler-room-w-private-pool-sanctuary-for-only-478.html">
									
										<div class="new"></div>
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/b89c518b-a465-de37-5f34-57bd5bbb4627/120x67.jpg" class='' alt='Book Sandals Beachfront Honeymoon Butler Room w/ Private Pool Sanctuary for only $478' title='Book Sandals Beachfront Honeymoon Butler Room w/ Private Pool Sanctuary for only $478' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/hotels-and-resorts/book-sandals-beachfront-honeymoon-butler-room-w-private-pool-sanctuary-for-only-478.html" class="title_14 hover">Book Sandals Beachfront Honeymoon Butler Room w/ Private ...</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts/sandals-resorts.html" class="aqua_12 hover">Sandals Resorts</a></span>
									
								
							</p>


						</div>

						
						
						

				</section>

			 

			<section class="recent_opinions">
				
						<h1>Latest Opinions and Blogs</h1>
					

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ebc71f34-b9e3-54e1-88a6-dda8287977a1/55x50.jpg" class='author' alt='AmaWaterways Blog' title='AmaWaterways Blog' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/blog/new-experiences-available-for-amawaterways-2020-season.html" class="black_links">New Experiences Available for AmaWaterways&#8217; 2020 Season</a>
						<span><a href="https://www.travelpulse.com/bio/amawaterways-blog" class="aqua_links">AmaWaterways Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/e7ff9710-b08e-f4db-426c-15ca2099be70/55x50.jpg" class='author' alt='Xcaret Blog' title='Xcaret Blog' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/blog/experience-whitewater-rapids-in-the-riviera-maya.html" class="black_links">Experience Whitewater Rapids in the Riviera Maya</a>
						<span><a href="https://www.travelpulse.com/bio/experiencias-xcaret-blog" class="aqua_links">Experiencias Xcaret Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/9c107b23-b821-c2b2-5ae6-c80046fc7e6c/55x50.jpg" class='author' alt='$200 instant credit + Up to 70% off.' title='$200 instant credit + Up to 70% off.' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/blog/autumn-vibes-are-in-the-air.html" class="black_links">Autumn Vibes Are in the Air</a>
						<span><a href="https://www.travelpulse.com/bio/funjet-vacations-blog" class="aqua_links">Funjet Vacations Blog</a></span>
					</p>
				
			</section>

		  
				
				<section class="most_read">
					
							<h1>Most Read</h1>
						
						<div class="item listed clear">
							<span class="number">1</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/cruise/cruise-lines-private-islands-status-after-hurricane-dorian.html" class="hover" >Cruise Lines Private Islands Status After Hurricane Dorian</a>
								<span>Cruise Line & Cruise Ship</span>
							</p>
						</div>

					
						<div class="item listed clear">
							<span class="number">2</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/destinations/30-safest-places-to-travel-in-2019.html" class="hover" >30 Safest Places to Travel in 2019</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

					
						<div class="item listed clear">
							<span class="number">3</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/hotels-and-resorts/atlantis-paradise-island-spared-as-hurricane-dorian-devastated-bahamas.html" class="hover" >Atlantis Paradise Island Spared as Hurricane Dorian Devastated Bahamas</a>
								<span>Hotel & Resort</span>
							</p>
						</div>

					
						<div class="item listed clear">
							<span class="number">4</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/destinations/top-15-spots-to-view-fall-foliage-by-boat.html" class="hover" >Top 15 Spots to View Fall Foliage by Boat</a>
								<span>Destination & Tourism</span>
							</p>
						</div>

					
						<div class="item listed clear">
							<span class="number">5</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/cruise/princess-cruises-three-for-free-promotion-provides-perks-for-every-passenger.html" class="hover" >Princess Cruises&#39; &#39;Three for Free&#39; Promotion Provides Perks for Every Passenger</a>
								<span>Cruise Line & Cruise Ship</span>
							</p>
						</div>

					
				</section>

			
							<div class="divider"></div>
							

				<div class="banners m-rectangle">
					<div id='banner_300_848353_TravelPulse_Hotel_Resort_News_Rectangle_Bottom_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/TravelPulse_Hotel_Resort_News_Rectangle_Bottom_300x250", [300, 250], "banner_300_848353_TravelPulse_Hotel_Resort_News_Rectangle_Bottom_300x250")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_848353_TravelPulse_Hotel_Resort_News_Rectangle_Bottom_300x250");
					    		googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
						<div class="twitter_timeline_wrapper">
							<a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/TravelPulse?ref_src=twsrc%5Etfw">
								Tweets by TravelPulse
							</a>
							<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
						</div>
					

						</aside>
					</main>

										
					
			<script>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</script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			
				
				<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]-->
				<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
						<li>
							
									<a href="https://www.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						<li>travAlliancemedia<sup>TM</sup></li>
						<li>
							<a href="http://www.traveltribe.com" target="_blank" rel="nofollow">Travel Tribe</a> 
						</li>
						<li>
							<a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> 
						</li>
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="http://www.hotelrewards.com" target="_blank" rel="nofollow">Hotel Rewards</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
						<li><a href="https://www.facebook.com/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/facebook.png"> Facebook</a> </li>
						<li><a href="https://twitter.com/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/twitter.png"> Twitter</a> </li>
						<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank" ><img src="https://www.travelpulse.com/images/social/linked_in.png"> LinkedIn</a> </li>
						
						
						<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/you_tube.png"> YouTube</a> </li>
						<li><a href="https://www.travelpulse.com/rss/rss.html"><img src="https://www.travelpulse.com/images/social/rss.png"> RSS Feed</a> </li>
							
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							<li>
								
										<a href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=vam" rel="nofollow">Subscribe Vacation Agent</a>									 
							</li>
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/terms_use.html" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/privacy.html" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<p>
							
									&copy; Copyright 2019 travAlliancemedia<sup>TM</sup> All Rights Reserved.
								
							<img src="https://www.travelpulse.com/images/12463/logo/logo_dark.png" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" />
						</p>
					</div>
				</section>
			</footer>

			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img src="../images/warningbox/wb_chrome.png"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img src="../images/warningbox/wb_firefox.png"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img src="../images/warningbox/wb_ie.png"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://www.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://www.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59664fd316eea2cc"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulse"
								

							}
						}
					}
				</script>
			
		

			<!-- Start of HubSpot Embed Code -->
			<!-- Same script per all applications --->
	  		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2493217.js"></script>
			<!-- End of HubSpot Embed Code -->
			
		
			
			</body>
			</html>
		