
		

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			
			
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="&#39;I can&#8217;t begin to tell you how great it has been to finally receive commission up front from a supplier as soon as my clients pay in full versus waiting until after they sail months or a year later,&#34; said Toni Lanotte-Day of Toni Tours.">
				<meta name="keywords" content="Scenic Group, advance pay commission, travel advisors, 2023">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				
				
					
					
					
					<meta name="pocket-site-verification" content="eed67f69a73709876e24e0c7bc9be9" />
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="&#39;I can&#8217;t begin to tell you how great it has been to finally receive commission up front from a supplier as soon as my clients pay in full versus waiting until after they sail months or a year later,&#34; said Toni Lanotte-Day of Toni Tours." />
					
				
					<meta property="og:title" content="Scenic Group Extends Advance Pay Commission Through 2023" />
					
				
					<meta property="og:url" content="https://www.travelpulse.com/news/travel-agents/scenic-group-extends-advance-pay-commission-through-2023.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/cf37a4a3-0c63-439f-a734-d540d4254217/600x400.jpg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Scenic Group Extends Advance Pay Commission Through 2023 | TravelPulse</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://www.travelpulse.com/images/12463/favicon.ico" />
								
				<link defer rel="stylesheet" href="https://www.travelpulse.com/css/styles_1252185333.css" type="text/css" />
				<link defer rel="stylesheet" href="https://www.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://www.travelpulse.com/news/travel-agents/scenic-group-extends-advance-pay-commission-through-2023.html">

				
				
				
				
					<link rel="amphtml" href="https://www.travelpulse.com/news/travel-agents/scenic-group-extends-advance-pay-commission-through-2023.amp">
				

				
				
				<script src="https://www.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://www.travelpulse.com/js/simple-modal_1227424609.js" language="javascript"></script>

				
				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
								_gaq.push(['_setAccount', 'UA-2784177-1']);
							
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' defer src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				
						<script data-ad-client="ca-pub-7155977970982159" async defer src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<!-- Google Tag Manager -->
					<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
					})(window,document,'script','dataLayer','GTM-5HN587X');</script>
					<!-- End Google Tag Manager -->
				

				<link rel="preload" href="/images/fonts/robotoslab_light/robotoslab-light-webfont.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="/images/fonts/droidserif/droidserif-webfont.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="/images/fonts/droidserif_bold_macroman/DroidSerif-Bold-webfont.woff" as="font" type="font/woff" crossorigin>

			</head>
			
			
				<body id="body" class="us_edition">
			
					<!-- Google Tag Manager (noscript) -->
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5HN587X"
					height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
					<!-- End Google Tag Manager (noscript) -->
				
				
				
				

				<header class="primary">
					
					
					
					
					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
						
										<span><a href="https://www.travelpulse.com/trending/">Trending In Travel</a></span>
									
							<ul>
								
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-agents-are-back">
													Travel Agents Are Back!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/deals-alert">
													Deals Alert!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/holiday-travel-3">
													Holiday Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-routes">
													New Routes
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/hurricane-season">
													Hurricane Season
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-intel">
													Travel Intel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/cruise-trends">
													Cruise Trends
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/food-and-drink">
													Food and Drink
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2022-travvy-awards">
													2022 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-openings">
													New Openings
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/bidens-travel-impact">
													Biden&#39;s Travel Impact
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travelpulse-podcast">
													TravelPulse Podcast
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-itineraries">
													New Itineraries
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/reopening-plans">
													Reopening Plans
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/eco-friendly-travel">
													Eco-Friendly Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/marijuana-tourism">
													Marijuana Tourism
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/naughty-passengers">
													Naughty Passengers
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/coronavirus-outbreak">
													Coronavirus Outbreak
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/millennial-travel">
													Millennial Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travel-guides">
													Travel Guides
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/coronavirus">
													Coronavirus
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/complete-caribbean-podcast">
													Complete Caribbean Podcast
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/valentine-s-day">
													Valentine&#39;s Day
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/virtual-travel">
													Virtual Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/winter-travel-woes">
													Winter Travel Woes
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/boeing-737-max">
													Boeing 737 MAX
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/new-year-s-travel">
													New Year&#39;s Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2021-travvy-awards">
													2021 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2020-travvy-awards">
													2020 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/trump-s-travel-impact">
													Trump&#39;s Travel Impact
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/super-bowl-travel">
													Super Bowl Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/trump-travel-ban">
													Trump Travel Ban
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/brexit">
													Brexit
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/navigating-cuba">
													Navigating Cuba
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/march-travel-madness">
													March Travel Madness
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2019-travvy-awards">
													2019 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/travvy-s-2018">
													Travvy&#39;s 2018
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/open-skies-debate">
													Open Skies Debate
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/terrorism-travel">
													Terrorism & Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/drone-wars">
													Drone Wars
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2017-the-year-of-travel">
													2017: The Year of Travel
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2017-travvys">
													2017 Travvys
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/battle-for-baha-mar">
													Battle for Baha Mar
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/best-of-2016">
													Best of 2016
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/norwegian-air">
													Norwegian Air
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/100-best-us-airports">
													100 Best U.S. Airports
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/pokemon-go">
													Pokemon Go!
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/2016-travvy-awards">
													2016 Travvy Awards
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/los-cabos">
													Los Cabos
												</a>
																				
										</li>
										
										
										
									
										<li>
											
												<a href="https://www.travelpulse.com/trending/industry-insider">
													Industry Insider
												</a>
																				
										</li>
										
										
										
									
							</ul>
						
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										U.S. Edition
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. 
						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>
					</a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) </a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									<li><a href="https://www.travelpulse.mx/" rel="nofollow">Mexico (ES-MX) </a></li>
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure >
					<a href="https://www.travelpulse.com/"><img data-src="/images/12463/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" class="lazyload" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img data-src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu lazyload" alt="Agent Only"  /></a></li>
					</ul>


												
					

					<ul class="nav_links">
						
								<li class="title">Menu <button>X</button></li>
							
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								

							<ul>
								<li class="title">
									
											<a href="https://www.travelpulse.com/news/">News</a>
										
									 <button>X</button>
								</li>
								<li>
									
											<a href="https://www.travelpulse.com/news">Latest Travel News</a>
										
								</li>
								
										<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a></li>
									
										<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a></li>
															
							</ul>
						</li>
						
						
							<li>
								
										<a href="https://www.travelpulse.com/guides/" class="goNow">Guides</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/" style="text-transform: none !important;">AGENTatHOME</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/articles/">Magazines</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a class="agent_home_text" href="https://www.travelpulse.com/articles/aah"> 
						
						<svg version="1.1" id="aahicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 182.3 181.8" style="enable-background:new 0 0 182.3 181.8;" xml:space="preserve">
							
							<g>
								<path class="background" d="M25.6,0h131.5c13.9,0,25.1,11.3,25.1,25.1v131.5c0,13.9-11.3,25.1-25.1,25.1H25.6c-13.9,0-25.1-11.3-25.1-25.1   V25.1C0.5,11.3,11.7,0,25.6,0z"/>
								<path class="text" d="M52,48.7l36.2,91.6h-8.4l-12.2-30.1H34.2l-12.1,30.1h-8.7l36.7-91.6H52z M51.1,68.1l-13.3,33.1h26.5L51.1,68.1   z"/>
								<polygon class="text" points="100.4,48.6 117.1,48.6 117.1,83.2 146,83.2 146,48.6 162.6,48.6 162.6,140.2 146,140.2 146,100    117.1,100 117.1,140.2 100.4,140.2  "/>
								<circle class="innerbackground" cx="90.1" cy="96.1" r="28.4"/>
								<path class="text" d="M87.9,86.4h5.3v22.6h-5.3v-2.4c-0.9,0.9-1.9,1.7-3.1,2.3c-1.1,0.5-2.2,0.7-3.4,0.7c-2.7,0-5-1.1-7-3.4   s-3-5.1-3-8.4c0-3.5,1-6.4,2.9-8.6s4.2-3.4,7-3.4c1.2,0,2.4,0.2,3.5,0.7c1.2,0.6,2.2,1.4,3.1,2.3L87.9,86.4z M82.4,91.1   c-1.6,0-3.1,0.7-4,1.9c-1.1,1.3-1.7,3-1.6,4.8c-0.1,1.8,0.5,3.5,1.6,4.8c1,1.2,2.5,1.9,4,1.9c1.6,0,3.1-0.7,4.1-1.9   c1.1-1.2,1.6-2.9,1.6-4.9c0.1-1.7-0.5-3.5-1.6-4.8C85.5,91.7,83.9,91.1,82.4,91.1L82.4,91.1z"/>
								<polygon class="text" points="97.1,78.1 102.4,78.1 102.4,86.4 105.5,86.4 105.5,91.3 102.4,91.3 102.4,109.1 97.1,109.1 97.1,91.3    94.4,91.3 94.4,86.4 97.1,86.4  "/>
							</g>
						</svg>
						
					AGENTatHOME MAGAZINE</a>
											
									</li>
																		
									<li>
										
												<a href="https://www.travelpulse.com/articles/">Latest Articles</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/articles/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/tour-operators">Tour Operator</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/deals/">Offers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/deals">Latest Travel Offers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/deals/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/deals/all">All Offers</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/videos/">Video</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/videos/">Videos</a>
											
										 <button>X</button>
									</li>
									
											<li><a href="https://www.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-agents">Travel Agents & Travel Experts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/people">People, Leaders & Influencers</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-news">Travel News</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/videos/">All Videos</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/suppliers/all">Browse Suppliers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/airlines">Airline & Airport</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/miscellaneous">Miscellaneous Travel</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/destinations/">Destinations</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/destinations/">Destinations</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/africa">Africa</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/antarctica">Antarctica</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/asia">Asia</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/caribbean">Caribbean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/central-america">Central America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/europe">Europe</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/mediterranean">Mediterranean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/middle-east">Middle East</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/north-america">North America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/pacific">Pacific</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-america">South America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-pacific">South Pacific</a>
											
									</li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									
										<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
									
										<li><a href="https://twitter.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
									
										<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li>
									
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="agent_only lazyload" alt="Agent Only" /></a>

							<ul>
								
								<li><a href="https://www.travelpulse.com/resources/covid-travel-map">Covid Travel Map</a></li>
								<li>
									
											<a href="https://signup.travelpulse.com/general-registration/" target="_blank">Subscribe</a>
										
								</li>											
								<li><a href="https://www.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								
							</ul>
						</li>
						
						
						<li>
							<a href=""><img data-src="/images/transparent.png" width="29" height="24" class="search lazyload" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						
							<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="facebook lazyload" alt="TravelPulse on Facebook" /></a></li>
						
							<li><a href="https://twitter.com/travelpulse" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="twitter lazyload" alt="TravelPulse on Twitter" /></a></li>
						
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img data-src="/images/transparent.png" width="28" height="28" class="linkedin lazyload" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="ab_container">
							<div id="banner" class="banners leaderboard"></div>
						</div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 12:24 PM ET, Sat November 12 2022</div>
				
										
										
										<main>
											
											

											
											<article class="news detail">

												
												
												
												
												

			<header>
				<h1>Scenic Group Extends Advance Pay Commission Through 2023</h1>
				<p>
					<a href="https://www.travelpulse.com/news/travel-agents" >Travel Agent</a>				
					
							<span class="separator"></span> <a href="https://www.travelpulse.com/suppliers/cruise/scenic-luxury-cruises-tours.html" >Scenic Luxury Cruises & Tours</a>
						
						<span class="separator"></span> <a href="https://www.travelpulse.com/bio/noreen-kompanik" >Noreen Kompanik</a>
					
							<span class="separator"></span> November 12, 2022 				
				</p>

				
				
				
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
							<div class="sash_trending_630"></div>
						
							<link rel="preload" as="image" href="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/cf37a4a3-0c63-439f-a734-d540d4254217/630x355.jpg" />
							<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/cf37a4a3-0c63-439f-a734-d540d4254217/630x355.jpg" class="" alt="Scenic Eclipse, Scenic Eclipse II, Antarctica, Antarctica cruises, Antarctica expedition, Gerlache strait, Scenic Luxury Cruises & Tours" title="The Scenic Eclipse I and Scenic Eclipse II in the Gerlache Strait of Antarctica." width="630" height="355">
											
					<figcaption>The Scenic Eclipse I and Scenic Eclipse II in the Gerlache Strait of Antarctica. (photo via Scenic Luxury Cruises & Tours)</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p>Scenic Group USA announced an extension of their Advance Pay Program through 2023 due to its popularity with its travel advisor partners. </p><p>“Doing right by our valued travel partners is what we strive to do at The Scenic Group,” said Ann Chamberlin, VP Sales, Scenic Group USA. “That includes paying commissions as soon as possible, and through our Advance Pay Commission Program this means within 21 days of final payment being received for travel agencies enrolled in the program."</p><div id="AdventiveBannerContainer" class="center_content gray_12 width_max hide">ADVERTISING</div><div id="AdventiveBannerA" class="center_content_no_buffer"></div><div id="ScollerBannerA" class="center_content"></div><div class="callout_container"><div class="news_320 regularcallout320">
				<div class="black_14 b mar_b_9">Trending Now</div>
				<div class="desc">
					<div class="headline mar_t_9 mar_b_9 mar_l_10"><a href="https://www.travelpulse.com/trending/travel-agents-are-back"  class="title_w_18 hover">Travel Agents Are Back!</a></div>
					<div class="bck"></div>
				</div>
				<a href="https://www.travelpulse.com/trending/travel-agents-are-back" ><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a36a208d-da91-8a36-3e9f-5ae5ab60388b/294x135.jpg' class='mar_b_9 lazyload' alt='Travel graphic cartoon' title='Travel graphic cartoon' width='294' height='135'></a>
					<div class="itemmin">
						<div class="ft_left mar_r_10"><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/67a9bf43-beaf-4246-3015-63ff5a7efe94/100x70.jpg' class=' lazyload' alt='Sunset over Matanzas River in St. Augustine' title='Sunset over Matanzas River in St. Augustine' width='100' height='70'></div>
						<p class="title_16"><a href="https://www.travelpulse.com/gallery/travel-agents/become-an-expert-on-st-augustineponte-vedra.html"  class="black hover">
						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>
						</svg>
					Become an Expert on St. Augustine/Ponte Vedra</a></p>
						<!--- <a href="https://www.travelpulse.com/news/travel-agents"  class="aqua_12 hover">Travel Agent</a> --->
						
					</div>
					
						<div class="divid"></div>
						
					<div class="itemmin">
						<div class="ft_left mar_r_10"><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/d0e747c8-b5d5-d9de-f4f7-7180fc3cf05b/100x70.jpg' class=' lazyload' alt='cruise planners blog image 2' title='cruise planners blog image 2' width='100' height='70'></div>
						<p class="title_16"><a href="https://www.travelpulse.com/news/travel-agents/cruise-planners-breaks-records-in-several-travel-segments-in-2022.html"  class="black hover">Cruise Planners Breaks Records in Several Travel Segments in 2022</a></p>
						<!--- <a href="https://www.travelpulse.com/news/travel-agents"  class="aqua_12 hover">Travel Agent</a> --->
						
					</div>
					
						<div class="divid"></div>
						
					<div class="itemmin">
						<div class="ft_left mar_r_10"><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/9b49401a-bb0f-9bf5-d472-7161c13423f6/100x70.jpg' class=' lazyload' alt='Norwegian Prima facing the stern' title='Norwegian Prima facing the stern' width='100' height='70'></div>
						<p class="title_16"><a href="https://www.travelpulse.com/news/travel-agents/norwegian-cruise-line-joins-several-other-cruise-lines-with-new-ncf-policy.html"  class="black hover">Norwegian Cruise Line Joins Several Other Cruise Lines with...</a></p>
						<!--- <a href="https://www.travelpulse.com/news/travel-agents"  class="aqua_12 hover">Travel Agent</a> --->
						
					</div>
					
						<div class="divid"></div>
						
					<div class="itemmin">
						<div class="ft_left mar_r_10"><img data-src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a521e527-c3e6-44f0-e047-289544b918c7/100x70.jpg' class=' lazyload' alt='Travel ALLIES Elevate Leadership Symposium' title='Travel ALLIES Elevate Leadership Symposium' width='100' height='70'></div>
						<p class="title_16"><a href="https://www.travelpulse.com/news/travel-agents/travel-allies-holds-second-annual-symposium.html"  class="black hover">Travel ALLIES Holds Second Annual Symposium</a></p>
						<!--- <a href="https://www.travelpulse.com/news/travel-agents"  class="aqua_12 hover">Travel Agent</a> --->
						
					</div>
					
			</div>
		</div>
							<div id="SwapMobile300x250A_Wrapper" class="SwapMobile300x250A_Wrapper"></div>
						<p>"It’s an easy win-win as guests receive additional savings and travel advisors get their commissions much earlier," she added. "There are no departure caveats and it’s applicable on both Scenic Luxury Cruises and Emerald Cruises river and ocean products."</p><p>Registered travel advisors booking clients on any scenic river cruise, on the luxury yacht Scenic Eclipse and Emerald Cruises river or ocean yacht sailing with a departure at least six months out, will receive their commission within 21 days after a full-paid booking. </p><p>Toni Lanotte-Day of Toni Tours said in a statement “I can’t begin to tell you how great it has been to finally receive commission up front from a supplier as soon as my clients pay in full versus waiting until after they sail months or a year later...and it has been an easy sell to my clients as well, especially when they realize the savings they get by participating in the early payment program.” </p><p>Scenic Group includes Emerald Cruises, Scenic Luxury Cruises & Tour, and Mayflower Cruises & Tours with river and ocean cruises, and individually handcrafted land journeys covering all seven continents. </p> 
			</div>

		
													<div class="divider"></div>
													 				
					
				<div class="news_415 override_630">
					<div id="recent_news_set"></div>
					
					<div class="" id="all_news">
						<div class="more_top_stories" style="margin-bottom: 0px !important">
							
									<p class="police_14 b  mar_b_10" style="color: #ee4300 !important;">Sponsored Content</p>
								
							<ul class="clear" style="margin-bottom: 0px !important">
								
								
											<li>
												
							<div class="sash_sponsored_195"></div>
						
												<a href="https://a2.adform.net/C/?bn=55166991" target='_blank'> <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/0af921f1-c5a3-f4f0-7cec-4881d7347765/550x338.jpg" class=' lazyload' alt='Tropical Paradise in Cancun & Punta Cana' title='Tropical Paradise in Cancun & Punta Cana' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://a2.adform.net/C/?bn=55166991" target='_blank' class="hover">Tropical Paradise in Cancun & Punta Cana</a></p>
												<span class="sponsored_subheader">Promoted by The Excellence Collection</span>
												
											</li>
											
											
											<li class="alt">
												
							<div class="sash_sponsored_195"></div>
						
												<a href="https://www.vaxvacationaccess.com/suppliers/apple-leisure-group/pages/algv-pro/?utm_source=algv&utm_medium=tp&utm_campaign=algvpro&utm_content=11cp&utm_term=tnasp" target='_blank'> <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/d8fdfe56-043f-8fdd-df78-f45037d557e4/550x338.jpg" class=' lazyload' alt='Grow Your Skills. Grow Your Sales.' title='Grow Your Skills. Grow Your Sales.' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://www.vaxvacationaccess.com/suppliers/apple-leisure-group/pages/algv-pro/?utm_source=algv&utm_medium=tp&utm_campaign=algvpro&utm_content=11cp&utm_term=tnasp" target='_blank' class="hover">Grow Your Skills. Grow Your Sales.</a></p>
												<span class="sponsored_subheader">Promoted by ALG Vacations</span>
												
											</li>
											
											
											<li>
												
							<div class="sash_trending_195"></div>
						
												<a href="https://www.travelpulse.com/gallery/destinations/10-most-instagrammable-spots-in-saudi-arabia.html" > <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a55e30a3-0b5c-1cdf-562f-57d565444b66/550x338.jpg" class=' lazyload' alt='Saudi Arabia, Elephant Rock, AlUla' title='Elephant Rock in Saudi Arabia' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://www.travelpulse.com/gallery/destinations/10-most-instagrammable-spots-in-saudi-arabia.html"  class="hover">
						
						<svg version="1.2" id="galleryicon" class="size_21x21"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>
						</svg>
					10 Most Instagrammable Spots in Saudi Arabia</a></p>
												
												
											</li>
											
											
											<li class="alt">
												
												<a href="https://www.travelpulse.com/gallery/hotels-and-resorts/experience-punta-cana-your-way-with-melia-hotels-international.html" > <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/a2ed7676-f805-38e9-ae3d-99e273541cf5/550x338.jpg" class=' lazyload' alt='Meli&#225; Punta Cana Beach Resort, Dominican Republic' title='Meli&#225; Punta Cana Beach Resort, Dominican Republic' width='550' height='338'> </a>
												<p class="title_21 mar_b_5"><a href="https://www.travelpulse.com/gallery/hotels-and-resorts/experience-punta-cana-your-way-with-melia-hotels-international.html"  class="hover">
						
						<svg version="1.2" id="galleryicon" class="size_21x21"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>
						</svg>
					Experience Punta Cana Your Way With Melia Hotels International</a></p>
												
												
											</li>
											
											
							</ul>
						</div>
					</div>
				</div>

			
												<div class="divider"></div>
												

				<div class="addthis_inline_follow_toolbox"></div>
				
			
												<div class="divider"></div>
												

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
									<a href="https://www.travelpulse.com/suppliers/cruise/scenic-luxury-cruises-tours.html" >Scenic Luxury Cruises & Tours</a> 
						<p><span>For more </span><a href="https://www.travelpulse.com/news/travel-agents" >Travel Agent News</a></p>
					
			</div>

		
													<div class="divider"></div>
													 
					
					<section class="more_by">
						
								<p class="aqua_links"><span>More by </span><a href="https://www.travelpulse.com/bio/noreen-kompanik" >Noreen Kompanik</a></p>
							
						<div class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/3a94086b-b22c-e611-8b9f-0050568e420d/110x100.jpg" class=' lazyload' alt='' title='PEOPLE_Noreen_Kompanik' width='110' height='100'> 
							<ul class="black_links">
								
										<li><a href="https://www.travelpulse.com/news/hotels-and-resorts/st-kitts-announces-winter-escape-promotion.html" alt="St Kitts Announces Winter Escape Promotion" >St Kitts Announces Winter Escape Promotion</a></li>
										
										
										<li><a href="https://www.travelpulse.com/news/entertainment/disneyland-resort-announces-return-of-adventureland-treehouse.html" alt="Disneyland Resort Announces Return of Adventureland Treehouse" >Disneyland Resort Announces Return of Adventureland Treehouse</a></li>
										
										
							</ul>
						</div>
					</section>
				
													<div class="divider"></div>
													 
					<div class="divider_sm"></div>
					
										

					<section class="more_category clear">
						<div class="category_news_left">
							
							
								<div class="ft_left mar_b_5">
									<a href="https://www.travelpulse.com/news/travel-agents/become-an-expert-on-st-augustineponte-vedra.html" > <img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/67a9bf43-beaf-4246-3015-63ff5a7efe94/290x180.jpg" class='ft_left mar_r_22 lazyload' alt='Sunset over Matanzas River in St. Augustine' title='Sunset over Matanzas River in St. Augustine' width='290' height='180'> </a>
								</div>
								<p class=""><a href='https://www.travelpulse.com/news/travel-agents/become-an-expert-on-st-augustineponte-vedra.html'  class="title_19 hover">Become an Expert on St. Augustine/Ponte Vedra</a></p>
								
										<p><a href='https://www.travelpulse.com/suppliers/travalliancemedia/travel-agent-academy.html'  class="aqua_12 hover">Travel Agent Academy</a></p>
									
						</div>
						
							<div class="category_news_right list title_16 ">
								<div class="ft_left">
									
											<p><a href="https://www.travelpulse.com/news/travel-agents/cruise-planners-breaks-records-in-several-travel-segments-in-2022.html"  class="hover">Cruise Planners Breaks Records in Several Travel Segments in 2022</a></p>
											
											
											<p><a href="https://www.travelpulse.com/news/travel-agents/norwegian-cruise-line-joins-several-other-cruise-lines-with-new-ncf-policy.html"  class="hover">Norwegian Cruise Line Joins Several Other Cruise Lines with New NCF Policy</a></p>
											
											
											<p><a href="https://www.travelpulse.com/news/travel-agents/building-your-personal-brand-through-social-media.html"  class="hover">Building Your Personal Brand Through Social Media</a></p>
											
											
											<p><a href="https://www.travelpulse.com/news/travel-agents/space-perspective-partners-with-signature-travel-network.html"  class="hover">Space Perspective Partners with Signature Travel Network</a></p>
											
											
								</div>
							</div>
						
					</section>

					
					

				
												
												<div class="divider"></div>
												

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://www.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://www.travelpulse.com/news/travel-agents/scenic-group-extends-advance-pay-commission-through-2023.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

											</article>

											<aside>
												
												
												
							<div id="SwapDesktop300x250A_Wrapper" class="SwapDesktop300x250A_Wrapper banners m-rectangle">
							</div>
							<script>
								window.addEvent( 'domready', function(){
									
									if (typeof NumberOfAjaxRequests === 'undefined') {
										var NumberOfAjaxRequests 			= 0;
									}
									if (typeof NumberOfAjaxRequestsCompleted === 'undefined') {
										var NumberOfAjaxRequestsCompleted 	= 0;
									}
									var SwapDesktop300x250A 				= 'TravelPulse_Travel_Agent_News_Rectangle_Top_300x250';
									var SwapDesktop300x250AWidth 			= '300';
									var SwapDesktop300x250AHeight 			= '250';

									var Current_SwapDesktop300x250A 		= '0';
									var Current_SwapMobile300x250A 			= '0';

									if(document.getElementById("SwapDesktop300x250A_Wrapper") !== null ||	1 == 2){

										
										function updateSwapBanner( AdUnitId, WhatElementToUpdate, AdWidth, AdHeight, AdLetter ){

											NumberOfAjaxRequests++;
											// This will replace the current login box with the result of the ajax call
											var myRequest = new Request.HTML({
												method:		'post',
												url:		'https://www.travelpulse.com/banners/DisplayBannerInline/' + AdUnitId + '/?width=' + AdWidth + '&height=' + AdHeight + '&letter=' + AdLetter,
												noCache:	true,
												evalScripts: true,
												update: 	WhatElementToUpdate,
												onRequest: 	function ( ) {

												},
												onComplete: function( html ){
													NumberOfAjaxRequestsCompleted++;
												}
											}).send( $( 'banner_parm_form' ) );

										}

										function ChangeSwapBannerAdUnit(){
											
											var CurrentWidth = window.innerWidth;
										    //alert(window.innerWidth);

										    if ( CurrentWidth >= 851  && Current_SwapDesktop300x250A != SwapDesktop300x250A ){
											  	//Normal
												Current_SwapDesktop300x250A 	= SwapDesktop300x250A;
												Current_SwapMobile300x250A 		= 0;
												if($( 'SwapDesktop300x250A_Wrapper' )){
													$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', false);	
												}
												if($( 'SwapMobile300x250A_Wrapper' )){
													$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', true);
												}
											   	updateSwapBanner( Current_SwapDesktop300x250A, 'SwapDesktop300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );							    	
											} else if ( CurrentWidth < 851 && Current_SwapMobile300x250A != SwapDesktop300x250A ) {
											   	//Mobile
											   	Current_SwapDesktop300x250A 	= 0;
												Current_SwapMobile300x250A 		= SwapDesktop300x250A;
												if($( 'SwapDesktop300x250A_Wrapper' )){
													$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', true);	
												}
												if($( 'SwapMobile300x250A_Wrapper' )){
													$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', false);
												}
											   	updateSwapBanner( Current_SwapMobile300x250A, 'SwapMobile300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );
											}
										}

										ChangeSwapBannerAdUnit();
										//getAds();

										window.addEvent('resize:throttle(400)', function(){
											// Will only fire once every 400 ms
											ChangeSwapBannerAdUnit();
										});
									}
								});
							</script>
						
						

						<div class="banners m-rectangle">
							<div id='banner_300_260223_travelpulse_sitewide_right_rail_300x370'>
								<script>
						 			var gptAdSlots = [];
									googletag.cmd.push(function() {
						  			gptAdSlots[0] = googletag.defineSlot("/94102080/TravelPulse/travelpulse_sitewide_right_rail_300x370", [300, 600], "banner_300_260223_travelpulse_sitewide_right_rail_300x370")
						        	.addService(googletag.pubads());
						        	// Start ad fetching
						    		
						    		googletag.display("banner_300_260223_travelpulse_sitewide_right_rail_300x370");
						    		// googletag.pubads().refresh([gptAdSlots[0]]);
						 			});
						 		</script>
						 	</div>
						</div>

					 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					
					<div id="placeHolder177976">
						<div class="playWrapper" id="playWrapper" onclick="addPlayer177976()">
							
								<img data-src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/77372821001/e8a99304-449b-4be5-ba8f-f4fd2f21bded/main/1280x720/48s650ms/match/image.jpg" class="lazyload" onclick="addPlayer177976()" width="306" height="172">
							
						</div>				
					</div>

					<script>
						var myPlayer,playerHTML,
						  // +++ Set the data for the player +++
						  playerData = {
						    accountId: "77372821001",
						    playerId: "S1woT1iT",
						    videoId: "6313029368112"
						  };

						// +++ Build the player and place in HTML DOM +++
						function addPlayer177976() {
						  // Dynamically build the player video element
						  playerHTML =
						    '<video-js id="myPlayerID177976" data-video-id="' +
						    playerData.videoId +
						    '"  data-account="' +
						    playerData.accountId +
						    '" data-player="' +
						    playerData.playerId +
						    '" data-embed="default" class="video-js" controls style="width: auto !important; height: 172px !important;"></video-js>';
						  // Inject the player code into the DOM
						  document.getElementById("placeHolder177976").innerHTML = playerHTML;
						  // Add and execute the player script tag
						  var s = document.createElement("script");
						  s.src =
						    "https://players.brightcove.net/" +
						    playerData.accountId +
						    "/" +
						    playerData.playerId +
						    "_default/index.min.js";
						  // Add the script tag to the document
						  document.body.appendChild(s);
						  // Call a function to play the video once player's JavaScropt loaded
						  s.onload = callback177976;
						}

						// +++ Initialize the player and start the video +++
						function callback177976() {
						  myPlayer = bc("myPlayerID177976");
						  // Can also use the following to assign a player instance to the variable if you choose not to use IDs for elements directly
						  // myPlayer = bc(document.getElementById('myPlayerID'));
						  myPlayer.on("loadedmetadata", function() {
						    // Mute the audio track, if there is one, so video will autoplay on button click
						   	//  myPlayer.muted(true);
						    myPlayer.play();
						  });
						}
					</script>

				
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://www.travelpulse.com/videos/destinations/welcome-to-saudi-arabia.html" class="hover">Welcome to Saudi Arabia</a></span>
				<p class="mar_b_5"><a href="https://www.travelpulse.com/videos/destinations" class="aqua_12 hover">Destination & Tourism</a></p>
			</div>

			
			   

				<section class="recent_opinions">
					
							<h1>Latest Opinions and Blogs</h1>
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/97cc8293-9dec-d3e5-b470-f9b59d59d431/55x50.jpg" class='author lazyload' alt='Avoya Travel' title='Avoya Travel' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/blog/life-after-the-military-why-starting-a-travel-agency-is-a-good-fit-for-veterans.html"  class="black_links">Life After the Military: Why Starting a Travel Agency Is a Good Fit for Veterans</a>
							
								<span><a href="https://www.travelpulse.com/bio/avoya-travel-blog"  class="aqua_links">Avoya Travel Blog</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/98b09532-961e-e611-8b9f-0050568e420d/55x50.jpg" class='author lazyload' alt='Maura Lee Byrne' title='Maura Lee Byrne' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/column/the-great-return-of-world-travel-market.html"  class="black_links">The Great Return of World Travel Market</a>
							
								<span><a href="https://www.travelpulse.com/bio/maura-lee-byrne"  class="aqua_links">Maura Lee-Byrne</a></span>
							
						</p>
						
						
						
						<p class="clear">
							<img data-src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/6fc35690-c930-a45f-0b5c-cc3b4205f3f1/55x50.jpg" class='author lazyload' alt='Princess Hotels & Resorts' title='Princess Hotels & Resorts' width='55' height='50'> 							

							<a href="https://www.travelpulse.com/opinions/blog/princess-hotels-resorts-hosts-travel-advisor-fam-in-riviera-maya.html"  class="black_links">Princess Hotels & Resorts Hosts Travel Advisor Fam in Riviera Maya</a>
							
								<span><a href="https://www.travelpulse.com/bio/princess-hotels-resorts-blog"  class="aqua_links">Princess Hotels & Resorts Blog</a></span>
							
						</p>
						
						
				</section>

			 

				<section class="most_read">
					
							<h1>Most Read</h1>
						

						<div class="item listed clear">
							<span class="number">1</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/travel-agents/complete-list-of-2022-travvy-awards-winners.html" class="hover" >Complete List of 2022 Travvy Awards Winners</a>
								<span>Travel Agent</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">2</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/impacting-travel/10-key-travel-advisories-announced-in-october.html" class="hover" >10 Key Travel Advisories Announced in October</a>
								<span>Impacting Travel</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">3</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/travel-agents/the-top-20-most-powerful-travel-agencies-in-2022.html" class="hover" >The Top 20 Most Powerful Travel Agencies in 2022</a>
								<span>Travel Agent</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">4</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/gallery/hotels-and-resorts/19-caribbean-all-inclusive-resorts-with-the-finest-dining.html" class="hover" >19 Caribbean All-Inclusive Resorts with the Finest Dining</a>
								<span>Hotel & Resort</span>
							</p>
						</div>

						
						

						<div class="item listed clear">
							<span class="number">5</span>
							<p class="story black_links">
								<a href="https://www.travelpulse.com/news/airlines/flying-with-weed-tsa-marijuana-rules-explained.html" class="hover" >Flying With Weed: TSA Marijuana Rules Explained</a>
								<span>Airlines & Airports</span>
							</p>
						</div>

						
						
				</section>

			
												<div class="divider"></div>
												

				<div class="banners m-rectangle">
					<div id='banner_300_481720_TravelPulse_Travel_Agent_News_Rectangle_Bottom_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/94102080/TravelPulse/TravelPulse_Travel_Agent_News_Rectangle_Bottom_300x250", [300, 250], "banner_300_481720_TravelPulse_Travel_Agent_News_Rectangle_Bottom_300x250")
					        	.addService(googletag.pubads()) 
						.setTargeting("Niches", [""])
					
						.setTargeting("Destinations", [""])
					

						
						.setTargeting("PageType", ["news-story"])
					

						
						.setTargeting("Suppliers", ["scenic-luxury-cruises-tours"])
					

						
						.setTargeting("Categories", ["travel-agents"])
					

						
						.setTargeting("Trends", ["travel-agents-are-back"])
					

						
						.setTargeting("URL", ["scenic-group-extends-advance-pay-commiss"])
					;
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_481720_TravelPulse_Travel_Agent_News_Rectangle_Bottom_300x250");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
												

											</aside>
										</main>

										

									
			<script>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</script>
			
				<script src="https://www.travelpulse.com/js/lazysizes.min.js" language="javascript" async></script>
			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/" style="text-transform: none !important;">AGENTatHOME</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
						<li>
							
									<a href="https://www.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						
						<li>Northstar Travel Group</li>
						
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						<li><a href="https://www.travelpulsequebec.ca" target="_blank" rel="nofollow">TravelPulse Quebec</a> </li>
						<li><a href="https://www.travelweekly.com" target="_blank" rel="nofollow">Travel Weekly</a> </li>
						<li><a href="https://www.travelweekly-asia.com" target="_blank" rel="nofollow">Travel Weekly Asia</a> </li>
						<li><a href="https://www.travelweekly-china.com" target="_blank" rel="nofollow">Travel Weekly China</a> </li>
						<li><a href="https://www.travelagewest.com" target="_blank" rel="nofollow">TravelAge West</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Meetings-Incentives" target="_blank" rel="nofollow">Meetings + Incentives</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Travel-Technology" target="_blank" rel="nofollow">Travel Technology</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Corporate-Travel" target="_blank" rel="nofollow">Corporate Travel</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Audiences/Hotel-Investment" target="_blank" rel="nofollow">Hotel Investment</a> </li>
						<li><a href="https://www.northstartravelgroup.com/Solutions/Data" target="_blank" rel="nofollow">Data Products</a> </li>
						
						
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
						<li><a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
							<li><a href="https://www.facebook.com/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/facebook.png" class="lazyload"> Facebook</a> </li>
						
							<li><a href="https://twitter.com/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/twitter.png" class="lazyload"> Twitter</a> </li>
						
							<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/linked_in.png" class="lazyload"> LinkedIn</a> </li>
						
							<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img data-src="https://www.travelpulse.com/images/social/you_tube.png" class="lazyload"> YouTube</a> </li>
						
						<li><a href="https://www.travelpulse.com/rss/rss.html"><img data-src="https://www.travelpulse.com/images/social/rss.png" class="lazyload"> RSS Feed</a> </li>
						
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>

													

						<li>
							
									<a href="https://www.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img data-src="https://www.travelpulse.com/images/logos/northstartravelgroup.png" class="logo lazyload" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" width="103" height="18" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2022 Northstar Travel Media, LLC. All Rights Reserved. 301 Route 17 N, Suite 1150, Rutherford, NJ 07070 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img data-src="https://www.travelpulse.com/images/12463/logo/logo_dark.png" class="lazyload" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" width="103" height="75" />
						</div>
					</div>
					
				</section>
			</footer>
			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img data-src="../images/warningbox/wb_chrome.png" class="lazyload"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img data-src="../images/warningbox/wb_firefox.png" class="lazyload"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img data-src="../images/warningbox/wb_ie.png" class="lazyload"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://www.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://www.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
			<form id="banner_parm_form" action="#" method="post">
				
					<input type="hidden" name="banner_parm" id="banner_parm" value="&#x7b;&quot;Niches&quot;&#x3a;&#x5b;&#x5d;,&quot;Destinations&quot;&#x3a;&#x5b;&#x5d;,&quot;PageType&quot;&#x3a;&#x5b;&quot;news-story&quot;&#x5d;,&quot;Suppliers&quot;&#x3a;&#x5b;&quot;scenic-luxury-cruises-tours&quot;&#x5d;,&quot;Categories&quot;&#x3a;&#x5b;&quot;travel-agents&quot;&#x5d;,&quot;Trends&quot;&#x3a;&#x5b;&quot;travel-agents-are-back&quot;&#x5d;,&quot;URL&quot;&#x3a;&#x5b;&quot;scenic-group-extends-advance-pay-commiss&quot;&#x5d;&#x7d;">
				
			</form>
			
			
			
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59664fd316eea2cc"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulse"
								

							}
						}
					}
				</script>
			
		

						<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

						<script type="text/javascript">
							// olytics 3.0
							window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"a096c672423f4f0b959219cb6a289904"});
						</script>

						<script>
							olytics.fire(
							{
							behaviorId: '3126G4677801A1W'
							}
							);
						</script>

								
			
			</body>
			</html>
		