

			<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
			<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
			<head>
				
						
						<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
					

				<meta name="description" content="Groups can now take a deep dive into Central West End&mdash;one of St. Louis&#8217; most vibrant neighborhoods.">
				<meta name="keywords" content="Lip Smacking Foodie Tour Expands Group Culinary Tours to St. Louis">
				
				<meta name="verify-v1" content="N22dmLusj1I8ZjTiLqYZqx8Tlio6JlzHQ4c0zIhkhNY=" />
				
				<meta name="google-site-verification" content="3hMkHgF7tlcpKley95mYyjT-ovQ9f2yD3jKPjhjseLk" />
				
					
					
					
					<meta name="pocket-site-verification" content="eed67f69a73709876e24e0c7bc9be9" />
				
				
				
				<meta name="msvalidate.01" content="2E3295FF72AE65A6453451718C4918F6" />
				

				
				<meta name="wot-verification" content="4e819ab815b4fba84826"/>
				

				<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<meta name="theme-color" content="#214b62">
				
				
				

				<meta property="og:type" content="website" />
				<meta property="og:site_name" content="TravelPulse" />
				<meta name="twitter:card" content="summary_large_image">
				<meta name="twitter:site" content="@TravelPulse">
				
					<meta property="og:description" content="Groups can now take a deep dive into Central West End&mdash;one of St. Louis&#8217; most vibrant neighborhoods." />
					
				
					<meta property="og:title" content="Lip Smacking Foodie Tour Expands Group Culinary Tours to St. Louis" />
					
				
					<meta property="og:url" content="https://www.travelpulse.com/news/tour-operators/lip-smacking-foodie-tour-expands-group-culinary-tours-to-st-louis.html" />
				
					<meta property="og:image" content="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/cabaf7a7-ec9a-ea75-06e9-92e14b1d8e3d/600x400.jpg" />
					
				

				<meta name="robots" content="noodp" />
				<meta name="robots" content="noydir" />
				<meta property="fb:app_id" content="168042856714623"/>

				<title>Lip Smacking Foodie Tour Expands Group Culinary Tours to St. Louis | TravelPulse</title>
				
					<link rel="Shortcut Icon" type="image/x-icon" href="https://www.travelpulse.com/images/12463/favicon.ico" />
								
				<link rel="stylesheet" href="https://www.travelpulse.com/css/styles_1179939169.css" type="text/css" />
				<link rel="stylesheet" href="https://www.travelpulse.com/css/mediabox-advanced_1093357687.css" type="text/css" />
				<link rel="canonical" href="https://www.travelpulse.com/news/tour-operators/lip-smacking-foodie-tour-expands-group-culinary-tours-to-st-louis.html">

				
				
				<script src="https://www.travelpulse.com/js/MooTools-Core-1.5.1_1093357695.js" language="javascript"></script>
				<script language="JavaScript" type="text/javascript" src="https://www.travelpulse.com/js/simple-modal_1093357683.js" language="javascript"></script>

				
					<script type="text/javascript">
						var _gaq = _gaq || [];
						
							_gaq.push(['_setAccount', 'UA-2784177-1']);
							
						
						_gaq.push(['_trackPageview']);

						(function() {
							var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
							ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
						})();
					</script>					
				

				
				<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
				<script>

				  var googletag = googletag || {};
				  googletag.cmd = googletag.cmd || [];

				  googletag.cmd.push(function() {
					
					//enables Single Request Archtitecture (SRA)
					googletag.pubads().enableSingleRequest();
					// Disable initial load.
					googletag.pubads().collapseEmptyDivs();
					// googletag.pubads().disableInitialLoad();
					googletag.enableServices();
				});
				  
				</script>

				<!-- Facebook Pixel Code -->
				<script>
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','//connect.facebook.net/en_US/fbevents.js');
				// Insert Your Facebook Pixel ID below. 
				fbq('init', '1815369345458062');
				fbq('track', 'PageView');
				</script>
				<!-- Insert Your Facebook Pixel ID below. --> 
				<noscript><img height="1" width="1" style="display:none"
				src="https://www.facebook.com/tr?id=1815369345458062&amp;ev=PageView&amp;noscript=1"
				/></noscript>
				<!-- End Facebook Pixel Code -->

				
				
				
					<!-- Start Unbounce Script -->
					<!-- Same script per all applications --->
					<script src="//5fab46fb10cb4a63856853b874425eb1.js.ubembed.com" async></script>
					
					<!-- End Unbounce Script -->
				
					<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0077/4907.js" async="async"></script>
				

			</head>
			
			
				<body id="body" class="us_edition">
			
				
				

				<header class="primary">
					
					
					

					
					<section >
						
						
						

				<ul class="site_news">
					<li>
						
									<span><a href="https://www.travelpulse.com/trending/">Trending In Travel</a></span>
								
						<ul>
							
									<li>
										
											<a href="https://www.travelpulse.com/trending/travel-intel">
												Travel Intel
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/naughty-passengers">
												Naughty Passengers
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/eco-friendly-travel">
												Eco-Friendly Travel
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/cruise-trends">
												Cruise Trends
											</a>
																			
									</li>
									
									
									
								
									<li>
										
											<a href="https://www.travelpulse.com/trending/travel-agents-are-back">
												Travel Agents Are Back!
											</a>
																			
									</li>
									
									
									
								
						</ul>
					</li>
				</ul>

			
						
						<ul class="site_edition">
							<li>
								<span>			
									
										U.S. Edition
									
									<svg height="12" width="12">
										<polygon points="4,4 12,4 8,11" />
									</svg>
								</span>

								<ul>
									<li><a href="https://www.travelpulse.com/" rel="nofollow">U.S. 

						<svg version="1.1" id="check" class="Check" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 256 256" style="enable-background:new 0 0 256 256;" xml:space="preserve">
							<polygon class="st0" fill="#0898FF" points="232.7,23.3 69.8,186.2 23.3,139.6 0,162.9 69.8,232.7 256,46.5 "/>
						</svg>

					</a></li>
									<li><a href="https://ca.travelpulse.com/" rel="nofollow">Canada (EN) </a></li>
									<li><a href="https://www.travelpulsequebec.ca/" rel="nofollow">Quebec (FR) </a></li>
									
									
								</ul>
							</li>
						</ul>
					</section>

					
					

			<nav>

				<figure >
					<a href="https://www.travelpulse.com/"><img src="/images/12463/logo/logo.png" width="66" height="48" alt="TravelPulse logo" title="TravelPulse" /></a>
				</figure>

				<div>
					<ul class="menu_links">
						<li><a href="" class="menu_link"><img src="/images/icons/main_nav-icon.png" width="30" height="30" class="menu" alt="Agent Only" /></a></li>
					</ul>


												
					

					<ul class="nav_links">
						
								<li class="title">Menu <button>X</button></li>
							
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								

							<ul>
								<li class="title">
									
											<a href="https://www.travelpulse.com/news/">News</a>
										
									 <button>X</button>
								</li>
								<li>
									
											<a href="https://www.travelpulse.com/news">Latest Travel News</a>
										
								</li>
								
										<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a></li>
									
										<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a></li>
									
										<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a></li>
									
										<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a></li>
									
										<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a></li>
									
										<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a></li>
									
										<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a></li>
									
										<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a></li>
									
										<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a></li>
									
										<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a></li>
									
										<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a></li>
									
										<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a></li>
									
										<li><a href="https://www.travelpulse.com/news/people">People</a></li>
									
										<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a></li>
															
							</ul>
						</li>
						
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/articles/">Magazines</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a class="agent_home_text" href="https://www.travelpulse.com/articles/aah"> 

						
						<svg version="1.1" id="aahicon" class="size_16x16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 182.3 181.8" style="enable-background:new 0 0 182.3 181.8;" xml:space="preserve">
							
							<g>
								<path class="background" d="M25.6,0h131.5c13.9,0,25.1,11.3,25.1,25.1v131.5c0,13.9-11.3,25.1-25.1,25.1H25.6c-13.9,0-25.1-11.3-25.1-25.1   V25.1C0.5,11.3,11.7,0,25.6,0z"/>
								<path class="text" d="M52,48.7l36.2,91.6h-8.4l-12.2-30.1H34.2l-12.1,30.1h-8.7l36.7-91.6H52z M51.1,68.1l-13.3,33.1h26.5L51.1,68.1   z"/>
								<polygon class="text" points="100.4,48.6 117.1,48.6 117.1,83.2 146,83.2 146,48.6 162.6,48.6 162.6,140.2 146,140.2 146,100    117.1,100 117.1,140.2 100.4,140.2  "/>
								<circle class="innerbackground" cx="90.1" cy="96.1" r="28.4"/>
								<path class="text" d="M87.9,86.4h5.3v22.6h-5.3v-2.4c-0.9,0.9-1.9,1.7-3.1,2.3c-1.1,0.5-2.2,0.7-3.4,0.7c-2.7,0-5-1.1-7-3.4   s-3-5.1-3-8.4c0-3.5,1-6.4,2.9-8.6s4.2-3.4,7-3.4c1.2,0,2.4,0.2,3.5,0.7c1.2,0.6,2.2,1.4,3.1,2.3L87.9,86.4z M82.4,91.1   c-1.6,0-3.1,0.7-4,1.9c-1.1,1.3-1.7,3-1.6,4.8c-0.1,1.8,0.5,3.5,1.6,4.8c1,1.2,2.5,1.9,4,1.9c1.6,0,3.1-0.7,4.1-1.9   c1.1-1.2,1.6-2.9,1.6-4.9c0.1-1.7-0.5-3.5-1.6-4.8C85.5,91.7,83.9,91.1,82.4,91.1L82.4,91.1z"/>
								<polygon class="text" points="97.1,78.1 102.4,78.1 102.4,86.4 105.5,86.4 105.5,91.3 102.4,91.3 102.4,109.1 97.1,109.1 97.1,91.3    94.4,91.3 94.4,86.4 97.1,86.4  "/>
							</g>
						</svg>
						

					AGENTatHOME MAGAZINE</a>
											
									</li>
																		
									<li>
										
												<a href="https://www.travelpulse.com/articles/">Latest Articles</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/articles/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/articles/tour-operators">Tour Operator</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/deals/">Offers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/deals">Latest Travel Offers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/deals/cruise">Cruise Line & Cruise Ship</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/car-rental-and-rail">Car & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/travel-agents">Travel Agent</a></li>
										
											<li><a href="https://www.travelpulse.com/deals/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/deals/all">All Offers</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/videos/">Video</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/videos/">Videos</a>
											
										 <button>X</button>
									</li>
									
											<li><a href="https://www.travelpulse.com/videos/impacting-travel">Impacting Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/destinations">Destination & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-agents">Travel Agents & Travel Experts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/airlines">Airlines & Airports</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/people">People, Leaders & Influencers</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/hotels-and-resorts">Hotels & Resorts</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/education">Education</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/entertainment">Entertainment</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/features">Features & Advice</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/press-and-media">Press and Media</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/miscellaneous">Miscellaneous Travel</a></li>
										
											<li><a href="https://www.travelpulse.com/videos/travel-news">Travel News</a></li>
										
									<li>
										
												<a href="https://www.travelpulse.com/videos/">All Videos</a>
											
									</li>
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/suppliers/all">Browse Suppliers</a>
											
									</li>
									
											<li><a href="https://www.travelpulse.com/suppliers/travalliancemedia">travAlliancemedia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/cruise">Cruise Lines & Cruise Ships</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/destinations">Destinations & Tourism</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/car-rental-and-rail">Car Rental & Rail</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-technology">Travel Technology</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/airlines">Airline & Airport</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/hotels-and-resorts">Hotel & Resort</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/host-agency-and-consortia">Host Agency & Consortia</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/travel-associations">Travel Associations</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/tour-operators">Tour Operator</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/vacation-packages">Vacation Packages</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/parks-and-recreation">Parks & Recreation</a></li>
										
											<li><a href="https://www.travelpulse.com/suppliers/miscellaneous">Miscellaneous Travel</a></li>
										
								</ul>
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/destinations/">Destinations</a>
									

								<ul>
									<li class="title">
										
												<a href="https://www.travelpulse.com/destinations/">Destinations</a>
											
										 <button>X</button>
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/africa">Africa</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/antarctica">Antarctica</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/asia">Asia</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/caribbean">Caribbean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/central-america">Central America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/europe">Europe</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/mediterranean">Mediterranean</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/middle-east">Middle East</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/north-america">North America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/pacific">Pacific</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-america">South America</a>
											
									</li>
									<li>
										
												<a href="https://www.travelpulse.com/destinations/south-pacific">South Pacific</a>
											
									</li>
								</ul>
							</li>
						
						<li class="footer">
							<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
								<ul class="social_links">
									<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
									<li><a href="https://twitter.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
									<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li>
									
								</ul>

								<p class="clear">
									<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" />
									<button></button>
								</p>
							</form>
						</li>
					</ul>

					<ul class="icon_links">				
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="agent_only" alt="Agent Only" /></a>

							<ul>
								
								<li>
									
											<a href="https://signup.travelpulse.com/general-registration/">Subscribe</a>
										
								</li>											
								<li><a href="https://www.travelpulse.com/webinars/">Webinars</a></li>
								<li><a href="http://www.travelagentacademy.com/" target="_blank">Travel Agent Academy</a></li>
								<li><a href="http://www.virtualtravelevents.com/" target="_blank">Virtual Travel Events</a></li>
								<li><a href="https://www.hotelrewards.com/" target="_blank">Hotel Rewards</a></li>
							</ul>
						</li>
						
						
						<li>
							<a href=""><img src="/images/transparent.png" width="29" height="24" class="search" alt="Search" /></a>

							<ul>
								<li>
									<form action="https://www.travelpulse.com/more/?search" id="main_search_form" method="post" rel="nofollow">
										<p>
											<input type="text" name="main_search" id="main_search" placeholder="Search TravelPulse.com" value="" class="" />
										</p>
									</form>
								</li>
							</ul>
						</li>
					</ul>

					<ul class="social_links">
						<li><a href="https://www.facebook.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="facebook" alt="TravelPulse on Facebook" /></a></li>
						<li><a href="https://twitter.com/travelpulse" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="twitter" alt="TravelPulse on Twitter" /></a></li>
						<!-- <li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank"><img src="/images/transparent.png" width="28" height="28" class="linkedin" alt="TravelPulse on LinkedIn" /></a></li> -->
						
					</ul>
				</div>
			</nav>

			
			<script>
				// open main menu
				$$('.menu_link, .profile_link, .site_edition > li span').addEvent('click', function(event){
					event.preventDefault();

					if(this.hasClass('menu_link') || this.hasClass('profile_link')){
						$$('header.primary').addClass('full');
					}

					if(this.hasClass('menu_link')){
						$$('.nav_links').addClass('slide');
					} else if(this.hasClass('profile_link')){
						var primary_nav_li = this.getParent();
					}
				});

				// open secondary menu
				/*
				$$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
					var primary_nav_li = this.getParent();
				    var primary_nav = primary_nav_li.getParent();
				    var goNow = false;

				    if(this.hasClass('goNow')){
				    	goNow = true;
				    }

				    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
				    	if(goNow == false){
					    	event.preventDefault();
					    	var secondary_nav = primary_nav_li.getChildren('ul');
						    secondary_nav.addClass('slide');
					    }
				    }
				});
				*/

				// open secondary menu
                $$('.nav_links > li > a, .profile_link').addEvent('click', function(event){
                    var primary_nav_li = this.getParent();
                    var primary_nav = primary_nav_li.getParent();
                    var goNow = false;

                    if(this.hasClass('goNow')){
                                goNow = true;
                    }

                    if(this.hasClass('profile_link') || primary_nav.hasClass('slide')){
                    	if(goNow == false){
                        	event.preventDefault();
                        	var secondary_nav = primary_nav_li.getChildren('ul');
                        	secondary_nav.addClass('slide');
                        }
                    }
                });


				// close current menu
				$$('li.title button').addEvent('click', function(event){
					event.preventDefault();						
					var current_menu_li = this.getParent('li');
					var current_menu = this.getParent('ul');
					current_menu.removeClass('slide');
					
					if(current_menu.hasClass('nav_links') || current_menu.getParent('ul').hasClass('icon_links')){
						// prevents secondary nav closure from removing full nav appearance
						hideNavTimer = setTimeout(removeNavFull, 1000);
					}
				});

				function removeNavFull(){
					$$('header.primary').removeClass('full');	
				}
			</script>
		
					
					
					<div id="site_notification_wrapper" class="site_notification_wrapper">
												
					</div>

					
					
				</header>

				
				
					
					
					
					<div id="sky_left" class="skyscraperbanner left"></div>
					<div id="sky_right" class="skyscraperbanner right"></div>
					
					
					
						<div id="banner_placeholder_spacing" class="hide" ></div>
						<div id="banner" class="banners leaderboard"></div>
					
					<div id="wallpaper" class="wallpaper"></div>
				
					<div id="timestamp">Last updated: 07:00 AM ET, Thu October 24 2019</div>
				
					
					<main>
						
						

						
						<article class="news detail">

							
							
							
							
							

			<header>
				<h1>Lip Smacking Foodie Tour Expands Group Culinary Tours to St. Louis</h1>
				<p>
					<a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a>				
					
							<span class="separator"></span> October 24, 2019 					
				</p>
				

				<div class="addthis_inline_share_toolbox"></div>

			
			</header>
			
			<figure>
				
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/cabaf7a7-ec9a-ea75-06e9-92e14b1d8e3d/630x355.jpg" class="" alt="Lip Smacking Foodie Tours" title="Lip Smacking Foodie Tours" width="630" height="355">
										
					<figcaption>PHOTO: Lip Smacking Foodie Tours. (photo via Lip Smacking Foodie Tours)</figcaption>
				
			</figure>
			<div class="content aqua_links clear">
				<p><i><strong>WHY IT RATES:</strong> The expansion to St. Louis marks the fifth city for Lip Smacking Foodie Tours, which began in Las Vegas. —Mia Taylor, TravelPulse Senior Writer.</i></p><hr /><p>Groups can now take a deep dive into Central West End—one of St. Louis’ most vibrant neighborhoods, oozing with personality—with award-winning Lip Smacking Foodie Tours.</p>
						<div id="SwapMobile300x250A_Wrapper" class="SwapMobile300x250A_Wrapper"></div>
					<p>The experience is available to corporate and private groups from 15 to 75 participants. The tour marks the fifth city expansion for the innovative culinary walking tour company.</p><div class="callout_container"><div class="news_320 regularcallout320 related_news"><h1>You May Also Like</h1><div class="clear">					
					<p>
						<a href="https://www.travelpulse.com/opinions/blog/las-vegas-accommodates-evolving-dietary-preferences.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/1124078d-cad9-48f2-897c-d4984cb25713/100x70.jpg' class='' alt='Bite the Urge: $150 Dining Credit at The Cosmopolitan of Las Vegas' title='Bite the Urge: $150 Dining Credit at The Cosmopolitan of Las Vegas' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/opinions/blog/las-vegas-accommodates-evolving-dietary-preferences.html"  class="black_links">Las Vegas Accommodates Evolving Dietary Preferences</a>
						<span>The Cosmopolitan Blog</span>
					</p>
										
					<p>
						<a href="https://www.travelpulse.com/opinions/blog/the-most-instagrammable-spots-in-las-vegas.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/2e8189c1-cc49-3d8f-b268-367b40e628a6/100x70.jpg' class='' alt='CATCH at ARIA' title='CATCH at ARIA' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/opinions/blog/the-most-instagrammable-spots-in-las-vegas.html"  class="black_links">The Most Instagrammable Spots in Las Vegas</a>
						<span>MGM Resorts Blog</span>
					</p>
										
					<p>
						<a href="https://www.travelpulse.com/gallery/destinations/best-ways-to-experience-these-popular-tourist-destinations-like-a-local.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/1fc3b9ca-e782-b17f-72ad-e0755488c6d4/100x70.jpg' class='' alt='street cafe in Paris, France' title='street cafe in Paris, France' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/gallery/destinations/best-ways-to-experience-these-popular-tourist-destinations-like-a-local.html"  class="black_links">

						
						<svg version="1.2" id="galleryicon" class="size_16x16"  baseProfile="tiny" viewBox="0 0 24 24" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							
							
									<title>gallery icon</title>
															
							<path d="M19,6h-1.586l-1-1C15.835,4.421,14.819,4,14,4h-4C9.181,4,8.165,4.421,7.586,5l-1,1H5C3.346,6,2,7.346,2,9v8  c0,1.654,1.346,3,3,3h14c1.654,0,3-1.346,3-3V9C22,7.346,20.654,6,19,6z M12,16c-1.933,0-3.5-1.568-3.5-3.5  C8.5,10.566,10.067,9,12,9s3.5,1.566,3.5,3.5C15.5,14.432,13.933,16,12,16z M18,11.299c-0.719,0-1.3-0.58-1.3-1.299  s0.581-1.301,1.3-1.301S19.3,9.281,19.3,10S18.719,11.299,18,11.299z"/>

						</svg>

					Best Ways to Experience These Popular Tourist...</a>
						<span></span>
					</p>
										
					<p>
						<a href="https://www.travelpulse.com/news/hotels-and-resorts/mgm-resorts-luxury-on-the-las-vegas-strip.html"  ><img src='https://cdn.travelpulse.com/images/66aaedf4-a957-df11-b491-006073e71405/c02c3eec-0966-4c38-81dc-706fce589606/100x70.jpg' class='' alt='World famous Vegas Strip in Las Vegas, Nevada (Photo via  f11photo / iStock / Getty Images Plus)' title='Aerial view of Las Vegas strip in Nevada' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/news/hotels-and-resorts/mgm-resorts-luxury-on-the-las-vegas-strip.html"  class="black_links">MGM Resorts, Luxury on the Las Vegas Strip</a>
						<span>Hotel & Resort</span>
					</p>
										
					<p>
						<a href="https://www.travelpulse.com/opinions/blog/discover-the-delicious-cuisine-of-las-vegas.html"  ><img src='https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/d31c59f5-f4ff-5161-bee0-b7cbdd7220b6/100x70.jpg' class='' alt='STK, The Cosmopolitan, Las Vegas, STEAK, RIBEYE,' title='Cowboy Rib Steak at STK' width='100' height='70'></a>
						<a href="https://www.travelpulse.com/opinions/blog/discover-the-delicious-cuisine-of-las-vegas.html"  class="black_links">Discover the Delicious Cuisine of Las Vegas</a>
						<span>The Cosmopolitan Blog</span>
					</p>
					
			</div>
			</div>
		</div><p>Originating in Las Vegas, where its popular tours have won a host of accolades, Lip Smacking Foodie Tours provides the ideal way to explore St. Louis’ walkable, tree-lined neighborhood. Every block of Central West End is chock full of boutiques, restaurants and art galleries.</p><p>At each of four stops on the tour, guests will be whisked directly to their table to relax, mingle and network while enjoying fine fare presented with VIP service, without having to fuss with lines or reservations. Special cocktail packages are also available for an even more elevated experience.</p><p>At the first stop, Taste, guests make their way past a massive wooden door and dark velvet curtain to settle into an intimate tavern, where the small plates are plentiful and the cocktails stylishly served in antique glassware.</p><p>The second stop is Brasserie by Niche. James Beard Award-winning Chef Gerard Craft transports guests dreamily to the iconic sidewalk cafes of Paris with his classic French bistro fare served in an inviting restaurant bedecked with red-and-white checkered tablecloths and fresh flowers galore.</p><p>At Yellowbelly, the Polynesian tiki bar concept has been reinvented for a new generation with a light, bright modern space with flair to spare. Its tropical murals and seafoam subway tiles make the perfect backdrop for stellar seafood-focused dishes and delightful rum-based libations.</p><p>Finally, guests visit The Preston. Housed inside the Chase Park Plaza hotel, this chic establishment, named for the building’s original creator, Preston J. Bradshaw, who designed the Chase Hotel in 1922, specializes in rarified New American cuisine, including sophisticated desserts representing the epitome of decadence.</p><p>This three-hour tour is designed for private groups of locals and visitors, as well as corporate team-building groups.</p> <p>To book a private group or for more information, visit <a href="https://u7061146.ct.sendgrid.net/wf/click?upn=84Em28S1K9SvtzcUtu04EkslgG-2BsDOVrlDjCDp9DYgmXntVc6iW-2BKPXWaZ0gc7MB_HcIPWkAizSz0EmqftZKKXsZmYu6KnksKS-2FBKzNP90ryAP41riwRuqJ-2FJcIFMHaJ-2BpHkfuTf0obRidWZ-2BCPzYQNfPNAWs-2FDBqFdSjv6OY4tMX703extsvnQak0Y2eKzu5nit-2B0Aw7s-2BPmLkp64NXOTIsWZdDxgG-2FQu4rpr2OpbAMjS2-2BozucWPS1r9kgFUpVX7V-2FZ2Ev3Z8iZQVQYfBnaWyibh8u8u0i1kuD1jqcenHYwYMXI5e2oRLBH-2BwJdjFJvFLoWTd0buE2KOWWPs13wzNdnAJ-2FZOzcp84bZTD-2FQ8NIBu-2FaTQAchzjwTmuBlSX0x5la3XfbgfNh1lELiX9Rrw0OIpUIQJwVqNCeHd-2FI1bGY-3D" target="_blank">www.lipsmackingfoodietours.com</a> or email <a href="mailto:Info@LipSmackingFoodieTours.com" target="_blank">Info@LipSmackingFoodieTours.com</a></p><hr /><p><em><strong>SOURCE: </strong>Lip Smacking Foodie Tours press release.</em></p> 
			</div>

		
							
							<div class="divider"></div>
							

				<div class="addthis_inline_follow_toolbox"></div>
				
			
							<div class="divider"></div>
							

			<div class="more_info aqua_links uc_links">
				
							<p><span>For more information on </span>
						
								<a href="https://www.travelpulse.com/destinations/north-america/united-states/missouri/st-louis.html">St. Louis</a><span class="black_14_l b">,</span> 
								<a href="https://www.travelpulse.com/destinations/north-america/united-states/missouri.html">Missouri</a><span class="black_14_l b">,</span> 
								<a href="https://www.travelpulse.com/destinations/north-america/united-states/nevada/las-vegas.html">Las Vegas</a><span class="black_14_l b">,</span> 
								<a href="https://www.travelpulse.com/destinations/north-america/united-states/nevada.html">Nevada</a> 
						<p><span>For more </span><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator News</a></p>
					
			</div>

		
								<div class="divider"></div>
								  

						<div class="divider_sm"></div>
						
				
				

				<section class="more_category clear">
					<div class="category_news_left">
						
						
							<div class="ft_left">
								<a href="https://www.travelpulse.com/news/tour-operators/g-adventures-and-liberty-travel-form-preferred-partnership.html" > <img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/9e617ab9-923b-36d2-a889-b7aa7be41304/290x180.jpg" class='ft_left mar_r_22' alt='Businessmen shaking hands' title='Businessmen shaking hands' width='290' height='180'> </a>
							</div>
							<p class=""><a href='https://www.travelpulse.com/news/tour-operators/g-adventures-and-liberty-travel-form-preferred-partnership.html'  class="title_19 hover">G Adventures and Liberty Travel Form Preferred Partnership</a></p>
							
									<p><a href='https://www.travelpulse.com/suppliers/tour-operators/g-adventures.html' class="aqua_12 hover">G Adventures</a></p>
								
					</div>
					
						<div class="category_news_right list title_16 ">
							<div class="ft_left">
								
										<p><a href="https://www.travelpulse.com/news/tour-operators/two-veterans-day-inspired-tours.html"  class="hover">Two Veterans Day Inspired Tours</a></p>
										
										<p><a href="https://www.travelpulse.com/news/tour-operators/id-travel-group-recognizes-top-partners-and-incentivizes-dominican-republic-sales.html"  class="hover">ID Travel Group Recognizes Top Partners and Incentivizes Dominican Republic Sales</a></p>
										
										<p><a href="https://www.travelpulse.com/news/tour-operators/ustoa-highlights-portugals-off-season-tours.html"  class="hover">USTOA Highlights Portugal&#8217;s Off-Season Tours</a></p>
										
										<p><a href="https://www.travelpulse.com/news/tour-operators/collette-launches-2020-season-brooklyn-style.html"  class="hover">Collette Launches 2020 Season Brooklyn Style</a></p>
										
							</div>
						</div>
					
				</section>

				
							<div class="divider"></div>
							

			<section class="comments">
				
						<h3><a name="comments"></a>Comments</h3>
						<p class="aqua_links">You may use your Facebook account to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.facebook.com/about/privacy/" rel="nofollow" target="_blank">Privacy Policy</a>. Your Facebook information, including your name, photo & any other personal data you make public on Facebook will appear with your comment, and may be used on TravelPulse.com. <a href="https://www.travelpulse.com/more/comments-faqs.html">Click here</a> to learn more.</p>
						<a href="javascript:;" id="show_comments" onClick="showComments();" class="load_more white_12 mar_b_15">LOAD FACEBOOK COMMENTS</a>
									
				
								
				<div class="fb-comments" data-href="https://www.travelpulse.com/news/tour-operators/lip-smacking-foodie-tour-expands-group-culinary-tours-to-st-louis.html" data-width="100%" data-num-posts="15"></div>

				<div id="fb-root"></div>
				<script>

					function showComments() { // Custom function called on click
					    (function(d, s, id) {
					      var js, fjs = d.getElementsByTagName(s)[0];
					      if (d.getElementById(id)) return;
					      js = d.createElement(s);
					      js.id = id;
					      js.src = "//connect.facebook.net/en_US/all.js";
					      fjs.parentNode.insertBefore(js, fjs);
					    }(document, 'script', 'facebook-jssdk'));
					    $( 'show_comments' ).toggleClass('hide', true);
					  }

				    window.fbAsyncInit = function () {
				        FB.init({
				            appId: '168042856714623',
				            status: true,
				            cookie: true,
				            xfbml: true,
				            oauth: true
				        });
				    };

				    //(function (d) {
				    //    var js, id = 'facebook-jssdk'; if (d.getElementById(id)) { return; }
				    //    js = d.createElement('script'); js.id = id; js.async = true;
				    //    js.src = "//connect.facebook.net/en_US/all.js";
				    //    d.getElementsByTagName('head')[0].appendChild(js);
				    //} (document));
				</script>
			</section>

		

						</article>

						<aside>
							
							
							
						<div id="SwapDesktop300x250A_Wrapper" class="SwapDesktop300x250A_Wrapper banners m-rectangle">
						</div>
						<script>
							window.addEvent( 'domready', function(){
								
								if (typeof NumberOfAjaxRequests === 'undefined') {
									var NumberOfAjaxRequests 			= 0;
								}
								if (typeof NumberOfAjaxRequestsCompleted === 'undefined') {
									var NumberOfAjaxRequestsCompleted 	= 0;
								}
								var SwapDesktop300x250A 				= 'TravelPulse_Tour_Operator_News_Rectangle_Top_300x250';
								var SwapDesktop300x250AWidth 			= '300';
								var SwapDesktop300x250AHeight 			= '250';

								var Current_SwapDesktop300x250A 		= '0';
								var Current_SwapMobile300x250A 			= '0';

								if(document.getElementById("SwapDesktop300x250A_Wrapper") !== null ||	1 == 2){

									
									function updateSwapBanner( AdUnitId, WhatElementToUpdate, AdWidth, AdHeight, AdLetter ){

										NumberOfAjaxRequests++;
										// This will replace the current login box with the result of the ajax call
										var myRequest = new Request.HTML({
											method:		'get',
											url:		'https://www.travelpulse.com/banners/DisplayBannerInline/' + AdUnitId + '/?width=' + AdWidth + '&height=' + AdHeight + '&letter=' + AdLetter,
											noCache:	true,
											evalScripts: true,
											update: 	WhatElementToUpdate,
											onRequest: 	function ( ) {

											},
											onComplete: function( html ){
												NumberOfAjaxRequestsCompleted++;
											}
										}).send( );

									}

									function ChangeSwapBannerAdUnit(){
										
										var CurrentWidth = window.innerWidth;
									    //alert(window.innerWidth);

									    if ( CurrentWidth >= 851  && Current_SwapDesktop300x250A != SwapDesktop300x250A ){
										  	//Normal
											Current_SwapDesktop300x250A 	= SwapDesktop300x250A;
											Current_SwapMobile300x250A 		= 0;
											if($( 'SwapDesktop300x250A_Wrapper' )){
												$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', false);	
											}
											if($( 'SwapMobile300x250A_Wrapper' )){
												$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', true);
											}
										   	updateSwapBanner( Current_SwapDesktop300x250A, 'SwapDesktop300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );							    	
										} else if ( CurrentWidth < 851 && Current_SwapMobile300x250A != SwapDesktop300x250A ) {
										   	//Mobile
										   	Current_SwapDesktop300x250A 	= 0;
											Current_SwapMobile300x250A 		= SwapDesktop300x250A;
											if($( 'SwapDesktop300x250A_Wrapper' )){
												$( 'SwapDesktop300x250A_Wrapper' ).toggleClass('hide', true);	
											}
											if($( 'SwapMobile300x250A_Wrapper' )){
												$( 'SwapMobile300x250A_Wrapper' ).toggleClass('hide', false);
											}
										   	updateSwapBanner( Current_SwapMobile300x250A, 'SwapMobile300x250A_Wrapper', SwapDesktop300x250AWidth, SwapDesktop300x250AHeight, 'A' );
										}
									}

									ChangeSwapBannerAdUnit();
									//getAds();

									window.addEvent('resize:throttle(400)', function(){
										// Will only fire once every 400 ms
										ChangeSwapBannerAdUnit();
									});
								}
							});
						</script>
					
							<div class="banners m-rectangle">
								

				<div id="banner_placement_836139_travelpulse_nextworks_content_capsuleZ">
					
						<script>
							googletag.cmd.push(function() {
							var gptAdSlots = [];
				  			gptAdSlots[0] = googletag.defineSlot("/1008341/travelpulse_nextworks_content_capsule", [300, 600], "banner_placement_836139_travelpulse_nextworks_content_capsuleZ")
				        	.addService(googletag.pubads());
				        	// Start ad fetching
				    		
				    		googletag.display('banner_placement_836139_travelpulse_nextworks_content_capsuleZ');
				    		// googletag.pubads().refresh([gptAdSlots[0]]);
				 			});
				 		</script>
				 	
				</div>

			
							</div>
							
						
						<!--HubSpot Call-to-Action Code -->
						<div class="hubspot_wrapper subscribe_register_daily_306">
							<div class="husbspot_inner_wrapper">
								<p>Subscribe to our newsletter for free to receive the top offers, tips, advice, news, and videos from everything travel</p>
								<!--HubSpot Call-to-Action Code -->
								
								<!-- end HubSpot Call-to-Action Code -->

								<!--[if lte IE 8]>
									<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
								<![endif]-->
								<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
								<script>
								  	hbspt.forms.create({
								    	portalId: "2493217",
										formId: "550ebbbc-8654-4da7-92bb-f419258ea023"
									});
								</script>
							</div>
						</div>
						<!-- end HubSpot Call-to-Action Code -->
					 

			<div class="videos_306">
				
				
				
						<p class="police_14 b header_306 featured_homepage_video">&nbsp;Featured Video</p>
					
				<div class="player mar_b_5 mar_t_9">
					<div style="display:none"></div>
					
					<video data-account="77372821001"
						data-player="S1woT1iT"
						data-embed="default"
						data-application-id
						data-setup='{"techOrder": ["html5", "flash"]}'
						class="video-js"
						data-video-id="6095010445001"
						controls
						width="306"
						height="172">
					</video>
					<script src="//players.brightcove.net/77372821001/S1woT1iT_default/index.min.js"></script>
				
					
				</div>
				<span class="title_24 mar_b_5"><a href="https://www.travelpulse.com/videos/travel-agents/get-inspired-at-cruiseworld-2019.html" class="hover">Get Inspired at CruiseWorld 2019</a></span>
				<p class="mar_b_5"><a href="https://www.travelpulse.com/videos/travel-agents" class="aqua_12 hover">Travel Agents & Travel Experts</a></p>
			</div>

			
			 

				<section class="related_deals">

					
							<h1>Related Offers</h1>
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/tour-operators/20percent-off-select-itineraries.html">
									
										<div class="exclusive"></div>
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/eae81909-9000-24b1-de16-ad09e3e088bb/120x67.jpg" class='' alt='Antarctica Penguin Aurora Expeditions' title='Antarctica Penguin Aurora Expeditions' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/tour-operators/20percent-off-select-itineraries.html" class="title_14 hover">20% Off Select Itineraries !</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/tour-operators/aurora-expeditions.html" class="aqua_12 hover">Aurora Expeditions</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/tour-operators/welcome-solo-travelers-no-single-supplement.html">
									
										<div class="exclusive"></div>
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ea60c661-b180-6283-c80f-0dfdc10bae08/120x67.jpg" class='' alt='Patagonia and Chilean Fjords - Aurora Expeditions' title='Patagonia and Chilean Fjords - Aurora Expeditions' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/tour-operators/welcome-solo-travelers-no-single-supplement.html" class="title_14 hover">Welcome Solo Travelers: No Single Supplement!</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/tour-operators/aurora-expeditions.html" class="aqua_12 hover">Aurora Expeditions</a></span>
									
								
							</p>


						</div>

						
						
						

						<div class="clear">

							<figure>
								<a href="https://www.travelpulse.com/deals/tour-operators/aurora-expeditions-handpicked-itineraries-now-20percent-off.html">
									
										<div class="exclusive"></div>
									<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/ea137226-fb99-e99f-ab9a-42f27700c9b1/120x67.png" class='' alt='Iceland, Jan Mayen & Svalbard Itinerary - Aurora Expeditions' title='Iceland, Jan Mayen & Svalbard Itinerary - Aurora Expeditions' width='120' height='67'> 
								</a>
							</figure>

							<p>
								<a href="https://www.travelpulse.com/deals/tour-operators/aurora-expeditions-handpicked-itineraries-now-20percent-off.html" class="title_14 hover">Aurora Expeditions Handpicked Itineraries: Now 20% OFF!</a>
								
										<span class="aqua_links"><a href="https://www.travelpulse.com/suppliers/tour-operators/aurora-expeditions.html" class="aqua_12 hover">Aurora Expeditions</a></span>
									
								
							</p>


						</div>

						
						
						

				</section>

			 

			<section class="recent_opinions">
				
						<h1>Latest Opinions and Blogs</h1>
					

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/cc2ac2d4-38fb-e511-8b9f-0050568e420d/55x50.jpg" class='author' alt='' title='Tammy Levent' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/column/agent-to-agent-exchanging-money-for-overseas-travel.html" class="black_links">Agent to Agent: Exchanging Money for Overseas Travel</a>
						<span><a href="https://www.travelpulse.com/bio/tammy-levent" class="aqua_links">Tammy Levent</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/efe169a5-93e1-e111-aea6-001a4bd1ca5c/75986d6d-e099-45e4-beb2-80e99ea70684/55x50.jpg" class='author' alt='Young woman with snorkel gear standing in shallow water pointing a the fish surrounding her in a tropical lagoon on the Cook Islands in the South Pacific. (photo via SteveAllenPhoto/iStock/Getty Images Plus)' title='Young woman in snorkel gear in tropical lagoon. South Pacific' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/blog/tips-for-choosing-a-cruise-line.html" class="black_links">Tips for Choosing a Cruise Line</a>
						<span><a href="https://www.travelpulse.com/bio/shoretrips-blog" class="aqua_links">ShoreTrips Blog</a></span>
					</p>
				

					<p class="clear">
						<img src="https://cdn.travelpulse.com/images/99999999-9999-9999-9999-999999999999/de7a3da4-9157-ab0c-4c42-e81097e6c9ae/55x50.jpg" class='author' alt='Be Live Collection Punta Cana: Pool' title='Be Live Collection Punta Cana: Pool' width='55' height='50'> 

						<a href="https://www.travelpulse.com/opinions/blog/book-your-winter-getaway-to-puerto-plata.html" class="black_links">Book Your Winter Getaway to Puerto Plata</a>
						<span><a href="https://www.travelpulse.com/bio/be-live-hotels" class="aqua_links">Be Live Hotels</a></span>
					</p>
				
			</section>

		  

			<section class="most_read">
				
						<h1>Most Read</h1>
					
					<div class="item listed clear">
						<span class="number">1</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/destinations/fbi-toxicology-tests-find-us-tourists-deaths-in-dominican-republic-consistent-with-natural-causes.html" class="hover" >FBI Toxicology Tests Find US Tourists Deaths in Dominican Republic Consistent With Natural Causes</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">2</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/entertainment/ranking-the-best-haunted-houses-in-america-for-halloween.html" class="hover" >Ranking the Best Haunted Houses in America for Halloween</a>
							<span>Entertainment</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">3</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/destinations/30-safest-places-to-travel-in-2019.html" class="hover" >30 Safest Places to Travel in 2019</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">4</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/entertainment/universal-theme-park-guest-suing-over-unlimited-refill-restrictions.html" class="hover" >Universal Theme Park Guest Suing Over Unlimited Refill Restrictions</a>
							<span>Entertainment</span>
						</p>
					</div>

				
					<div class="item listed clear">
						<span class="number">5</span>
						<p class="story black_links">
							<a href="https://www.travelpulse.com/news/destinations/iconic-horror-movie-filming-locations-you-can-actually-visit.html" class="hover" >Iconic Horror Movie Filming Locations You Can Actually Visit</a>
							<span>Destination & Tourism</span>
						</p>
					</div>

				
			</section>

		
							<div class="divider"></div>
							

				<div class="banners m-rectangle">
					<div id='banner_300_385915_TravelPulse_Tour_Operator_News_Rectangle_Bottom_300x250'>
						
					 		<script>
					 			var gptAdSlots = [];
								googletag.cmd.push(function() {
					  			gptAdSlots[0] = googletag.defineSlot("/1008341/TravelPulse_Tour_Operator_News_Rectangle_Bottom_300x250", [300, 250], "banner_300_385915_TravelPulse_Tour_Operator_News_Rectangle_Bottom_300x250")
					        	.addService(googletag.pubads());
					        	// Start ad fetching
					    		
					    		googletag.display("banner_300_385915_TravelPulse_Tour_Operator_News_Rectangle_Bottom_300x250");
					    		// googletag.pubads().refresh([gptAdSlots[0]]);
					 			});
					 		</script>
					 	
				 	</div>
				</div>

			
						<div class="twitter_timeline_wrapper">
							<a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/TravelPulse?ref_src=twsrc%5Etfw">
								Tweets by TravelPulse
							</a>
							<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
						</div>
					

						</aside>
					</main>

										
					
			<script>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</script>

			

				<div id="banner_float_container" class="banner_float_fixed">
					<button class="banner_close" onclick="updateFooterSession( )" >X</button>
					<div id="banner_float" ></div>
				</div>

				<script>

					function updateFooterSession( ){

						var myRequest = new Request.HTML({
							method:		'get',
							url:		'/ajax.html?ajax=SetAdFooterSession&noCache=',
							noCache:	true,
							onRequest: 	function ( ) {

							},
							onComplete: function( html ){
								document.getElementById('banner_float_container').style.display='none';
							}
						}).send( );

					}

				</script>

			
				
				<!--[if lte IE 8]> <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script> <![endif]-->
				<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
			 
			<footer>
				<section class="aqua_links">
					<ul class="clear">
						<li>TravelPulse.com</li>
						<li>
							
									<a href="https://www.travelpulse.com/news/">News</a>
								
						</li>
							
						
							<li>
								
										<a href="https://www.travelpulse.com/articles/">Magazines</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/deals/">Offers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/videos/">Video</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/column/" class="goNow">Opinions</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/opinions/blog/" class="goNow">Blogs</a>
								
						</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/trending/">Trending</a>
									
							</li>
						
							<li>
								
										<a href="https://www.travelpulse.com/suppliers/">Suppliers</a>
									
							</li>
						
						<li>
							
									<a href="https://www.travelpulse.com/destinations/">Destinations</a>
								
						</li>
						
					</ul>

					<ul class="clear">
						
								<li>Categories</li>
							
							<li><a href="https://www.travelpulse.com/news/destinations">Destination & Tourism</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/impacting-travel">Impacting Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/cruise">Cruise Line & Cruise Ship</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/airlines">Airlines & Airports</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/hotels-and-resorts">Hotel & Resort</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/features">Features & Advice</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/entertainment">Entertainment</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/tour-operators">Tour Operator</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/car-rental-and-rail">Car Rental & Rail</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/vacation-packages">Vacation Packages</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-technology">Travel Technology</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/travel-agents">Travel Agent</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/host-agency-and-consortia">Host Agency & Consortia</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/business-travel">Business Travel</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/people">People</a> </li>
						
							<li><a href="https://www.travelpulse.com/news/lgbtq">LGBTQ</a> </li>
						
						<li>
							
									<a href="https://www.travelpulse.com/news/">More</a>
								 
						</li>
					</ul>

					<ul class="clear">
						<li>travAlliancemedia<sup>TM</sup></li>
						
						<li>
							<a href="http://www.virtualtravelevents.com" target="_blank" rel="nofollow">Digital Events & Seminars</a> 
						</li>
						<li><a href="https://www.travelpulse.com" target="_blank" rel="nofollow">TravelPulse</a> </li>
						<li><a href="https://ca.travelpulse.com" target="_blank" rel="nofollow">TravelPulse Canada</a> </li>
						
						<li><a href="http://www.travelagentacademy.com" target="_blank" rel="nofollow">Travel Agent Academy</a> </li>
							
						
						
						<li><a href="http://www.agentstudio.com" target="_blank" rel="nofollow">Agent Studio</a> </li>
						<li><a href="http://www.travalliancemedia.com" target="_blank" rel="nofollow">travAlliancemedia</a> </li>
						
					</ul>

					<ul class="clear">
						
								<li>Connect </li>
							
						<li><a href="https://www.facebook.com/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/facebook.png"> Facebook</a> </li>
						<li><a href="https://twitter.com/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/twitter.png"> Twitter</a> </li>
						<li><a href="https://www.linkedin.com/company/travelpulse?trk=company_logo" target="_blank" ><img src="https://www.travelpulse.com/images/social/linked_in.png"> LinkedIn</a> </li>
						
						
						<li><a href="http://www.youtube.com/user/travelpulse" target="_blank" ><img src="https://www.travelpulse.com/images/social/you_tube.png"> YouTube</a> </li>
						<li><a href="https://www.travelpulse.com/rss/rss.html"><img src="https://www.travelpulse.com/images/social/rss.png"> RSS Feed</a> </li>
							
						
						
						
						
							
							<li>
								
										<a class="agent_home_text" href="https://www.travelpulse.com/subscriptions/subscribe/?subscription=magazine&product=aah" rel="nofollow">Subscribe AGENTatHOME</a>
									 
							</li>
							
							
						
						
					</ul>

					<ul class="clear">
						
								<li>About</li>
							
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#write_for_us">Write For Us</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html#advertise" rel="nofollow">Advertise</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/T&amp;C.htm" target="_blank" rel="nofollow">Terms of Use</a>
								
						</li>
						<li>
							
									<a href="http://adhost1.ntmllc.com/twxads/privacy_0404.htm" target="_blank" rel="nofollow">Privacy Policy</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/copyright-notice.html" rel="nofollow">Copyright</a>
								
						</li>
						<li>
							
									<a href="https://www.travelpulse.com/more/contact_us.html">Contact Us</a>
								
						</li>
					</ul>

					<div id="copyright_container" class="copyright_container">
						<div id="northstar">
							<a href="https://www.northstartravelgroup.com/home/" target="_blank">
								<img src="https://www.travelpulse.com/images/logos/northstartravelgroup.png" class="logo" alt="Northstar Travel Group" title="NorthstarTravelGroup.com Logo" />
							</a>
						</div>
						<div id="copyright">
							<p>
								
										Copyright &copy; 2019 Northstar Travel Media, LLC. All Rights Reserved. 100 Lighting Way Secaucus, NJ 07094-3626 USA | Telephone: (201) 902-2000
									
							</p>
						</div>
						<div id="travelpulse">
							<img src="https://www.travelpulse.com/images/12463/logo/logo_dark.png" alt="TravelPulse.com Logo" title="TravelPulse.com Logo" />
						</div>
					</div>
					
				
				<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
				<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
				<style type="text/css">
				@media (max-width:768px) {
				    .cc-banner.cc-bottom, .cc-banner .cc-message
				    {
				        font-size: x-small !important;
				        padding: 3px 3px !important;
				    }
				}
				@media (min-width:769px) {
				    .cc-banner.cc-bottom, .cc-banner .cc-message
				    {
				        font-size: small !important;
				        padding: 5px 5px;
				    }
				}
				.cc-btn
				{
				    min-width: 0px !important;
				}
				</style>
				<script>
				window.addEventListener("load", function(){
				    window.cookieconsent.initialise({
				        "palette": {
				            "popup": {
				                "background": "#252e39",
				                "text": "#ffffff"
				            },
				            "button": {
				                "background": "#14a7d0"
				            }
				        },
				        "content": {
				        "message": "By using this site, you agree to the use of cookies. You may change your cookie settings at any time, but the site may not function properly. ",
				        "dismiss": "OK",
				        "link": "Learn more",
				        "href": "http://adhost1.ntmllc.com/twxads/NTG-CookiePolicy.htm"
				        }
				    })
				});
				</script>

			
				</section>
			</footer>

			<!--[if lte IE 7]>
			<div class="check_wb">
				<div class="overlay_wb"></div>

				<div class="ie_wb">
					<div class="ie_wb_container">
						<div id="ie_wb_message">
							<div id="ie_wb_message_left"></div>
							<div id="ie_wb_message_mid">
								<h1>!</h1>
								<h2>We Do Not Support Your Current Web Browser</h2>
								<h2>You are using an outdated browser - perhaps Internet Explorer 7 or a lower version. We suggest you please upgrade your browser to a newer version in order to continue using TravelPulse.com to its full capacity.</h2>
							</div>
							<div id="ie_wb_message_right"></div>
						</div>
						<div id="ie_wb_browsers">
							<h1>Update Browser</h2>
							<ul>
								<li><a href="https://www.google.com/intl/en/chrome/browser/"><img src="../images/warningbox/wb_chrome.png"></a></li>
								<li><a href="http://www.mozilla.org/en-US/firefox/new/"><img src="../images/warningbox/wb_firefox.png"></a></li>
								<li><a href="http://windows.microsoft.com/en-US/internet-explorer/download-ie"><img src="../images/warningbox/wb_ie.png"></a></li>
							</ul>
						</div>
						<div id="ie_wb_close">
							<a id="ie_wb_close_btn" onclick="javascript:$$( '.check_wb' ).addClass( 'hide' );"></a>
						</div>
					</div>
				</div>
			</div>
			<![endif]-->

			
			<script src="https://www.travelpulse.com/js/MooTools-More-1.5.1_1093357678.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/mediabox-advanced_1093357693.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/functionality_1112008500.js" type="text/javascript" language="javascript"></script>
			<script src="https://www.travelpulse.com/js/library_1093357692.js" type="text/javascript" language="javascript"></script>
			<script>
				window.addEvent( 'domready', function( ){
					// 

					$('main_search').addEvent('keydown', function(e) {
					    if(e.key == 'enter') {
					    	e.preventDefault();
					       	if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
								$( 'main_search' ).addClass( 'input_error' );
							} else {
								$( 'main_search_form' ).submit( );
							};
					    }
					});

					$( 'main_search_form' ).addEvent( 'submit', function( event ){
						if( $( 'main_search' ).value == '' || $( 'main_search' ).value == 'Search TravelPulse.com' || !$( 'main_search' ).value || !/\S/.test($( 'main_search' ).value) ){
							$( 'main_search' ).addClass( 'input_error' );
							event.stop( );
						} else {
							$( 'main_search_form' ).submit( );
						};
					});

					

						var myRequest = new Request.HTML({

							method:     'get',
							url:        'https://www.travelpulse.com/ca.html',
							noCache:    true

						}).send( );

					

				});

				window.addEvent( 'load', function() {
					// Load the twitter script if the page has a tweet elment on it.
					if( $$('.twitter-tweet') ){
						!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');			
					}						
				});
			</script>			

		
					
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59664fd316eea2cc"></script>
				

				
				<script type="text/javascript">
					var addthis_share = addthis_share || {}
					addthis_share = {
						passthrough : {
							twitter: {
								
								
									
									via: "TravelPulse"
								

							}
						}
					}
				</script>
			
		

			<!-- Start of HubSpot Embed Code -->
			<!-- Same script per all applications --->
	  		<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2493217.js"></script>
			<!-- End of HubSpot Embed Code -->
			
		
			
			</body>
			</html>
		